1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

USB Audio Recorder PRO (UAPP): 24- and 32-bit playback, ubiquitous USB audio support for Android

Discussion in 'Portable Source Gear' started by nztechfreak, Feb 5, 2014.
First
 
Back
1 2 3 4
6 7 8 9 10 11 12 13 14 15
Next
 
Last
  1. daniel_hokkaido
    i tried folder mode but my sdcards music folder shows no files?!
     
  2. victorcc

    You have to go up in the folder structure and select extsdcard to use an external SD.
     
  3. feline
    I am using UAPP with PIPO m7 tablet and SB x Fi  HD USB card and  just do not want to take headphones off.. Outstanding sound quality, better then any of my previous combinations of  laptop with.xfi, rpac, roland ua 101 and all the known players (Foobar, Bughead , Jie)
     
    I could not get ARcam rpac to work. UAPP detects the Rpac but shuts down.
     
    Thanks developers.
     
    Felix
     
  4. Davy Wentzler
     
    Note that the folder sdcard is actually the INTERNAL storage. Google messed that up big time!
    Indeed you need to look for extsdcard or usb_storage etc. for accessing external sd cards (things you can physically remove). Unfortunately, every manufacturer calls these directories differently.
     
  5. Davy Wentzler
     
    Hi Felix,
     
    I am not sure if you already have done so, but could you send me an email at info AT extreamsd.com so we can have a look at your ARcam?
     
  6. turokrocks
     
     
    I completely agree with you!!!
     
    This player sounds like no other in clarity and refinement without any excess, just pure clean sound.
     
    I am a purest, and this can never be beaten by any player while connected thru USB.
     
    I just remembered the day I informed Davy about Headfi and what potential it would bring him, but never thought it would be that big.
     
    Well done Davy.
     
    Well done.
     
  7. zachchen1996
    anyone use this app with the solo -db?
     
  8. AnakChan Moderator
     
    I tried but it was a little too fiddly for me. By the time I wanted to try the next test the trial expired - so I never got it working. It is supposed to work with the dB though according to the Cypherlabs Support page.
     
  9. zachchen1996
     
    What phone were you using?
     
  10. AnakChan Moderator
     
    Galaxy J SC-02F (Docomo version) - 4.3. Funnily the Google Music Player works with some other USB DACs (e.g. Tralucent DAC/Amp & I think Apex Glacier...need to double check the latter) with just an OTG USB cable. But with the dB no luck so far. I'm reluctant to buy UAPP yet as it (at least with the trial) still seems a  little fiddly for me at least.
     
  11. Davy Wentzler

    You can just re-install it to try again.
     
  12. zachchen1996
     
    Hi Davy,
     
    Which Anroid phones tend to work best with your app? (most reliable, stable, etc.)
     
    Thanks
     
  13. SilverEars
    My S4 is stable, although I would like to get the note3     :3
     
    Nice thing about Samsung is it will recognize the external DAC without extra tweaking.
     
    Check out this thread, all your info should be there.
     
    http://www.head-fi.org/t/595071/android-phones-and-usb-dacs/4635
     
  14. Davy Wentzler
     
    That's hard to tell. All I know is that the S3 is least reliable because it tends to switch the cpu frequency very often when the screen is off which leads to massive delays for our user-space thread (read: glitches!).
     
  15. feline
    Got rPac working with UAPP on my tablet. Lucky to read this post "https://www.mail-archive.com/alsa-user@lists.sourceforge.net/msg30311.html"
     
    Code:
     Right, I've been puzzling over this problem for the past month, as I tried to get Raspyfi to recognise my rPAC correctly. Like you, if the device was connected at boot up, nothing would play - Raspyfi was frozen. If I connected the device after boot it simply wasn't recognised by alsamixer (F6 / output device etc). I now know why. By default the rPAC is a USB audio 1 device - this is make it a Plug & Play device in Windows - no driver required. Hence the 96/24 limitation. However the rPAC can be forced to boot as a USB audio 2 device. Simply hold down the volume up & down buttons as you plug in the USB plug to the RPi (in my case into a powered USB hub connected to the Pi). Then power up the Pi. Start playing something from the playlist. At first you'll hear nothing - just press volume up button on the rPAC and behold..............! So
     
    Followed the procedure and it works. Fantastic.
     
First
 
Back
1 2 3 4
6 7 8 9 10 11 12 13 14 15
Next
 
Last

Share This Page