1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Mad Lust Envy's Headphone Gaming Guide: (9/10/2019: Grado WH1 'The White Headphone' Added)

Discussion in 'Video Games Discussion' started by mad lust envy, Jan 17, 2011.
  1. Absolute Zero
    Thanks for your reply but at the moment I can't invest any more money into audio equipment. I've recently bought the AD700X and the Mixamp so I'd like to get decent (virtual) surround sound quality with my current setup.
     
  2. Fotopaul
    The MIx Amp TR will give good enough VSS, hollow and tinny but can be negated by EQ. The position cues are quite good and should be more than enough to distinguish where the sound comes from. Older is not better, in DDH. Some will argue that the prev gen of the Mix AMP tr where worse than older version as far as noise floor goes etc.
     
  3. Boogie7910
    So I got the G6. I installed the Sound Blaster Connect software. In the bottom left of the program there's a blue rectangle notification saying "Your audio device cannot be detected. Please check your connection". I'm not sure what that's about?

    It's connected via usb to pc and I have the optical out of the G6 going to separate dac. Audio appears to be working.
     
    Last edited: Sep 4, 2018
  4. headphonesonly
    It usually takes a few seconds before the software recognizes the device.
     
  5. illram
    I get that message when I turn direct mode on and off but it goes away after a second or two.
     
  6. Boogie7910
    weird. the message hasn't gone away for an hour since I set it up

    what is direct mode?
     
  7. illram
    Bypasses all digital effects.

    Have you tried updating the firmware?
     
  8. mindbomb
    First make sure your mixamp is actually receiving a surround sound signal. That means the ps3 has to be set up to pass through dolby digital.

    After that, you have to use it for a couple of days to allow your brain to recalibrate and properly interpret the audio. So the more you use it, the more realistic it becomes.
     
  9. Boogie7910
    Yes

    I can't seem to adjust audio options in the menus. Probably because of the message. hmm
     
  10. illram
    If the firmware update worked then the device is communicating with your PC. Not to sound like minimum wage tech support but I assume you have tried stuff like plugging/unplugging, turning the PC off and on, using a different USB cable, etc.

    Can you see the device in your sound control panel?
     
  11. Boogie7910
    Yes, it's in the control panel. The device is working and communicating with the PC and I get audio. The Sound Blaster Connect software is not working however and doesn't recognize the device and I cannot customize sound settings.
     
  12. illram
    Do you have another PC to try and connect it to to check if there is something wrong with the device?

    There were different versions of the SB connect software online too, you downloaded the most recent one?
     
  13. Boogie7910
    No I don't have another pc. Yes I downloaded the latest SB connect software. I also uninstalled/reinstalled the software to no avail.
     
  14. Boogie7910
    So I removed the device from devices tab and replugged it in. Now it's listed as having no drivers. I again uninstalled/reinstalled SB connect. Still listed as having no drivers.
     
  15. Absolute Zero
    My PS3 is connected through the optical cable and it is correctly set up to receive 5.1 Dolby Digital. Unfortunately I've been using the headphones for months and I tried different eqs, besides the default ones, but nothing...to be more precise, in this video here you can get an idea of the strange dolby effect it has; mine sounds very similar to this one.
     

Share This Page