1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

USB Audio Player PRO (UAPP): 24- and 32-bit playback, ubiquitous USB audio support for Android

Discussion in 'Portable Source Gear' started by nztechfreak, Feb 5, 2014.
First
 
Back
198 199 200 201 202 203 204 205 206 207
209 210 211 212 213 214 215 216 217 218
Next
 
Last
  1. stemplar
    -------------
    thx..IBassoDC01 works very well with UAPP.
    An interesting thing is the LGV40 is not a supported device for DC01, but it works perfectly with UAPP .. :)
     
  2. wht
    Since my purchase of UAPP many months ago, I have never paid attention to Hardware Volume Control and did not touch it. However, two days ago, when as usual, I connected my phone with UAPP to my system to play Tidal, I was "shocked" by a significant drop in volume from my system. I thought something had broken. Spent a few hours troubleshooting, swapping amps, sources, etc., going through settings and that was when I noticed the Hardware Volume Control of UAPP and saw that the slider was down. I was wondering why was the slider down when I had never touched Hardware Volume Control but your explanation above tells why. Moving the slider to max brought the volume back up. By the way, -15 dB down resulted in a large reduction in volume from the headphones.

    If changing the internal hardware volume kills bit perfect, then Hadware Volume Control should always be set at Max.

    Since My Matrix X-spdif 2 has no physical volume control and its internal control controls volume output digitally, the Hardware Conttol Volume of UAPP should be set at Max.

    Is my understanding correct?
     
  3. Davy Wentzler
    Yes, but it usually doesn't.

    In this case, yes. Could you please go into About and select the button to send us the audio descriptors of your Matrix so we can add it to the list to not change the volume?
     
    buonassi likes this.
  4. headwhacker
    When playing a track either from the beginning or coming from a pause, around 2 seconds of audio is cut at the start of the song. I'm using the E1DA USB DAC/amp with Samsung Note8 on Android 9. Tried playing with the settings but can't find anything that works.

    Neutron does not show this problem.

    Anyone has any idea why?
     
    Last edited: Oct 10, 2019
  5. Davy Wentzler

    The app fades in audio for a very short time, nowhere near 2 seconds. Your DAC might fade in as well. If you enable 'Free USB bandwidth after playback' in the USB audio tweaks, then this might solve it, although you might get clicks instead.
     
  6. headwhacker
    "Free USB bandwidth after playback" was already enabled/ticked. Disabling/unticking actually solved the problem. Did you actually mean disable rather than enable? Anyway thanks for pointing me to the right direction.
     
  7. Davy Wentzler
    Ehm.. no, but I wasn't thinking clearly, so indeed, if it was enabled, disabled should be the way!
     
    Dannemand likes this.
  8. abhishekd
    Hi can you send the same for DC01 using it with OnePlus 7 pro.

    Also would there be any noticeable difference using UAPP streaming Tidal MQA vs Tidal app decoding MQA?
     
    Last edited: Oct 12, 2019
  9. superuser1
    I don't think that file is required on the current version of UAPP
     
  10. ThomasHK
    @Davy Wentzler love the app, great job. However, when I tried the in app MQA license purchase nothing happens. Just pauses the music. On Note 10+, latest version of app (tried yesterday) with a USB dac connected.
     
  11. Davy Wentzler
    That happens when the Google Play Services in-app billing is not set up. The reasons are unclear to me when that happens. Some people solve it by uninstalling and re-installing the app.
     
    Brava210 likes this.
  12. LightBlue77
    My ibasso dc01 worked without any config, on OnePlus 7 pro too, I have it for a few weeks.
    There is an issue though, not big but a bit annoying, once uapp initializes the USB dac, the other apps, like youtube and tidal do not have sound anymore unless I unplug it and plug it again without letting uapp take control of it. Any solution for this?
     
    Last edited: Oct 12, 2019
    stemplar likes this.
  13. Vartan
    Hi guys,
    The problem with APE files decoding is very annoying.
    The bad thing is my music library is 70% in APE format :deadhorse:
     
    Last edited: Oct 12, 2019
  14. ThomasHK
    Reinstall worked. Thanks!
     
  15. stemplar
    ------------------------------------
    http://www.ibasso.com/down.php
    iBasso DC01 (02) is the solution. (link above) if you can't download the UAC app on your android device. (from the play store..become incompatible) Then the app can be downloaded (signed app), now works with all players (yotube & Tidal included)
     
    buonassi likes this.
First
 
Back
198 199 200 201 202 203 204 205 206 207
209 210 211 212 213 214 215 216 217 218
Next
 
Last

Share This Page