Sony NW-A40 Series NW-A45/A46/A47

Discussion in 'Portable Source Gear' started by bizkid, Jul 11, 2017.
First
 
Back
30 31 32 33 34 35 36 37 38 39
41 42 43 44 45
Next
 
Last
  1. RhapsodyBeat
    Recently bought this, and just like to add there is no L/R channel balance on this model.

    Thought they would include it since the higher end versions ZX300 and W1MA have it.
     
  2. chinerino
    yeah bummer too for me. But the UI was snappy, SQ was decent and honestly pretty worth it to me even though it only has a 6 band EQ which i think could have been better. To me its like a halfway audiophile machine, ZX300 being decent but the difference between the both of them just doesnt justify for a huge price jump
     
  3. Gosod
    The EQ on the A40 is the same as the A30?
     
  4. chinerino
    EQ is the same, 6 bands! adjusting methods are the same too!
     
  5. Gosod
    when I listened to it, I don't usper to check the EQ and other functions.
     
  6. DW10
    So I just got mine from BH Photo and having problems already. I have 3 Sandisk cards, one 64gb, a 128gb and a 256gb. The A45 only mounts the 64gb and does not mount the 128gb or 256gb. Cards are good and readable from a computer. Upgraded to firmware 1.10 and still nothing. Think I will return it.
     
  7. Bepli
    Man not to blame you, but if you cantc figure stuff out you shouldn't buy tech.

    The A40 states what formats the sd card can have in the Manuel. Please read it and don't judge stuff just because you don't know how to handle them.

    This isn't meant as a perperso attack or anything, but people here and on amazon for example just don't know how to judge things. There are so many reviews regarding stuff that people could have just read the manuel.
     
    kismetsky likes this.
  8. DW10
    You are not reading what I just said. I know I need to format the card on the device. The 64gb works fine. The other 2 cards are not mounting. The option to mount the card is greyes out. If I try to format, I get no sd card mounted error.
     
  9. Bepli
    I do understand what you wrote. The manuel says that you might need to format the card with your computer to a supported format. The player works flawlessly with cards up to 400gb.
     
  10. DW10
    I tried FAT32 and exFAT already, unless it has to be a special Sony format.
     
  11. Bepli
    Using exFAT and saving the music inside the music folder works flawlessly. Please use the computer to format the card and make sure not to check quick format.
     
  12. iLFuma
  13. DW10
    Thank You . I will try. I think I found what the issue is. Both 128GB and 256GB cards were formatted with my Fiio X3 2nd gen. I took one of them and put it inside my Sony a6300 camera and immediately an error popped up "Unrecognizable Media". Now I need to find a utility that will restore the SD cards to factory format because Windows Format does not seem to be helping much.
     
  14. Starrpish
    This seems a bit weird. Out of excitement and impatience, I immediately inserted my 32gb micro sd card in the A45 as soon as I bought it. The card has been used and formatted in my fiio x1 2nd gen and worked instantly in the A45. Database was loaded without any problems.
     
  15. DW10
    Yes it sounds weird, but the utility posted on the link by iLFuma did the trick for me. Now both cards are working and mounted correctly. Not sure what the Fiio X3 puts in the Track 0 of the card that make them unrecognized in Sony devices. Thank You all for your help.
     
First
 
Back
30 31 32 33 34 35 36 37 38 39
41 42 43 44 45
Next
 
Last

Share This Page