Official Ipod Video / Classic 5g+5.5g+6g+6.5g+7g SSD Mod thread

Discussion in 'Portable Source Gear' started by freeze, Aug 12, 2011.
First
 
Back
618 619 620 621 622 623 624 625 626 627
629 630 631 632 633
Next
 
Last
  1. MikeyFresh
    I had that happen one time with the iFlash mSATA, I was able to charge up the battery and then connect to iTunes to do a full Restore. I was relieved when there were no further problems, and I replaced the old battery with a new 2000mah version which solved that issue.
     
    Last edited: Feb 5, 2018
    DR650SE likes this.
  2. reptillikus
    It my experience, if an iPod crashes, times out, dies, etc while syncing, you pretty much have to restore it and start over. Guessing the database doesn't finish writing and it bricks it, but every time that's happened to me a restore has fixed it.
     
    DR650SE likes this.
  3. ThinWalls
    Mentioned umpteen times in this thread already, by the way, going back a couple of years! Probably those posts will turn up if you search for 3000mah.

    They work (usually), but definitely not 3000mah. Possibily a little higher capacity than the 1900/2000 ones owing to being a little bit larger volume. Slightly trickier to fit in.
     
  4. DR650SE
    Awesome. Thanks guys. Once the new battery gets here I'll try the restore. I couldn't get it to work yesterday. Couldn't even get the iPod to be seen by iTunes or the computer. I know a new SD card would fix it so in the end, I'd rather the 256GB SD card die then my logic board. Ordered a standard 850mAh battery. Will eventually get another 2000mAh one. But the first two I ordered a few years back were messed up. Well one was messed up, the other never arrived lol.
     
  5. Happytalk
    Can you put the original hard dive back in and reformat the sd card externally? Will help troubleshoot or reassure you that all is ok.
     
    DR650SE likes this.
  6. webstaa
    If you put the SD card in a reader and it doesn't show up in windows explorer, try Disk Management or AOMEI, or even the SD card formatting utility. I've had a few microSD cards that have been corrupted in devices (not my iPods) and needed to be completely repartitioned/formatted before explorer or another device would accept them.
     
    DR650SE likes this.
  7. DR650SE
    Good news! Recieved the new 850mAh, slapped it in and the iPod fired right up. I havn't plugged it into my computer yet, but it was at least able to boot into both Rockbox and the apple OS!

    Definitely great news. And I'm going out of town for a month so it's nice to have my whole collection at my fingertips. I'd rather travel with the 256GB iMod then my AK100.

    EDIT: Plugged up the iMod into my computer and it worked like a charm. Didn't lose anything, system saw it. All my music still in it. I was able to sync it to add all my new music. Definitely relieved!
     
    Last edited: Feb 9, 2018
    lowy23, spookygonk and MikeyFresh like this.
  8. iMig
    Hi! Excuse me, I missed your post.
    No, no much hiss/noise.
    Regards
     
  9. iRock1
    Hi, guys,

    The other day I opened up my iPod 5.5G. However, I think I might have messed up something.

    The issue is that the cable that goes from the battery to the motherboard (yup, the infamous one that you need to be very careful with when opening up the iPod) doesn’t seem to fully go into its place.

    I don’t know if the end of that cable (with the L shape) is supposed to fully fit the brown plastic part, but right now it definitely doesn’t do.

    Here are some pics of my iPod in its current state. In the last pictures you can see how deep the connector goes into the brown plastic part (believe, me, I tried to put it even further and it just can’t).

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    I was hoping that that position was good enough, but the battery doesn’t seem to be wired. I connected the dock cable, but the iPod just doesn’t wake up and it makes this silly noise:



    Ideas?
     
    Last edited: Mar 4, 2018
  10. gbfconnell
    Hello chaps,
    I am in the middle of modding my ipod 7g. I've read an awful lot of this thread, but have not been able to find an answer to my problem.
    My skip button doesn't work... Is this possible to fix? Or will I need to buy a new logic board? I have replaced the clickwheel, which didn't help.
    Also, is it still possible to buy the 2000 mAh battery? I want to keep a thin back, thinking the 1900 mAh is the best to go for currently.
    Cheers
     
  11. sduck
    Looks ok to me. It's not supposed to go in all the way, at least the 4 I've modded didn't. If it's not making contact the first thing to try is just reseating it (try several times if needed) - sometimes they go in at an angle, which doesn't always work. If that doesn't work, you'll need to check if the battery is good, and or the cable - you'll need a DMM and some steady hands to test it, put your test leads on the outer connections on the cable, see if you see a voltage. There are certainly some bad cables out there - I've gotten one.
     
  12. sduck
    The actual switch is on the logic board, so yes, if it's definitely a physical problem (happening in both the OF and rockbox) then you'll need to replace that. iDemigods has them for a reasonable price (if you're in the US).

    Don't know about that battery, sorry.
     
  13. zedhed
    The 90 degree bend in the ribbon cable, at the brown connector end, looks very sharp. Could it have fractured at the bend?
     
  14. zedhed
    Not necessarily. The contacts in the clicky button may have a little corrosion that can be cleaned. It's possible to carefully lift the button (it's stuck down with some kind of tape); clean with isopropyl; scratch away any corrosion; and stick it back down with cellotape.

    Or the domed part of the clicky button has become deformed. I've used a donor logic board to swap this part in the past.
     
  15. gbfconnell
    Thanks for the advice... I'll give this a go tonight
     
First
 
Back
618 619 620 621 622 623 624 625 626 627
629 630 631 632 633
Next
 
Last

Share This Page