Official Ipod Video / Classic 5g+5.5g+6g+6.5g+7g SSD Mod thread
Apr 17, 2016 at 7:59 AM Post #7,651 of 10,664
anyone getting very slow response with rockbox? 5th gen.
songs not updating for minutes and no controls.
but it continues to play the songs one after the other.
 
I updated to latest and I dont remember having this problem with the older release I had... which sadly I dont know which one it was.
Any ideas?
 
EDIT: more than 13000 tracks, most high AAC (320+) and some FLAC and MP3.
 
Apr 17, 2016 at 5:32 PM Post #7,652 of 10,664
anyone getting very slow response with rockbox? 5th gen.
songs not updating for minutes and no controls.
but it continues to play the songs one after the other.

I updated to latest and I dont remember having this problem with the older release I had... which sadly I dont know which one it was.
Any ideas?

EDIT: more than 13000 tracks, most high AAC (320+) and some FLAC and MP3.


I was having this problem a few months ago and it made me switch back to stock.
 
Apr 17, 2016 at 6:26 PM Post #7,653 of 10,664
I was having this problem a few months ago and it made me switch back to stock.


I did some tests and it might be the number of tracks in the "auto-generated" all tracks shuffle list.
Not 100% sure thought. 
 
Apr 18, 2016 at 4:56 PM Post #7,656 of 10,664
Well today got a 5th gen ipod video and 256 gig sdxc put together.  Fairly straight forward except that I forgot to close the latch on the hard drive cable section, doh.   After that rockboxing took a couple of minutes.
 
Apr 18, 2016 at 7:30 PM Post #7,657 of 10,664
What transfer speeds are you getting guys? Ive got an 128gb sd with the converter and its 1-2mb/s slow.... Deeeeaaaad slow.... :)
 
Apr 18, 2016 at 7:39 PM Post #7,658 of 10,664
I am having an issue with my ipod video 5.5g and seeking help. I recently decided to put an ssd in the device and bought the following drive.

http://m.newegg.com/Product/index?itemnumber=9SIA4YU3YZ3952&nm_mc=KNC-GoogleMKP-Mobile&cm_mmc=KNC-GoogleMKP-Mobile-_-pla-_-Hard+Drives-_-9SIA4YU3YZ3952&gclid=CNb0lpCtmcwCFRCRaQodtYoBVA&gclsrc=aw.ds

The ipod is recognized by the computer but only loads up in disk mode and will not restore. Itunes recognizes the ipod and i run through the restore. Shortly after the device reboots prompts to plug into itunes and then back into disk mode. This is an endless loop with recovering reboot then disk mode. I have the original drive and it still works so its something with the above drive. I have ordered an external zif adapter so i can format the drive without the ipod and see if that makes a difference. Any thoughts would be greatly appreciated.

This is a 3.3v zif ssd and currently can only plug it jnto the pc using the ipod. As stated i am waiting for an external zif hdd case to format the drive eliminating the ipod. Please let me know if the drive is compatible or at least should work. Not sure if a format of the drive will make a difference.

Thanks
Ken B.
 
Apr 18, 2016 at 10:37 PM Post #7,659 of 10,664
I recently purchased the following drive for my ipod video 5.5g

http://www.amazon.com/ZTC-Cyclone-1-8-inch-Enhanced-ZTC-18ZIF40-064G/dp/B0195T1VIQ?psc=1&SubscriptionId=AKIAJQ62Z3EGZOMKODUQ&tag=emultistore-20&linkCode=sp1&camp=2025&creative=165953&creativeASIN=B0195T1VIQ#featureBulletsAndDetailBullets_secondary_view_div_1461032569678


When i try to load the firmware the device reboots and then loops into disk mode. I have no way of hooking the drive up to the pc without the ipod and this is a new ssd zif 3.3v drive. I have an adapter coming so i can hook the drive up to the pc. Any idea what could be causing this? I am able to format the drive while connected to the pc but it does stick as a reboot appears to be wiping the drive or the format never avtually goes through. Please let me know your thoughts as i am stuck.

Thanks,
Ken B
 
Apr 19, 2016 at 12:48 AM Post #7,660 of 10,664
What transfer speeds are you getting guys? Ive got an 128gb sd with the converter and its 1-2mb/s slow.... Deeeeaaaad slow....
smily_headphones1.gif


I have a 5.5 with the Tarkan dual sdxc adapter. Loading with OF, I'm getting about 4mb/s. If memory serves, I think that's expected. 1-2mb/s seems slow.
 
Apr 19, 2016 at 2:58 AM Post #7,661 of 10,664
I recently purchased the following drive for my ipod video 5.5g

http://www.amazon.com/ZTC-Cyclone-1-8-inch-Enhanced-ZTC-18ZIF40-064G/dp/B0195T1VIQ?psc=1&SubscriptionId=AKIAJQ62Z3EGZOMKODUQ&tag=emultistore-20&linkCode=sp1&camp=2025&creative=165953&creativeASIN=B0195T1VIQ#featureBulletsAndDetailBullets_secondary_view_div_1461032569678


When i try to load the firmware the device reboots and then loops into disk mode. I have no way of hooking the drive up to the pc without the ipod and this is a new ssd zif 3.3v drive. I have an adapter coming so i can hook the drive up to the pc. Any idea what could be causing this? I am able to format the drive while connected to the pc but it does stick as a reboot appears to be wiping the drive or the format never avtually goes through. Please let me know your thoughts as i am stuck.

Thanks,
Ken B

Look at the previous page at post#7644 through 7650. It seems like the same problem.
 
Apr 19, 2016 at 3:16 AM Post #7,662 of 10,664
I have a 5.5 with the Tarkan dual sdxc adapter. Loading with OF, I'm getting about 4mb/s. If memory serves, I think that's expected. 1-2mb/s seems slow.


OF?
Any tricks to format it as exfat maybe?
 

Users who are viewing this thread

Back
Top