1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

DX200=Affordable High End Audio. Dual ES9028Pro dacs. AMP1, AMP3, AMP5, AMP7 & AMP8 ***Firmware support now up for AMP9***

Discussion in 'Portable Source Gear' started by paul - ibasso, Dec 17, 2015.
First
 
Back
376 377 378 379 380 381 382 383 384 385
387 388 389 390 391 392 393 394 395 396
Next
 
Last
  1. Paul - iBasso

    Great to hear. I wonder why you weren't getting a good download on the FW. I will post this to the first page for others if they have this type of problem. Thank you.
     
    iBasso Stay updated on iBasso at their sponsor page on Head-Fi.
     
    http://www.ibasso.com/
  2. dbaker1981
    I've had this for going on 2 weeks now and it is starting to ruin me for my other players. I have a DX80 and while it is an excellent player in it own right it just seems to be missing something. I was never a believer that the price difference was justified but I have to say that now I'm a true believer.
     
  3. saudio7
    When I try to update I noticed that there are two lines and it depends which one you press the update is successful or not.
     
  4. triplew
    Ya I'm also not sure why I didn't get good download, probably it was due to the first few times was done via my 3rd party download manager software (XunLei), the last attempt I retried was via Chrome browser only.
    After last successful attempt I didn't retry with 3rd party manager to verify this assumption.
    Thank you all who had provided advices.
     
  5. icefalkon
     


    I feel the same way that the DX200 was absolutely on the same level as the AK380. There were a few AK fans who tried bashing me for that, however, I literally had the units side by side. I also don't like that this guy Denis 1976 insinuates that you are making people think this unit is up to par with other flagship devices simply by your writing. Funny thing is...you're not the only one who has found this to be true.
     
  6. icefalkon
     


    I completely agree. This behaviour seems to be happening more in this thread than any other I've read lately. It makes me wonder why...?

    I've never seen a unit be scrutinised in such a way lol. Hmm how many of you kiddies work for Sony and AK I wonder? LOL
     
  7. tkteo

    What exactly are you referring to?
     
  8. saudio7
    When you are on the last screen for update there are two lines one with normal name and second which starts with "._".
     
  9. Lurker0

    You have MacOS that puts that garbage. There is a tool to clean removable drives before unmount, and I suggest you to use it, not only with DX200.
     
  10. Dizzle77
    Not sure if anyone else has experienced this. With the dx200 sat on a flat surface the unit is powered on into Mango OS. With the unit still lying on flat surface, if I try to use the left or right swipe gestures, nothing happens. However if I pick up the unit in one hand and use my thumb to swipe left or right then it works. If I put the device down again, the swiping seems to stop working.
     
    I've experienced this quite a lot, but not 100% of the time. It also sometimes occurs when trying to select the music controls and when trying to scroll through music when browsing in directory view. . It seems that picking up the unit and swiping seems to work most of the time, but not when the unit is lying down.
     
    Anyone else experienced this? I'm currently using the last FW, but I also experienced this using the beta.
     
  11. AnakChan Moderator

    On the v2.0.78Beta. Flat on the table seems to work in Mango but just a lag. Will update to the latest firmware when I get back home to try.
     
  12. saudio7
    Thanks a lot, I will clean card.
     
  13. salavat

    There is an app for Mac called CleanMyDrive which cleans external (non Mac format) drives from OSX specific files.
     
  14. Pasopati
    Big thanks to @Lurker0 , my popping noise problem while in the middle of the song is now vanished completely
     
  15. artpiggo

    If that's true, i am going to try this. Popping noise in mid of song is really irritating me also. Will try lurker fw
     
First
 
Back
376 377 378 379 380 381 382 383 384 385
387 388 389 390 391 392 393 394 395 396
Next
 
Last

Share This Page