1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

OPPO HA-2 Portable Headphone Amplifier/DAC Discussion Thread

First
 
Back
294 295 296 297 298 299 300 301 302 303
305 306 307 308 309 310 311 312 313 314
Next
 
Last
  1. DrunkSaru
    What cable? I've bought literally 8 different ones and all will do the same thing.
     
  2. swesko
    djmakemynight likes this.
  3. DrunkSaru
    thanks, i just bought that and another one that was a bit longer. I'm wondering if they disabled the pins that charge and only left data pins. It's been frustrating to say the least. I was hoping Oreo would fix this issue but I've been too lazy to update my phone. I'll try this. Thanks.
     
  4. swesko
    Well it is working for me so should work for you as well :) and i wish i had seen the longer one as this one can put strain on the usb port when stacking with my phone
     
  5. DrunkSaru
    Do you by any chance have a device or a charger that is USB C? I want to try to confirm my hypothesis about disabling the power. If you do, please try connecting to the cable you bought to that C charger and see if it starts to charge the battery in the HA-2. If you don't have a charger, I guess I'll wait for my cable to come in and test myself (but by then I might have updated my phone to Oreo). My phone never reverse charged when it had Marshmallow so I want to say it's a software thing and hope Oreo fixes it but we'll see. Anyway, thanks for the cable advice. Hope it works.
     
  6. Cuenca John
    While in Hamburg, I auditioned the Beyer Dynamic DT1990 hp with a couple of DACs, one being the Oppo HA-2 w/ my iPad.
    Superb, would be the word...and better than my Oppo PM-3 hp. Being the PM-3 is closed and the 1990 is open, plenty of room for both in my system.
    The combo was in no way bright. HA-2 set to high gain, bass normal. Just outstanding. I listened to my go to recording for both male/female voices....Elvis Presley & Helene Fischer singing duet...Just Pretend.
     
  7. alpovs
    No, it's not software. I experimentally found that the HA-2(SE) is designed not to request charging when connected with a cable with OTG at both ends. It's easy when it's a micro-B to micro-B cable such as the included cable, because it's pass through. But USB-C has a different structure and a different definition of OTG. It's controlled by resistors. Most USB-C cables are for charging and include a 56 kOhm resistor. However, to be an OTG (or USB host in a new definition) cable the resistor in it must be 5.1 kOhm. That's why most micro-B to USB-C adapters didn't prevent charging of the HA-2(SE) by phone.

    So, the proper cable for the HA-2(SE) should be micro-B OTG with the floating ID pin on one side and USB-C with an Rd (5.1 kOhm) resistor on the other side. I worked with 'yourcharger' seller from eBay and she found the correct cable. The link 5 posts above is that particular cable. At the same time the OPPO support was trying to make me buy some obscure micro-B to USB-C adapters that were not available in my country.

    For more insights on USB-C "OTG" see this link: https://drive.google.com/file/d/0B3XYy1FuzDUeWnh1XzRtdHpoRGs/view
     
    djmakemynight likes this.
  8. DrunkSaru
    Interesting. With Marshmallow, I had no issues, with Nougat, the OS had the ability to charge other devices and with my testing of different OTG cables is how I came across my conclusion. But thanks for the clarification. I contacted Oppo and Google and neither had an answer at the time (of course this was a year ago). Well, fingers crossed. Thanks for the info.
     
  9. Dcun201
    I ordered one from ebay awhile back and got the same problem it was charging the HA-2 from my phone. I guess the seller fixed the issue recently but I went ahead and called Oppo directly in California and got them to shipped me a cable. Cable came and I can see one of the pin is shorted for sure. Works perfectly, not charging through my phone etc. If you decide to call them and order just asked for the usb C cable for HA-2SE.
     
  10. TjPhysicist
    can someone suggest a non apple transport for this dac/amp and please also tell me the exact cable you are using. I now have 12 different cables at home NONE of which work. What do you people even use? literally everything i've tried ends up with the HA2 draining the battery of whatever device is connected, most of the time it pLAYS but the connected device dies in 3 hours and i'm left with a useless HA2 with a full battery.

    P.S: i will pay $50 to anyone who, before Sep 30th get's me a way to plug my nexus/pixel/LGG6 phone into this DAC without draining the phone. Tell me which cable to buy, make a cable and sell it, IDC, i'll pay you $50 extra if I have said cable inside the week.
     
    Last edited: Sep 23, 2017
  11. djmakemynight
    Hi there, while typing this, I have my LG V20 connected to the HA-2 playing spotify in the background.

    I am using the default OPPO micro USB to micro USB with a USB C adapter. Nothing seems to be charging anything.

    https://m.imgur.com/a/gV2T7

    Edit: tested on Note8. Nobody charges anyone.
     
    Last edited: Sep 23, 2017
    TjPhysicist likes this.
  12. TjPhysicist
    can you please link the EXACT cable, i assume the micro-micro is something that's one of the cables in the box with the oppo, but the usb c one: i used anker and it doesn't work at all.

    Also: pull down on your notification thing, there should be a USB notification, what does it say (e.g. mine says "phone is chargng other device").
     
  13. djmakemynight
    It is the default cable in the box with the HA-2. I just use a micro USB to USB Type C adapter.

    https://imgur.com/a/ivzD1

    For the notifications, select nothing. Just leave it.

    https://imgur.com/a/7OBS1
     
  14. TjPhysicist
    "Charge Connected Device". Your phone is in fact charging the HA-2. see how that one is selected (blue dot instead of blank/white dot next to last option).
     
  15. djmakemynight
    It's an option. I did not select anything that's why it is in my notification bar. Zoom in on the
    Yes, the selection is to charge HA-2. However, look at the lights on HA-2. Nothing because it is not charging.

    Why? The cable that OPPO included does not charge. They disabled some pins or something. You can read up. I just added an OTG USB C adapter to use that cable on my V20 and Note8.

    https://imgur.com/a/7gQ2R
     
First
 
Back
294 295 296 297 298 299 300 301 302 303
305 306 307 308 309 310 311 312 313 314
Next
 
Last

Share This Page