1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

DX200=Affordable High End Audio. Dual ES9028Pro dacs. AMP1, AMP3, AMP5, AMP7 & AMP8 ***Firmware support now up for AMP9***

Discussion in 'Portable Source Gear' started by paul - ibasso, Dec 17, 2015.
First
 
Back
854 855 856 857 858 859 860 861 862 863
865 866 867 868 869 870 871 872 873 874
Next
 
Last
  1. cshong615
    TOTALLY agree with everything here. :thumbsup:DX150 vocals sounded clean and faithful, but a bit dry to me vs. the DX200 which sounded richer and more live.
     
  2. truenobzr
    I have frequent system hang issues in L1, system seems cannot be waken up from sleep, need to press and hold power button to power off and on.
     
  3. Lurker0
    I'll PM you soon.
     
  4. McCol
    I wonder if my DX200 has volume issues.
    I read posts from people who listen at 35-60 but find that for me I need it around 90 and even then don’t find it that loud. This is with various IEM such as Flares Gold, AKG n5005 and full size Senn 660s. That’s using high gain as well.
     
  5. Whitigir
    90 is normal. I do from 85 on SA5000 and 95 on Hd800s
     
  6. twister6 Contributor
    Headphones/earphones vary with different sensitivity, impedance, driver tech, making them easier or harder to drive to their full potential, not just making them loud. So, volume setting will vary accordingly.

    I would get alarmed if a few other people who have exactly the same pair of IEMs or cans and listen to the same song with the same gain setting have a volume 20-30 clicks lower. Otherwise, you are fine :wink:
     
  7. Whitigir
    You gotta check the folks who listen to Wm1Z at 1 out of 120 volume :D. Now, I worry, based on what you stated !
     
    kubig123 likes this.
  8. twister6 Contributor
    1 out of 120?!? unless they are testing noise floor level of the DAP or hissing level of their iems lol!!!
     
  9. mrmoto050
    EDIT: Retracted
     
    Last edited: Apr 27, 2018
  10. Victorfabius
    I listen to the Flares Gold with Amp1 on 90-100 volume level. It's normal. Flares have a pretty high impedance for an IEM (85ohm, right?). I used a couple of adapters on Amp4s and I dropped the volume to 60-70 range.

    I listen to a lower volume level on the FiiO F9. I don't think anything is too worrisome from where I stand. Correct me if I'm wrong, however.
     
  11. ZzmadzZ
    Can anyone confirm with me how stable is the uapp with tidal MQA? It works 40% if the time for me. Most of the time the music refuses to load. I have selected all the recommended settings but the app just refuses to work sometimes.
     
  12. natemact
    Hmmm I can confirm it's stable for myself but I've only listened to a couple dozen songs so far. What settings did you change? I think I just enabled Bit perfect mode when I looked at the tinkerings
     
  13. ZzmadzZ
    Which version are you using? All the songs are not working for me in tidal regardless of format.

    It keep saying file not found or not supported. Nothing is working.

    It was fine in the morning LOL
     
  14. natemact
    @ZzmadzZ I've got that message before but the song still played lol. I'd start trouble shooting by undoing the settings that were changed - don't see a way to default settings - or just reinstall and then only enable Bit perfect mode. See where that gets ya
     
  15. ZzmadzZ

    It’s working suddenly again.... perhaps the server was down just now. I’m not sure. But it’s so buggy and inconsistent
     
First
 
Back
854 855 856 857 858 859 860 861 862 863
865 866 867 868 869 870 871 872 873 874
Next
 
Last

Share This Page