1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

DX200=Affordable High End Audio. Dual ES9028Pro dacs. AMP1, AMP3, AMP5, AMP7 & AMP8 ***Firmware support now up for AMP9***

Discussion in 'Portable Source Gear' started by paul - ibasso, Dec 17, 2015.
First
 
Back
852 853 854 855 856 857 858 859 860 861
863 864 865 866 867 868 869 870 871 872
Next
 
Last
  1. singleended5863
    On the Spartans (2.5 to 4.4 CA02) I hear more treble’s peak than on Angie II with bass pod which has smoother treble’s peak (maybe the different cables).
     
  2. ctaxxxx
    I meant between the AMP modules. I don't have those IEMs.
     
  3. kubig123
    Are you using the case? it's possible since the cut-out is not very big, the leather would put pressure to the plug.
     
  4. jamato8 Contributor
    If solder is the problem I can resolder it for you, no problem.
     
    icefalkon and KEV G like this.
  5. singleended5863
    Since amp3 and amp4s (I do not have amp4 to compare) are balanced there are more treble’s peaks than amp5 SE...
     
  6. mrmoto050
    Ok, so there is no USB output then.
     
  7. x RELIC x Contributor
    Have you tried a different channel for your 5g network? Some regions are restricted in what channel they broadcast/receive and the dx200 may not be able to pick up certain 5g channels. Have a look at your router’s settings and see if changing the 5g channel to another channel, or auto, helps. I don’t have a dx200 but it can and has occurred with other devices. Worth a shot at least.
     
    natemact likes this.
  8. Fernando Goñi
    Nope, just the DX200
     
  9. natemact
    Oh you're good my fellow Canuck! I'm actually just about to try this now. Got the tip from a friend just before you sent
     
    icefalkon likes this.
  10. x RELIC x Contributor
    Good luck! :)
     
  11. natemact
    And that's how you do that! Thanks for chiming in!

    Now to see if Tidal noise is gone....
     
  12. icefalkon
    Just found out that my 4s and DX150 are on the way!

    Thanks bro! Luckily once I removed and opened the AMP4 up and made sure all was and reseated it into the DX200 all was good as can be again! :)
     
    kubig123 and Whitigir like this.
  13. icefalkon
    Thank you brother!
     
  14. icefalkon
    You Canadians are so damn nice! lol

    :)

    Cheers!
     
    natemact and x RELIC x like this.
  15. singleended5863
    @icefalkon: just FYI DX150 performance is about 85% of the DX200. :ksc75smile:
     
    icefalkon likes this.
First
 
Back
852 853 854 855 856 857 858 859 860 861
863 864 865 866 867 868 869 870 871 872
Next
 
Last

Share This Page