1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

DX200=Affordable High End Audio. Dual ES9028Pro dacs. AMP1, AMP3, AMP5, AMP7 & AMP8 ***Firmware support now up for AMP9***

Discussion in 'Portable Source Gear' started by paul - ibasso, Dec 17, 2015.
First
 
Back
851 852 853 854 855 856 857 858 859 860
862 863 864 865 866 867 868 869 870 871
Next
 
Last
  1. corn
    To add my 2 cents here... I kinda agree that amp5 sound warmer and could be a tad muddy as compared to the balanced amp3. I for one could not stand muddiness once I've tasted clarity.

    Despite all the rave on Amp4 or Amp4s, after going back and forth between 3 and 4... I ended up with Amp3 as I couldn't hear significant improvement in the Amp4... and to get a converter for 4.4.... it's just a little too troublesome there.
     
  2. foxtrot
    It's fate. Humble yourselves!
     
  3. natemact
    Well here’s the thing, I can’t connect to 5G either lol. On the advice of a friend I downloaded WiFi Analyzer app and sure enough it found it and in turn the DX200 found it. Well it lost it again and other than take Lurker’s FW off I’ve tried everything to fix the issue.
    Have anywhere from 52-86mbps down over WiFi. Would 5G really help in this case?
     
  4. fuhransahis
    Lol, you need to find it again. This isn't a recurring issue though. I onlyonly had to use the WiFi Analyzer App once months ago when I had the same issue (my 5G connection disappeared as an option on the DX200 but not on other devices). Paul helped me out and it worked ever since.

    It's not about the speed of the connection... tbh I don't know the tech reasons why but basically yeah, you should use a 5G connection or you're likely to get noise.
     
    natemact likes this.
  5. natemact
    Yep, same here used it once and bingo. I'm completely stumped now. DX200 can find 3 other 5G networks around me but not mine 10ft away. Like I mentioned I've tried everything so far. I think I need to take Lurkers new FW off to troubleshoot. No 5G issues with version L0
     
  6. ZzmadzZ
    I have never had issues connecting to 5g since L0 or L1 actually. I have tried multiple networks and all worked fine. Is it possible that your router’s 5ghz frequency is not set at the correct bandwidth? If you can locate other 5g network around you, these means that there’s probably an issue with your router.

    Either restart it or check it’s 5g connection bandwidth.
     
    natemact likes this.
  7. pfurey89
    What digital filter mode are you guys using?
     
  8. mrmoto050
    I was using 2.5G and encountered the cracking intermittently issue, changed to5g and have not had any since. Just a quick question are you using Lurkers USB Audio fix? You might want to turn it off and see if that affects Tidal, I don't think it should,but you never know.
     
  9. natemact
    Ya, it really should just work. Was fine on L0. BTW every device I own can connect to my 5G wifi, and yes restart was the first troubleshoot. Going back to L0 to see if that fixes it
     
  10. natemact
    Sorry are you referencing USB DAC function? If so, not on.
     
  11. faithguy19
    I received my Amp4s last night and finally got to try it out. I am now preparing to switch all of my cables to 4.4 balanced. I need money. lol.
     
    kubig123 likes this.
  12. Paul - iBasso
    Often if having problems with the WiFi connection please use 5g also shutting off the router and restarting it can clear the router. I normally will shut down the router for about 1 minute or more.
     
    iBasso Stay updated on iBasso at their sponsor page on Head-Fi.
     
    http://www.ibasso.com/
  13. Paul - iBasso
    If you are connecting to an external amp you use the line out.
     
    iBasso Stay updated on iBasso at their sponsor page on Head-Fi.
     
    http://www.ibasso.com/
  14. Fernando Goñi
    Same as with Amp4. No sound on left channel till I spin the connector. It only happens with the DX200+Blue Dragon cable. Have no issue with the CA02 from Ibasso though
     
  15. Whitigir
    Interesting, if so, the faulty would be your blue dragon cables then eh ? I am using furutech plugs and there is no issues with amp4s

    The amp4 did have the issue with my OFC Pentaconn plug which was $100 by itself, and there is still no counterfeit of OFC 4.4mm Pentaconn known to exist yet.
    A68B9B05-01BE-4F41-9887-3711B98E54C3.jpeg
     
First
 
Back
851 852 853 854 855 856 857 858 859 860
862 863 864 865 866 867 868 869 870 871
Next
 
Last

Share This Page