1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
876 877 878 879 880 881 882 883 884 885
887 888 889 890 891 892 893 894 895 896
Next
 
Last
  1. joshnor713
    Having this exact same problem. How did you get past it??
     
  2. GreenBow
    Thank you. I didn't even know such devices existed.

    This chat however, has made me think that I really should get down to buying a phone though. Since my old phone is probably on its last legs anyway. I could maybe forgo music sound quality on a phone now, since re-thinking. I could just concentrate on finding a phone that does rugged and waterproof, camera, and (replaceable) battery life.

    However if Mojo Poly were to run out of juice, I'd want phone to play music too. Maybe I should just skip that though, because music preproduction doesn't seem to factor on rugged phones.
     
    Last edited: May 3, 2019
  3. mashuto
    Just to point out... your poly knows nothing about your home network when you first get it, so it HAS to be in hotspot mode in order for you to connect to it and go through the setup, otherwise, how would you connect to it? Keep in mind that gofigure wasnt out initially when the poly first released so connecting that way and doing the setup wasnt available when they released it. Sure its frustrating, but its like any smart home device, they set up a hotspot so you can connect to it and go through setup. Granted yes, the poly setup process is not nearly as intuitive as some others and the older firmwares... well, they kinda suck.

    Also, if you were on a significantly older firmware as you were, you likely need to go through the individual update procedures, which... also sucked. It was basically, turn your poly on and get it connected to a network with internet, then... wait. Then power cycle it... and... hope it took?

    And yes, your assumption is correct, the in app firmware update procedure was only available recently and required you to be on 1.0.41 (I believe), thats the only one you can initiate the in app firmware update from. And it was only released specifically as an inbetween firmware to get you to 2.0

    So I get your frustration, the older firmwares werent great, the update process was never communicated well.

    So, you have it connected to your home network... here is what I would suggest. Power it on and leave it for 10 or 20 minutes. Then power cycle it. And see what firmware version you are on. Then try again until you get to 1.0.41, then once you get to that version, make sure the sd card is out, then try to update the firmware through the app.

    Yea, its all a pain, but if you can get yourself to 2.0 without too much hassle, the experience really has improved quite a bit.
     
  4. joshnor713
    Thanks for your response. I'm apparently on 1.0.41 somehow. That's what it says on poly.audio. But it killed my connection with my home network (or killed GoFigure's ability to see my Poly). Tried installing GoFigure to start anew but can't for the life of me to get it sync'd up again.

    Starting to think that the update to 1.0.41 got corrupted. Maybe should try factory resetting Poly. But can't for the life of me figure out the Config button operation. All it does is switch between hotspot, AP, network, or something about Airplay/DLNA modes (which isn't even mentioned in the manual). Completely stuck right now.
     
  5. mashuto
    Can't connect with gofigure at all? If you are using Android and the latest app, have you tried the alternate mode? Other than that, I would just try powering on and off at least once or twice too.

    As for the config button, have you tried holding it down instead of pushing? The button operation was always a little wonky.
     
  6. joshnor713
    Right, can't get GoFigure to connect at all (it just spins when looking for a Poly). Even when trying Alternative. Was able to before it updated to 1.0.41. Tried multiple power cycles.

    I have an iPhone and Android, and same behavior. Tried uninstalling and reinstalling the app. No fix.

    Holding down the config button is the only way I could get it to do anything. But it cycles only through the modes I mentioned.
     
  7. mashuto
    Can you do the factory reset via the poly.audio page or at least get in there and get the poly configured and back on your network?
     
  8. joshnor713
    There's no factory reset option in poly.audio. Part of the problem is how limited it is. Why can't you select Firmware Update from there!?

    Under "Manage Connections" I tried deleting what I had and resubmitting my network details. But GoFigure still can't locate my Poly. Gonna try just deleting it from poly.audio and starting from scratch with the wizard. How do you set Poly to Bluetooth mode?

    The behavior I'm seeing right now when I boot it up is it flashes between blue, red, and green, then after a couple seconds settles on blue. No idea what that means.

    Not sure how much more of my life I want to waste on this thing.
     
  9. mashuto
    I believe the blue red green flashing is normally for SD card indexing... But it may also have been a part of the recent 2.0 upgrade process. Settling on blue should mean that it's connected to WiFi or at least on hotspot mode.

    Wish I could offer more. Honestly I would say do the same as before, leave it powered on for a bit, power it off, and then maybe go do something else for a bit before trying again.
     
  10. joshnor713
    Oh, maybe it's mad that I took the SD card out? I just did that because the update requested to. I was gonna put it back after I got to v2.0

    Got it in BT mode. Had to delete the connection I had original set and leave it off. Lemme see if I can get GoFigure working again...
     
  11. joshnor713
    Correction: It isn't in BT mode, it's in this Airplay/DLNA/MLP mode. Seeing some weird behavior. When I hold down the Config button and it switches to AP mode, the Poly just shuts off; doesn't respond with any more presses. To me, this is more evidence that my 1.0.41 update is corrupted. No idea how to get to BT mode the more important one, factory reset.
     
  12. mashuto
    I don't know if there is a bt mode as you are envisioning it. Yes you can stream via bt, but connecting via gofigure, uses Bluetooth low energy mode and doesn't require you to have an active Bluetooth connection.

    There is a Bluetooth/airplane mode you can set through gofigure, but I'm pretty sure all it does it shut the wifi off.

    Still not able to connect through gofigure?
     
  13. joshnor713
    Nope. Something is definitely wrong. On a normal device I would factory reset it by now, but there's just no way to here. The Config button menu is broken. I go to switch modes and it shuts Poly off.

    If this has happened to anyone else (it looks like it has to @AndrewC88, via my quote up above), I'd appreciate some feedback. I sent an email to Chord. We'll see what they come up with, but really feeling like returning it at this point. Huge disappointment.
     
  14. 211276
    My replacement Poly can connect with Gofigure which is a big step forward. I want to connect with the latest firmware, but the instructions are not clear about this. Does a home wifi connection have to be set up first?
     
  15. Matt Bartlett
    Hi @joshnor713 and @AndrewC88
    Apologies I wasn't available yesterday evening to assist you both with this.
    It does sound like the update to firmware version 1.0.41 which then allows you to jump to the latest V2.0 firmware has failed and left your Polys with corrupted firmware so they are now running in fail safe mode. This is frustrating and I can only apologise but it can be fixed by a manual update process that I can force through from our update server. What I need you both to do is press the config button so Poly goes into access point mode ( The P status light will flash Blue and green ). Then using your phone or computer scan for the WiFi signal coming from Poly and you should see Poly then a long number displayed (Poly-xxxxxxx). Can you PM me this then I will give you further instructions. I may not be able to do anything until Tuesday now as it is the spring holiday in the UK but I will try.

    Matt
     
    Last edited: May 4, 2019
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    GreenBow, joshnor713 and miketlse like this.
First
 
Back
876 877 878 879 880 881 882 883 884 885
887 888 889 890 891 892 893 894 895 896
Next
 
Last

Share This Page