1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
875 876 877 878 879 880 881 882 883 884
886 887 888 889 890 891 892 893 894 895
Next
 
Last
  1. MaxD
    Hey GreenBow

    Have you considers an android device that is not a phone ? Like the Hibby R3 or R6 or one of the Fiio devices. you can still install all the apps you need for the Poly but don't have to put up with the phone bit.
    They also have decent sound (not as good as the mojo) and are more Audio centric.

    Just a thought.
     
    GreenBow likes this.
  2. Gr8h8m
    I've had similar on changing content of SD card (Samsung 400GB) - after boot up and re-indexing Poly not working for DLNA or MPD and Gofigure reporting 0 MPD playlists. After forcing re-index through GoFigure and power-cycling a couple of times it starts working again but I'm not confident of a 100% certain wake up routine, all feels a bit black magic right now! Once it's finally working again I've had no further problems (until SD content changed again). This is using Samsung Note 8 and Android 9.0
     
    Last edited: May 3, 2019
  3. AndrewJ
    In my case the SD card content has never changed since before updgrade, and when I do do the DLNA reindex black magic I get sucked into 10 to 15 mins of poly reindexing the card. It hasn't provided a permanent solution for my case.

    My only certainty is to power off, eject SD card, power on, reinsert and see those three flashes of the green light, and I am fairly confident a connection will be made.

    When I was mobile under previous firmware, I was very confident that Poly could be switched on and mpd players worked through the selected wifi network / hotspot. Now I am messing about ejecting and reinserting SD cards each day. I am assuming this is registered as a fault and will be resolved in time. I wasn't one of the many users requiring the firmware upgrade as it worked perfectly for mpd playback. The upgrade has introduced an annoying bug, but has also increased the flexibility of poly for me
     
    zenlisten likes this.
  4. priest331
    been using and experimenting Hiby R6Pro pairing with Poly. since R6Pro is android without phone properties, ive tried the apps first on my android phone before trying them with R6Pro-Poly combo. what worked for my phone and Poly, experimented with it on R6Pro and Poly. sofar, the most versatile android app I have tried using is mConnect.
    using the R6Pro's hotspot, I can:
    1. play music with R6Pro as the source [server] and Poly as renderer (bit perfect).
    2. play music to Poly while browsing Poly's SD card contents in the R6Pro.
    3. play music from Poly's SD card and R6Pro as the renderer.

    using a hotspot with internet access, still using mConnect, I can do the above, plus play Tidal to Poly bit perfectly, although MQA playback is not supported. with mConnect, the albums are well categorized, displaying hifi albums and masters albums separately.

    still with the R6Pro-Poly combination, two more android apps that im using is BubbleUPnP and XiiaLive Pro. BubbleUPNP can perform all of the above, except that with Tidal, the albums are not categorized and Tidal music is played at 16-44.1 flac. using the XiiaLive Pro in conjunction with BubbleUPnP, I can stream internet radio stations and podcasts from the R6Pro to Poly [Poly is selected as the renderer in BubbleUPnP].
    :):):)
     
    GreenBow likes this.
  5. MaxD
    Nice, I'm thinking of getting the Hibby R6P or the Ibasso 220. I suspect the Ibasso is a bit flat (Reference) for me but the Hibby is sounding even more attractive now. I want a companion controller really for my Mojo Poly. My phone battery suffers too much if I use that. Currently carrying a work phone so abusing the battery on that first :).
     
    priest331 likes this.
  6. PrittiPoly
    If you just want a controller, you can pick up a used 16gb ipod touch 6th gen for about 60 GB pounds. You can then at least be sure that Gofigure works. It doesn't have personal hotspot though and you may not like MPDluxe which as far as I know is the only viable MPD app.
     
  7. MaxD
    :) Well not a bad idea but: I'm not much of an Apple fan and what would be the fun in that. I wouldn't have a new toy to play with!
     
  8. Gr8h8m
    Ouch! Touch wood I haven't experienced that yet - how annoying for you!
     
  9. joshnor713
    Got my Poly in last night. Charged it up and started messing with it this morning. Man, now I understand all the headaches I've heard about. I set my expectations low, but have still gotten surprised by the device's inadequacies. It booted up in hotspot mode for some reason. Got into its settings with my browser and found that the "Keep in hot-spot mode option" was enabled for some reason. Turned that off the flashing blue LED light that I was supposed to get from the beginning. While in the WiFi page I also got my firmware #, which is 1.0.17.

    Next deficiency. Installed GoFigure on my Android phone to set the Poly up. After numerous attempts, GoFigure couldn't find it, although my phone could clearly connect to Poly via Bluetooth in the Settings. I thought about it some and thought the problem might be that GoFigure came out on iOS first and maybe this firmware version didn't work with Android yet. Fortunately, I have an iPhone, and lo and behold, it could find my Poly. But I have to wait until the search thing fails and prompts me for "Alternative" search, whatever that does.

    So get my Poly finally connected to my WiFi network and get to the GoFigure home screen on my iPhone. Next step is of course updating the firmware. Go to Settings in the app, take out my SDcard, plug in to charge, and hit Update. The app closes like the popup says, but nothing happens on the Poly end. No flashing lights or anything. I try again, do a power cycle and try again, and no go.

    This is where I'm at right now. My assumption is that this software method to update the firmware wasn't available in this 1.0.17 version, and instead of telling me why it won't work, it just doesn't. So next I'll try executing the update manually.

    So frustrated with this already. Now I know what y'all have been talking about. It's simply negligence for Chord to not give comprehensive conditions for things to work, and if not, why and the workaround step(s) to take. The manual just says turn it on and set it up through GoFigure. It says the minimum to use this method is firmware 1.0.16, and I met this. But it doesn't say iOS only. It also doesn't say that the update firmware button doesn't work. I shouldn't have to scour the internet for answers in order to get a product to work.
     
    rkw likes this.
  10. 211276
     
  11. 211276
    I share the frustrations as I was unable to connect mine. Chord were of little help. The best thing they did was provide a link to the instruction manual which showed the one supplied with my Poly was out of date. Some big differences. I returned it and am currently charging up the new one. Hoping for better luck but not holding my breath.
     
  12. miketlse
    I appreciate your frustrations.
    I think that the updates to the firmware in April will improve everything.
    I suggest email chord support, and they will talk you through the update process.
     
  13. miketlse
    Hang on in there.
    You have many friends hoping to help you can satisfy your needs.
    Post any issues on this thread.
     
  14. joshnor713
    So at some point of me messing with it, it updated to 1.0.41, with no indication that it was doing that at all. So I wouldn't be surprised if I interrupted the process.

    I'm at a standstill now. GoFigure no longer can find my Poly, no matter what I do. So cannot update to v2.0. I tried manual and despite the manual saying that "Firmware update" is an option, it is not. It only cycles through Hotspot, Network, and something about DLNA.

    I tried setting it to AP mode and checking the poly.audio webpage settings, and any changes I make says "failed to save changes". Spent all day on this thing and left at a complete standstill.

    Will be shooting Chord an email for help, but at this point throwing it back in the box and sending it back is completely justifiable.
     
  15. miketlse
    Your best option is email chord support, because v2 seems to solve most issues.
     
    joshnor713 likes this.
First
 
Back
875 876 877 878 879 880 881 882 883 884
886 887 888 889 890 891 892 893 894 895
Next
 
Last

Share This Page