1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
877 878 879 880 881 882 883 884 885 886
888 889 890 891 892 893 894 895 896 897
Next
 
Last
  1. Matt Bartlett
    Yes you need to connect to your home WiFi so Poly can connect to the internet and start the download.
    Check out this video which should help:-

     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    Peter Hyatt likes this.
  2. 211276
    I have not been able to connect to my home wifi. I have tried normal, alternate and manually entering my sscd and password. Every time the result is the same, it goes so far and then cuts out. Very frustrating as there has never been any problems connecting devices to the home wifi.
     
  3. ZappaMan
    What do you mean by goes so far and then cuts out
     
  4. 211276
    A line moves from left to right, gets just past half way and then stops.
     
  5. joshnor713
    Will do, thanks Matt. Glad to hear there's hope!
     
  6. ZappaMan
    Are there any special characters in your password?
    Can you spin up a hotspot on your phone with a really simple password - like 12345678

    Have you eliminated fat fingering the wrong password

    What happens if you try the wrong password just for fun.
     
  7. 211276
    Went through all this and still cant connect.
     
  8. ZappaMan
    You didn’t answer the questions tho
     
  9. Matt Bartlett
    Hi @211276
    Do you mean Gofigure running on your phone will not connect to Poly?
    Where have you been entering your WiFi SSID and password if you cannot open Gofigure - have you been able to use the web config page?
    Finally what colour is the P status light on Poly and is it flashing or static?

    If you can let me know some answers I will do my best to help.

    Matt
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  10. 211276
    Hi Matt, thanks for your response.
    My phone connects to Gofigure but I am unable to connect to my home wifi network. I am receiving a prompt to enter my SSID and below my password. I have been doing this but cannot connect. Throughout the P light is flashing blue. Is the web config page you refer to the one that provides the options of normal and alternate connections? I have tried both but to no avail.
    Hope you can help me connect.
     
  11. ZappaMan
    I went through the wizard earlier and it gets to the bit about WiFi you can pull down and it tries to discover the network - maybe try that? (iPhone)
     
  12. Matt Bartlett
    Ok so in Gofigure go to settings and then tap the WiFi tab.
    This will show you the networks already configured in Poly ( yours should show none ).
    Underneath this there is the option to choose a new network to add to Poly. This will show a list of all the available WiFi networks Poly can connect to.
    You can swipe down to scan again and refresh this list.
    Your SSID should show in this list. If it doesn't then Poly can't see it.

    Poly will not connect to 5GHz WiFi networks or hidden SSID's - this is possibly the problem.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    zenlisten likes this.
  13. Josef
    Hi there
    I’m having trouble to connect to Tidal. In Gofigure I can add my user and password and everythings seems fine. But then I’m trying to browse Tidal from Glider or 8Player Pro I get this message: Service login or communication fail.

    Any ideas? I’ve tried to uninstall the apps and shut down Poly and start it again. It worked for a couple of days then the new firmware came out, but no more.
     
  14. 211276
    No networks are displaying under the new network to add to Poly list. At the bottom of the page is a tab labelled manually add new network. When i press this I am asked to enter my SSID and password. When I do I am still unable to connect. My wifi is Sky Broadband. Is this a common problem with Sky?
     
  15. ZappaMan
    I use sky, but my network appears in the list.
    Can you google to see whether it’s possible to configure your router to operate under 2.4g rather than 5g (even though you’ve ignored all my previous messages, classy guy).
     
First
 
Back
877 878 879 880 881 882 883 884 885 886
888 889 890 891 892 893 894 895 896 897
Next
 
Last

Share This Page