1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
878 879 880 881 882 883 884 885 886 887
889 890 891 892 893 894 895 896 897 898
Next
 
Last
  1. 211276
    It is my understanding that my router is 2.4 GHZ.
     
  2. Matt Bartlett
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  3. Matt Bartlett
    This means your user Id or password has been rejected by the Tidal server. Double check the details to make sure there isn’t a typo when you enter it in Gofigure.

    Also what version of Poly firmware are you running?
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  4. 211276
  5. AndrewJ
    I think you owe it to the people assisting you to confirm the actual settings of your routers admin panel. Login to the router or use an app to detect the wifi broadcasts.
     
    miketlse likes this.
  6. 211276
    My router is 2.4ghz.
     
  7. Josef
    Strange, I’m on the latest firmware, 2.0. I’ll check my user ID and password once more then I get home.
     
  8. Amberlamps
    I bought a replacement Mojo battery the other week and I decided to change it today. It's a 5 minute job, remove the 8 screws with an allen key, lift apart both sides carefully, unstick the battery from the inside of the case and disconnect it from the board.

    Once done, put the new battery in, it's that easy, if 3 white T shaped pieces of plastic fall out, put them back in with the dimple at the end of them showing, they are needed for hitting the microswitches on the board.

    Very easy to do, just don't rush and lose any screws.

    Much better than having to send away your mojo for a 5 minute job.
     
  9. miketlse
    Some owners may be interested to know where you ordered your battery from.
     
  10. PrittiPoly
    Got mine from Big Bob's Battery Farm...

    bat2.jpg
     
    Amberlamps likes this.
  11. Amberlamps
    I've been forced to use my Android phone and I hate it, what is the best app that works with poly on droid phones ?

    I've downloaded bubbleupnp, but before I buy it, is there anything better out there either free or paid for ?

    There is alot of schit to be said about apple and it's products, but I really wish I still had my iphone arghhhh.

    So, whats the best app for poly on droid devices ?

    Cheers
     
  12. PrittiPoly
    Bubble and Hi-Fi Cast are both very good. mConnect Lite also works but I don't think it is as good.
     
  13. Amberlamps
    Cool, I will pony up for bubble or mconnect for droid.

    Cheers

    EDIT

    Forgot to add, Gofigure is working ok on kitkat 4.4.2

    Also a gofigure question, when I installed gofigure, it made 2 shortcuts on my home screen.

    One is called GoFigure, the other is called PolyUniversal.Android.

    Whats up with that ?
     
    Last edited: May 5, 2019
  14. PrittiPoly
    The problem with mconnect lite on android is that there seems to be no way of jumping down the album or artist list like you can on the ios version. You have to scroll all the way through. I haven't tried the paid for version.
     
  15. PrittiPoly
    Hi Matt. I have just had a problem which in part is similar to this one.

    After months of faultless operation, shortly after updating to 2.0.0, playback suddenly collapsed playing back in Poly Hotspot mode from sd card. I switched off and next day booted up and switched to network mode. Poly would not appear as a renderer in any app on Android or iOS, though it did appear as a server. This persisted over several power cycles. I put Poly back in hotspot mode and it still would not show up as a renderer.I switched back to network mode and now Poly would not connect to the network. This persisted over several reboots. I did a factory reset. On restarting, Poly would not display any SSID's, including my neighbour's one which can usually be seen. The SSID's were visible on my Android and iOS devices. I attempted to add my SSID manually but Gofigure would not respond to the SUBMIT key. After several more attempts at power cycling Poly and reinstalling Gofigure, my SSID suddenly appeared in the list and I was able to add it. After a couple more attempts, Poly appeared as a renderer in my apps and has been working since. Incidentally when I first tried to factory reset, Gofigure would drop out when selecting Device Settings which is why I reinstalled it. Also, before I did the factory reset, a network called DIRECT- appeared in the network list which I have never seen before. It had high signal strength, so I don't think it could have come from my neighbour, and I certainly didn't activate it knowingly. Maybe a red herring! Hope this gives you some insight into what is going on.
     
First
 
Back
878 879 880 881 882 883 884 885 886 887
889 890 891 892 893 894 895 896 897 898
Next
 
Last

Share This Page