1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
849 850 851 852 853 854 855 856 857 858
860 861 862 863 864 865 866 867 868 869
Next
 
Last
  1. huangwan
    Thanks @mattbartlett I tried several times last night with each quality setting, but it worked today. it must be you, you just have a knack for putting good stuff in the air lately :)
     
  2. sergeywin1
    Sound signature has changed slightly. Wider soundstage and detail is more Hi-Rez it seems. Lows have become less pronounced (more neutral?). Maybe it's just me.
     
    Progisus and Peter Hyatt like this.
  3. Gr8h8m
    Can confirm this behaviour - used to reconnect gracefully.
    It sounds as good (and no better or different all things being equal) as it ever has - it's a digital transport and bit perfect is what it is.
     
    Last edited: Apr 10, 2019
  4. jarnopp
    @Matt Bartlett it would be great to get complete release notes. For instance, is there any new "battery management" feature? As, a couple of times just now Poly was yellow and Mojo was green, but then Poly changed back to green. Is poly able to charge/balance from mojo and vice-versa now?
     
  5. DavidW
    I've never been able to get MPD to play in Glider in 2.0 and the earlier firmware. Mitch (from Chord) previously advised that I should type the IP address box as Polyname.local. That never worked for me. Is that the way to get MPD and what is the benefit of doing so (probably a more fundamental question...)

    unnamed.jpg
     
  6. muski
    Great update. I'm definitely happier! And it does somehow sound better...

    Please add me to the 2Go waitlist!

    Many thanks,
    muski
     
    Peter Hyatt likes this.
  7. lhau
    Hi,

    Just wondering if the server is still down.

    Also is it possible there will be aptx/hd/ldac support in future firmware?

    Thanks
     
  8. darkflame808
    I’m guessing it’s still down.my poly has been on for hours. No traffic from poly on my network. 1.0.26 still. I just want to send it in and have it flashed locally already. It’s been sitting on my desk for months and I use it once in a while. Waiting for this update so badly to make it reliable.
     
  9. Matt Bartlett
    Hi Mike. It's not quite that simple. The problem was that due to failure to download the update to some Polys the server received multiple requests.
    Also because quite understandably some customers were frustrated and pressed the update firmware button in Gofigure multiple
    times it ended up queuing multiple firmware downloads to the same Poly. So instead of each Poly having two downloads, one to V1.0.41 and
    then the next to V2.0 we ended up having 2, 10, 20 or more attempts at the download. Then if this failed the server kept trying again and again.
    So the amount of data suddenly got much, much larger than it should have been hence the problem.
    So at the moment we are still allowing Polys to update to V1.0.41 and so by the time we have fixed the issue and the server is back online
    for V2.0 the traffic should be less anyway.
    Hope that helps to understand what is happening.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  10. darkflame808
    Matt, can you provide me with some insight as to why my poly is not making any attempt to go to .41? I have been powering on and off all day for the last 48 hours and I my unit makes not network commection to the server. Do I need to play more music or add more mp3’s Or something?
     
  11. Matt Bartlett
    I'll try to get that done when things settle down.
    The charge management remains the same. Poly can't charge from Mojo or vice versa. To do this would require a complete
    hardware change.
    Normally Mojo will run out before Poly but you do have to remember that when charging both Mojo and Poly together
    that Mojo will take the majority of the charge until nearly full and then Poly will charge. So I would allow 7 hours ( or overnight )
    to charge both units together from flat. You know when both units are fully charged because the M status light goes out and
    P status will be blue.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    jarnopp and miketlse like this.
  12. Matt Bartlett
    An MPD app allows you to control the MPD server directly inside Poly. So even if you loose your network connection the music will still continue to play.
    If Glider isn't working then you can try MPDluxe. If I remember correctly the MPD option in Glider will only work with the IP address of Poly ( which you can find
    in the network settings on Gofigure ).
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  13. Matt Bartlett
    Yes it is still down.
    As for other bluetooth codecs then probably not. Aptx/HD needs the Qualcomm chipset so it would mean a complete hardware change.
    As you probably know although Bluetooth is convenient even with the latest versions it will never perform or sound as good as
    a WiFi transmission method as there is always compression and you can't get bit perfect playback.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    zenlisten likes this.
  14. Matt Bartlett
    You should just need to leave your Mojo/Poly switched on and connected to a WiFi network with internet access. Normally it only takes around 10 minutes but just leave it for a few hours then switch off and then back on and reconnect to Gofigure to see what firmware it is reporting back.
    I'll double check on our side whether the 1.0.41 update is still ok.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  15. nicolas7

    Hi Matt, I was going to buy a new Mojo Poly but I thought that charging both devices would take 4 hours, and not 7, with a charger connected to the wall (the one included in the last Mojo Poly gift boxes). Can you please confirm if you're talking about a full charge from a laptop of from a wall charger which is more powerful?
     
    Last edited: Apr 11, 2019
First
 
Back
849 850 851 852 853 854 855 856 857 858
860 861 862 863 864 865 866 867 868 869
Next
 
Last

Share This Page