1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
848 849 850 851 852 853 854 855 856 857
859 860 861 862 863 864 865 866 867 868
Next
 
Last
  1. Peter Hyatt

    I hinted at that w my post, but didn’t want to say it

    But now I will...

    I don’t have the most discerning listening skills but the soundstage difference shocked me.
     
    dricas_007 and Feedbacker like this.
  2. Feedbacker
    Yeah, my over-50 ears are not what they used to be, but I think you’re right. Something good has happened.
     
    Peter Hyatt likes this.
  3. Peter Hyatt
    I’ve improved over time w listening. I don’t possess the audiophile’s language to describe things but I pick out instruments well, the start & stopping of notes.

    With Chord DACs, listening to the iPhone w/o mojo or poly is dull.

    I was not expecting the wide soundstage on Glider so I swapped out the IEM to headphones.

    It was still beautifully wide & deep.
     
  4. MikeRight
    Happy to read good comments about the new version.

    But in my case (like others) waiting to discover an official and stable solution to upgrade problems. As I see servers were down during all the day. Let’s see tomorrow.
     
    Peter Hyatt likes this.
  5. Matt Bartlett
    I'll report this back to the software team. I can see what you are describing and it is because MPD is stopping to advertise itself as an available server/renderer when you connect back to the network. There might be a good reason it has to do this but I will check for you.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    emgeebee and calidore like this.
  6. Matt Bartlett
    Yes huge apologies for the delay. I hope to have better news tomorrow.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    miketlse and Peter Hyatt like this.
  7. fordski
    I have this as well, deleting and reinstalling Glider twice did not change anything. Can someone please post a screenshot of what their correct configuration looks like.
     
  8. Signal2Noise
    Yes probably is only exclusive to those two streamers. I have SONOS system. Would be nice for Deezer to branch out, tho'.
     
  9. zenlisten
    GoFigure says “Update to version 2.0.0 available” so I hit Update Firmware, then YES… and nothing happens. So I do power cycling in every possible way (charger connected before, after, etc.) and everything (except for the card trick) only to find out now that the servers are down.

    If the servers are down why is GoFigure advertising that a new version is available? Why isn’t it using the same source? Please fix this. :triportsad:
     
  10. miketlse
    I know that you are frustrated, but get real.
    https://www.head-fi.org/threads/cho...on-1st-page-◄★☆.831347/page-858#post-14889906
    How can Chord update the GoFigure screen messages, if the servers are currently down?
     
    Amberlamps likes this.
  11. Rubberdog72
    I’ve finally managed to update to 2.0, but now I get a consistent drop off from the glider app every five or so minutes. The only way to get it back is a full power cycle - has anyone else experienced this at all?

    Currently this is worse than before when I just got the odd audio drop out.

    I’ve deleted the app and re-installed - tried it from my phone and ipad and even changed home WiFi channels etc - although I can see the poly is never dropping from WiFi at all. None of this was an issue pre update.

    Could this just be the glider app?

    Any help is greatly appreciated as I’m really starting to fall out of love with this thing as it’s never been 100% since purchase and I’d pinned hope on this new firmware.
     
  12. miketlse
    Hi Matt. I realise that this is a very busy week for you, and that you must be rushed off your feet.
    I could see that the servers were struggling yesterday at times, with so many Poly owners trying to update.
    Out of curiousity are you able to tell us how many thousands of Poly owners have been able to successfully download the updates?
     
    Peter Hyatt likes this.
  13. keithmarsh
    I too am getting lots of problems with Glider. I can play music for about 5 minutes, then it just stops.

    Sometimes this is because Poly starts re-indexing the SD card, sometimes it’s because Poly disappears as a renderer.

    I’ve had similar issues using playlists with goFigure. It plays 1 or 2 tracks then stutters, stops and I can’t play any music. I have to power cycle to get things up and running again (which the occasional random re-indexing of the SD card again).

    Poly seems much more stable on my home network - which is great, but I’m experiencing more issues in hotspot mode, or using my iPhone’s hotspot.
     
  14. AndrewJ
    Deezer HIFI has been available since last year on my Onkyo receiver and I've also used it on my PC (Desktop application)
     
  15. jarnopp
    I'm sorry you're having dropouts. I haven't experienced that using Glider or Tidal using my iPhone's hotspot. But I had pretty much no issues using at home (Roon), iPhone hotspot, or Poly hotspot (mostly ok - a few glitches there) before 2.0.0. So, puzzling if it's unit-unit variation, environment, or something else in the configuration.

    She is sounding really good though...could be placebo, too.
     
First
 
Back
848 849 850 851 852 853 854 855 856 857
859 860 861 862 863 864 865 866 867 868
Next
 
Last

Share This Page