1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Cayin N5ii Technical Support thread

Discussion in 'Portable Source Gear' started by seanwee, Mar 28, 2018.
First
 
Back
12 13 14 15 16 17 18 19 20 21
23 24 25
Next
 
Last
  1. Gerryhatrick
    Yup, when I lose volume control, rebooting brings it back but only temporarily.......
     
  2. MRobi

    Hi!

    1 - Check firmware version,if need update
    2 - Wipe cache
    3 - Factory reset
    4 - Check different cable

    If dont help ,contact seller.
     
  3. ElKabong
    Running the latest firmware, having a problem getting Jetaudio Plus to run on the N5ii, i can assign a specific folder in the jetaudio settings then build the database, but after all is said and done, the folders are there but no music files show up for playback. Anyone using third party music players without problems? I really like some of the tweaks that jetaudio has available.
     
  4. MRobi
    Hi!

    Try:
    Onkyo HF Player
    Poweramp
    Hiby Music App
     
  5. ElKabong
    I have those on my Fiio X5iii, i did try Hiby Music, but it kept crashing during the scanning process, i've not tried the other two.
     
  6. penmarker
    My N5iiS wouldn't start, its stuck at the 'Never be the Same Again' screen. How can I resolve this?

    *** Oops my bad, it took a while but its booted up now.
     
    Last edited: Mar 14, 2019
    seanwee likes this.
  7. seanwee
    lol
     
  8. originalsnuffy
    rebooting.
    The universal fix
     
  9. samycinema
    Thank you, this seems to have worked for me. Was getting "Unfortunately Cayin audio has stopped working" message incessantly. Quite frustrating as this is my 2nd N5ii with very little use, which replaced my first one, which went bad.
     
  10. lelutas

    Hello, just bought a new N5ii and I have the same problem. I tried everything about 10 times- rebooting system, factory reset, cache partition wipe, holding power button for a long time and it still stays in recovery mode. Please help.
     
  11. seanwee
     
  12. lelutas
    Thank you for the reply. As I have said earlier- I've tried it and it still starts only in recovery mode.
     
  13. seanwee
    Press the top skip button and make sure it's not stuck. If it's stuck then it'll always boot into recovery mode.
     
  14. lelutas
    I've tried that. The button seems to work fine- I can select the lines in the recovery mode up and down using top and bottom buttons.
     
  15. CayinSupport
    Could you please try to re-upgrading the firmware ?
     
    Cayin Stay updated on Cayin at their sponsor page on Head-Fi.
     
    http://en.cayin.cn/
First
 
Back
12 13 14 15 16 17 18 19 20 21
23 24 25
Next
 
Last

Share This Page