1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Cayin N5ii Technical Support thread

Discussion in 'Portable Source Gear' started by seanwee, Mar 28, 2018.
First
 
Back
10 11 12 13 14 15 16 17 18 19
21 22 23 24 25
Next
 
Last
  1. Andykong
    Our latest finding agree with your observation, check this out !
     
    Cayin Stay updated on Cayin at their sponsor page on Head-Fi.
     
    http://en.cayin.cn/
  2. GilZ
    Hello,
    I bought a cayin n5ii recently.
    I have issu with Wifi. I m not able to connect at home. It turns ON correctly, recognizes my home network (my password is OK), tries to connect for 0,5sec and fail, it stays as a "saved network" status.
    It works fine when I use my smartphone as a wifi-Hotspot.

    Kernel 3.0.101+
    version 3.5en

    can anyone help me to solve this issu ?
     
  3. CayinSupport
    Hi, how far between your N5ii and your router? Can your phone work with your router? If N5ii work with your smartphone wifi hotspot, it means that N5ii wifi function is ok. Maybe you can forget the network like picture below and move N5ii near to your router and try again. If it still doesn't work, you may need to contact the router support to do troubleshooting.
    upload_2018-10-29_11-41-7.png
     
    Last edited: Oct 28, 2018
    Cayin Stay updated on Cayin at their sponsor page on Head-Fi.
     
    http://en.cayin.cn/
  4. noverbeck
    I'm having some issues with my line out on my N5ii. When using line out through the 3.5mm jack, I receive a lot of static, distortion and compression in the music.

    I've tried line out on both my home setup and car stereo, both have the same amount of distortion. I also tried both setups with different sources than the N5ii, no issues at all.
    I've tried different cables, even checked the wiring in my car and at home, all seem fine.
    I tried a USB-C to 3.5mm connector (stock connector from Google Pixel 2) in the car this morning, the result being much much better sound with no distortion.
    I have tried the 3.5mm jack with other headphones and have not noticed any of the same problems, but have not extensively tested this as my 2.5mm headphones are my daily drivers.
    These tests make me believe the issue most likely lies in the N5ii and the line out.

    I've had the DAP for a year, and only noticed this now as I mainly use my 2.5mm balanced headphones, and only recently decided to use the DAP as a transport to my home setup and car audio. I have had no issues with the balanced connection. Any suggestions on what to do to remedy this?
     
  5. seanwee
    It seems like you are experiencing clipping.

    To put it simply, the line out of the N5ii is too powerful. Use the standard output instead.
     
  6. noverbeck
    That's most likely it now that I think of it. It mainly happens in the car, so perhaps it can't handle the N5ii like you said. I've tried just standard output and have had no issues but didn't want to double amp, so I went line out. I guess it's more a good problem to have and an issue that lies mainly with what I'm connecting the N5ii to. Just so happened both connections couldn't handle the N5ii, I'll try a different amp tonight to see.

    Also thanks for the quick reply and help.
     
    Last edited: Oct 29, 2018
  7. GilZ
    I tried w/ my device close to router, NOT working !
    I found a way by reverse tethering (connection from my PC thru USB) following this video:

    (to unlock USB debugging mode, just type many time on "product version" in "about device" menu)
     
  8. CayinSupport
    Hi, thank you for your sharing! It is wired that N5ii cannot work with your router but can work with your smartphone hotspot. Does your router have any limited to clients? For example, have you set up the router to be available for limited number device to access the network? Maybe you can contact the router support for a double check. Also, can your smartphone work with your router wifi?
     
    Cayin Stay updated on Cayin at their sponsor page on Head-Fi.
     
    http://en.cayin.cn/
  9. noverbeck
    IMG_20181106_143307.jpg IMG_20181106_143300.jpg The 2.5 mm headphone jack on my unit fell into the player. I don't know how it happened, but it was like that when I picked it up to go plug my headphones in.
     
  10. CayinSupport
    Hi, You can contact your retailer to conduct an inspection if your player is still within the warranty. Sorry for the trouble caused!
     
    Cayin Stay updated on Cayin at their sponsor page on Head-Fi.
     
    http://en.cayin.cn/
  11. Andykong
    Our sincere apology for the problem. Can you tell me the serial number of your N5ii?
     
    Cayin Stay updated on Cayin at their sponsor page on Head-Fi.
     
    http://en.cayin.cn/
  12. noverbeck
    Serial number is SLC520600701

    It's ashame it happened, this player has been great so far. I am thinking of replacing it with the N5iiS.
     
    Last edited: Nov 7, 2018
  13. sly_in_the_sky
    Hello, I bought a Cayin N5ii and am very happy with it. Just one question, I have in the root of my SD card, 3 big folders with style music like "JAZZ", "Electro", "Classic". In each folder, plenty of artists folders/albums.

    Now, would it be possible to read for example only "JAZZ" folder randomly? I know that this is possible on some android players like the Fiio X5 and on the AK 120 and 70 that I owned.

    Thank you very much.
     
    Last edited: Nov 15, 2018
  14. CayinSupport
    Hi, N5ii can read only one folder randomly. You just need to enter the folder you want and playback any music files on this folder. But you need to turn off " play through folder" on music settings:
     
    Last edited: Nov 19, 2018
    Cayin Stay updated on Cayin at their sponsor page on Head-Fi.
     
    http://en.cayin.cn/
    sly_in_the_sky likes this.
  15. Hogwash
    Hi,

    I am experiencing an app incompatibility, I guess.
    After I found this thread (thanks to seanwee for creating it!) I reset my device and got rid of a few bugs.
    But after the reset I cannot use the play store any more. When I enter my details and login to play store the app closes after a few seconds to update and after it has finished with this it crashes and I get a repeated "unfortunately google play services has stopped" message. I even get this with wifi turned off. It pops up a couple of times and then ceases - until the next boot-up. Which means that I had to do a factory reset again to erase my account from the device.

    My guess is that the newest version of play store is not compatibel with 3.5en any more.
    An install via apk could be a workaround, but I have no idea where to get an apk for the play store app and more importantly: which version should I use?
    I tried to find a way to keep the app from auto-updating itself, but there seems to be now option for that. Only for auto-updating the downloaded apps.

    So basicly I would need advice from the Cayin support stuff on how to solve my problem, please.

    Best,
    Karsten
     
First
 
Back
10 11 12 13 14 15 16 17 18 19
21 22 23 24 25
Next
 
Last

Share This Page