1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Cayin N5ii Technical Support thread

Discussion in 'Portable Source Gear' started by seanwee, Mar 28, 2018.
First
 
Back
11 12 13 14 15 16 17 18 19 20
22 23 24 25
Next
 
Last
  1. somnarium
    Have you seen this post
    https://www.head-fi.org/threads/cay...al-audio-player.862763/page-217#post-14652691
     
  2. Hogwash
    No I hadn't. Thanks!
    I will give it a try.

    I am glad that the post is only from yesterday... I was a little ashamed that I seemingly overlooked it. :)
     
  3. somnarium
    No problem
     
  4. oldgiraffe
    Hi,
    I'm hoping this thread is still active as I'm at a loss as to where to seek help with an N5 problem.

    I got an N5 yesterday and it worked fine straight out of the box...except for the continual 'Google Play ceased working' pop-up, which many have posted about. I tried clearing the cache from the boot screen, with no effect. Then I tried a double wipe with disastrous results. The N5 turns on, but only gets as far as the screen for setting the time and language and nothing further will load from there. If I press the buttons on the side, eventually I get a pop up saying 'Unfortunately Cayin Player has ceased.'

    Any advice on what to do? I'm disappointed, having been very excited to get this new DAP.

    Thanks.
     
  5. originalsnuffy
    What firmware are you using? I think the latest had a fix for some of those issues. Must admit I never used google play on mine; just sideloaded a few APKs for testing such as Sirius XM and JRiver gizmo.

    Realistically I think this unit is substandard for apps; just too underpowered. But great for music playing from internal SD cards. Kind of sad, but I suspect its resale value will be poor when the time comes. A great playback device but buggy and not ready for prime time when it comes to Android uses in general.
     
    Last edited: Feb 9, 2019
  6. oldgiraffe
    I was just using whatever firmware came with it. I would also be happy just to use it to play from SD card- it sounded great during the brief window before I tried the double wipe and then it stopped loading at all! Would it help if I did a firmware update? I've never done anything with an android device before, but there are clear instructions online I think I could follow ok. I would be very frustrated to send it back.
     
  7. originalsnuffy
    There are plenty of posts here explaining how to check the firmware version and how to upgrade. Or you could send it back

    The Shanling M5s would probably be a good alternative but of course it’s not Android
     
  8. oldgiraffe
    I've solved the problem!

    There is another way to wipe the cache/data, which is to go into Settings from the pull-down screen. When I did a wipe from this point, instead of from the boot screen it restarted ok. No idea why, but it's working fine now. I'm going to give it a while until I try to get any apps installed though :).

    Thanks for the advice!
     
    samycinema likes this.
  9. Vort77
    Hi guys, does anyone have a non responsive touch screen? I have tried wiping cache, wiping all user data.
    Now i cant even setup the device as touch screen is not responding. Please help....
     
  10. originalsnuffy
    I presume you have already tried the simple fix of holding in the button on the left long enough to force a power down; followed by a long enough press to initiate a restart?
     
  11. Vort77
    Yeah, i tried it. Out of sheer frustration, i tapped the unit with my palm. And it works again. I think it is going haywire with some internal loose parts.
     
  12. originalsnuffy
    Doesn't sound good. Hope you are still in warranty. Cayin said that they have screens for warranty/repair work even the unit itself was discontinued.
     
  13. Vort77
    It definitely does not sound good. The robust outer casing makes it look stronger than it really is. I will monitor and send back if problem recurs.
     
  14. Gerryhatrick
    Hi all

    I hope someone can help me solve this really weird problem with my recently purchased used N5iiS.

    After switching on if I plug in either of my 2 balanced 'phones, sound is fine R and L but turning the volume wheel has no effect on volume, and volume meter does not appear on screen.

    If I unplug and plug in my SE 'phones all is well, volume control works as it should.

    If I unplug SE phones and plug in my balanced 'phones again, volume control now works!!

    The problem appears to lie with the 2.5mm balanced socket, which is mysteriously solved by plugging in singe ended 'phones into the 3.5mm socket.

    Annoying, but not a deal breaker at the moment. I am concerned it may be a symptom of something more serious.

    Help or advice gratefully received!

    Update

    After happily listening to a few tracks in balanced mode I suddenly lost volume control again. Solved with a reboot but this is not good. Am I the only one to have experienced this problem?

    I’ll do some long term listening in SE mode to see if it restricted to balanced mode.........
     
    Last edited: Feb 19, 2019
  15. originalsnuffy
    I presume you have rebooted the machine? The universal weirdness fix.
     
First
 
Back
11 12 13 14 15 16 17 18 19 20
22 23 24 25
Next
 
Last

Share This Page