thebit Opus#1 DAP from South Korea

Discussion in 'Portable Source Gear' started by cosmicholyghost, Dec 25, 2015.
  1. uzi2
    Well that's taken a long time. Too long for me as I cannot access settings on my Opus#1. I can pull down the menu, but no response from the settings symbol. Any helpful suggestions welcome...
     
  2. jeffhawke
    I assume you tried a factory reset, right?
     
    uzi2 likes this.
  3. uzi2
    I'm only aware of the long press on power button. I don't suppose there are any other keypress combinations, that would work? I don't think it can be a hardware problem as the digitiser responds everywhere else on the screen and appears to respond to a long press in the top right corner, by lighting up the top of the screen. A short press just clears the pull down menu.
     
  4. captblaze
    all I can say is wow and I am surprised. I had given up hope that the Bit was going to finish off those remaining issues.

    I stand corrected
     
    Passenger11 and 1TrickPony like this.
  5. xavierng1
    try a factory reset first and let us know how it goes! :)
     
  6. captblaze
    Avoid the new update... I lost line out and gain control... Will try to test and reset to see if it corrects the issue I am having...

    Update... A factory reset corrects the issue

    Update #2... looks like the line out works, but still no gain control
     
    Last edited: Jan 31, 2018
    1TrickPony and ExpatinJapan like this.
  7. uzi2
    Do you mean the Factory Reset option that you can only access from settings?
     
  8. jpgr
    It was left charging overnight so should be fully charged.
    Battery indicator shows 1% plugging into the mains shows 53%. Can't update to latest firmware unless the battery indicator shows at least 50%. Anyone any ideas?
     
  9. mbwilson111
    Are you using the cable that came with it? I have had problems with other cables.
     
  10. jpgr
    I've tried another cable and the battery seems to be charging. I will keep an eye on it.
     
  11. lotech
    while I've had the 10 second issue a few times it's not that much of an issue that I need to install this update
    immediately.
    I use line out and gain control a fair amount and don't want to lose those options.
    Think I'll wait and see what others find before I update my firmware.
    I've found the Opus to be particularly sensitive to differences in USB cables
     
  12. captblaze
    I have an email submitted with my findings. I will post an update if I receive one, but I definitely don't have any gain control. if I remember correctly this happened once before and was corrected rather quickly
     
  13. m8o
    Lol ... and here I just updated to 2.00.07 the past weekend.

    Thank for the reports. I'll wait a bit and see if there is a .09 soon.
     
  14. mbwilson111
    It did happen once before and was corrected quickly. I have done the update and am ok for now. I tend to just use medium gain anyway and that seems to be what it is stuck in now. I will be so happy if I never see that 10 second bug ever again. It happened to me so often that I had stopped using my Opus.

    Not only the Opus but also my Cayin N3 and my Hidizs AP200. Those are usb C. I had to buy aftermarket cable for them. At least the stock Opus cable works.
     
    captblaze likes this.
  15. captblaze
    that's where I seem to be stuck at (medium gain). I was concerned when the lineout function didn't work, although a reset ironed that out. I am hoping that my email gets some notice and engineering patches things quickly
     
    mbwilson111 likes this.

Share This Page