Sony NW-ZX300
post-14525185
Post #7,801 of 11,127

hemipowered007

Headphoneus Supremus
Joined
Sep 8, 2012
Messages
2,211
Reaction score
751
Location
Oregon
Joined
Sep 8, 2012
Location
Oregon
Posts
2,211
Likes
751
I haven’t noticed any sound difference but the UI is way more responsive now. I have a 400gb card and now it responds immediately!
That's what I had forgot I read, k I need to do the update soon thanks. I wasn't unhappy with the responsiveness necessarily but hey, an improvement is always welcomed!
 
     Share This Post       
post-14525263
Post #7,802 of 11,127

pr0b3r

1000+ Head-Fier
Joined
Mar 18, 2016
Messages
1,082
Reaction score
550
Joined
Mar 18, 2016
Posts
1,082
Likes
550
I have noticed how the sound becomes much fuller when enabling the sound effect features all together (except EQ). Unfortunately, they also amplify the background noise such as crackling, popping, or artificial noise effects in a song. Been listening to Keep On by Alfa Mist and the sound changes were pretty obvious when toggling from direct sound output to sound effects on and vice versa.

As for sound changes from previous firmware compared to the new one, I might as well get shot if somebody pointed a gun at me and ask me that question.

 
post-14525293
Post #7,803 of 11,127

crabdog

Headphoneus Supremus
Joined
Jan 14, 2016
Messages
4,251
Reaction score
5,915
Location
Thailand
Joined
Jan 14, 2016
Location
Thailand
Posts
4,251
Likes
5,915
Website
primeaudio.org
I have noticed how the sound becomes much fuller when enabling the sound effect features all together (except EQ). Unfortunately, they also amplify the background noise such as crackling, popping, or artificial noise effects in a song. Been listening to Keep On by Alfa Mist and the sound changes were pretty obvious when toggling from direct sound output to sound effects on and vice versa.

As for sound changes from previous firmware compared to the new one, I might as well get shot if somebody pointed a gun at me and ask me that question.

Isn't that the point of having both?
 
     Share This Post       
post-14525298
Post #7,804 of 11,127

Hinomotocho

1000+ Head-Fier
Joined
Jan 29, 2010
Messages
1,109
Reaction score
365
Joined
Jan 29, 2010
Posts
1,109
Likes
365
I downloaded and updated from nanaholic's post link. No problem whatsoever.

I later noticed the firmware is available on region specific Sony sites if you want to read English info...

https://www.sony.co.uk/electronics/support/digital-music-players-nw-nwz-zx-series/nw-zx300
https://www.sony.com/electronics/support/digital-music-players-nw-nwz-zx-series/nw-zx300/downloads/00015423
From previous Sony DAP updates I used ones for my device's region but I've had no issue with the above link from nanaholic.
 
     Share This Post       
post-14525306
Post #7,805 of 11,127

Signal2Noise

Headphoneus Supremus
Joined
Nov 22, 2008
Messages
1,988
Reaction score
762
Location
Wherever the music takes me
Joined
Nov 22, 2008
Location
Wherever the music takes me
Posts
1,988
Likes
762
... Been listening to Keep On by Alfa Mist ...
Hadn't heard of Alfa Mist until this post. I went to sample and like what I hear. Thanks for sharing!
 
     Share This Post       
  • Like
Reactions: pr0b3r
post-14525307
Post #7,806 of 11,127

Hinomotocho

1000+ Head-Fier
Joined
Jan 29, 2010
Messages
1,109
Reaction score
365
Joined
Jan 29, 2010
Posts
1,109
Likes
365
Also, any sound changes? I haven't updated yet as I really don't use play lists or bluetooth, but I will at some point for streaming from my phone. Anyways, just wondering if anyone noticed any changes to the sound sig, as it seems the wm1a or at least 1z folks report changes.
I haven't had a chance to listen yet, but I did hit play by mistake when creating a playlist and thought 'did that just sound better after the update?!' - highly unlikely but I open to psychological improvements
 
     Share This Post       
post-14525356
Post #7,807 of 11,127

superuser1

Headphoneus Supremus
Joined
Dec 7, 2016
Messages
3,846
Reaction score
2,434
Location
Sapta Sindhu
Joined
Dec 7, 2016
Location
Sapta Sindhu
Posts
3,846
Likes
2,434
I wish windows 10 had better codecs to stream to the zx300... all i get is SBC. Is there any way to get aptx if not anything else?
 
     Share This Post       
post-14525364
Post #7,808 of 11,127

pr0b3r

1000+ Head-Fier
Joined
Mar 18, 2016
Messages
1,082
Reaction score
550
Joined
Mar 18, 2016
Posts
1,082
Likes
550
Isn't that the point of having both?
Well, we all do hear differently. Some may hear obvious differences like what I just said, some may hear a subtle difference only or none at all. I guess I just feel glad my hearing still isn't that bad.
 
     Share This Post       
post-14525456
Post #7,809 of 11,127

Hinomotocho

1000+ Head-Fier
Joined
Jan 29, 2010
Messages
1,109
Reaction score
365
Joined
Jan 29, 2010
Posts
1,109
Likes
365
I have found the creating playlist process takes a bit longer after the update
I meant creating database upon start up takes a bit longer for my 256gb card since the update
 
     Share This Post       
post-14525463
Post #7,810 of 11,127

superuser1

Headphoneus Supremus
Joined
Dec 7, 2016
Messages
3,846
Reaction score
2,434
Location
Sapta Sindhu
Joined
Dec 7, 2016
Location
Sapta Sindhu
Posts
3,846
Likes
2,434
I meant creating database upon start up takes a bit longer for my 256gb card since the update
I have noticed the same for my 200GB sandisk card too
 
     Share This Post       
post-14525471
Post #7,811 of 11,127

Hinomotocho

1000+ Head-Fier
Joined
Jan 29, 2010
Messages
1,109
Reaction score
365
Joined
Jan 29, 2010
Posts
1,109
Likes
365
I have noticed the same for my 200GB sandisk card too
Mine hangs for a while at about 80%.
Just an observation though, I am happy for the added features and improvement in performance
 
     Share This Post       
  • Like
Reactions: superuser1
post-14525972
Post #7,813 of 11,127

svetlyo

Head-Fier
Joined
Oct 24, 2014
Messages
84
Reaction score
20
Joined
Oct 24, 2014
Posts
84
Likes
20
I tried the new cover art feature from the 2.0 firmware, but couldn't manage to make it work. I tried it with folder full of DSF files that I couldn't manage to tag properly before and also with one with regular FLACs that were tagged with cover art, but it was either greater resolution than 600 or (more likely) it was a progressive jpg. So I've put a baseline jpg inside the albums folders and renamed it to be the same as the folder to no avail. I also tried with a non-interlaced png.

Any ideas? Should the extension be 'jpeg' or 'JPG'? Are spaces inside the filenames a problem?
 
     Share This Post       
post-14526232
Post #7,814 of 11,127

svetlyo

Head-Fier
Joined
Oct 24, 2014
Messages
84
Reaction score
20
Joined
Oct 24, 2014
Posts
84
Likes
20
I tried the new cover art feature from the 2.0 firmware, but couldn't manage to make it work. I tried it with folder full of DSF files that I couldn't manage to tag properly before and also with one with regular FLACs that were tagged with cover art, but it was either greater resolution than 600 or (more likely) it was a progressive jpg. So I've put a baseline jpg inside the albums folders and renamed it to be the same as the folder to no avail. I also tried with a non-interlaced png.

Any ideas? Should the extension be 'jpeg' or 'JPG'? Are spaces inside the filenames a problem?
Wow, I found the problem - that new cover art feature kicks in ONLY if the files does not have ANY cover art embedded in them already (even if it is of the kind that zx300 cannot display - for example a progressive jpeg). The embedded covert art always have precedence over the external one and even if cannot be used it blocks the usage of the external one! I think this could be considered a bug - after all one of the main purposes of the trick with the external image file is to easily fix albums that have the "wrong" kind of embedded cover art WITHOUT re-tagging them.
 
     Share This Post       
  • Like
Reactions: Cychalen
post-14526315
Post #7,815 of 11,127

Dizzle77

100+ Head-Fier
Joined
Jun 20, 2011
Messages
331
Reaction score
48
Joined
Jun 20, 2011
Posts
331
Likes
48
I have noticed how the sound becomes much fuller when enabling the sound effect features all together (except EQ). Unfortunately, they also amplify the background noise such as crackling, popping, or artificial noise effects in a song. Been listening to Keep On by Alfa Mist and the sound changes were pretty obvious when toggling from direct sound output to sound effects on and vice versa.

As for sound changes from previous firmware compared to the new one, I might as well get shot if somebody pointed a gun at me and ask me that question.

Never heard of Alfa Mist before, but that Keep On track is simply divine. Just picked up the Antiphon lp. Thanks
 
     Share This Post       
  • Like
Reactions: pr0b3r

Users Who Are Viewing This Thread (Users: 1, Guests: 8)

Top