1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Sony NW-ZX300

Discussion in 'Portable Source Gear' started by riotgrrl, Jul 10, 2017.
First
 
Back
510 511 512 513 514 515 516 517 518 519
521 522 523 524 525 526 527 528 529 530
Next
 
Last
  1. GreenBow
  2. Woodlands
    I think I was having this issue too until I discovered that I wasn’t putting ZX300 in storage mode (or whatever it’s called) when directed to connect it.
     
  3. bvng3540
  4. GreenBow
  5. The Fife Flyer
    I`ve just installed the update but neither my player nor phone (One+5t) can find each other via BT.

    Settings shows version 2.0 has been installed but should I have given it a reboot (8 seconds long press on power button) or not? I`ve restarted it a few times as normal, creating a database.

    It still shows paired to my BT phones but can`t check as they are in the gym locker.
     
  6. bvng3540
  7. Sybase
    Well the pentaconn brand doesn't sell any 4.4mm adapters or cable with a right angle jack. I've looked for hours over several days, and I'm pretty frustrated now. Doesn't it make sense to have a right angle option for jack designed to be used with their portable players??? Some Sony headphones (e.g. MDR-1AM2) come with a right angle 4.4mm, so it's physically out there somewhere. Sony's just not sharing them.
     
  8. kms108
    I am referring to the 4.4mm plug which is a copy of the Pentaconn brand, not the whole adaper, only Pentaconn makes the right angle plug for DIY use.
     
  9. bden59
  10. hemipowered007
    I wouldn't worry too much about getting an actual pentaconn plug. I have 4 different 4.4mm plugs, the pentaconn is vastly overpriced and longer than the other 3. But, to each their own, I don't see how it's any better quality, it feels cheap to me. Not worth 30 bucks.
     
  11. Signal2Noise
  12. hemipowered007
    Also, any sound changes? I haven't updated yet as I really don't use play lists or bluetooth, but I will at some point for streaming from my phone. Anyways, just wondering if anyone noticed any changes to the sound sig, as it seems the wm1a or at least 1z folks report changes.
     
  13. Signal2Noise
    ^
    I have the brain of a goldfish. I could not determine a sound change from one update to another even if my life depended on it.
     
  14. hemipowered007
    I probably wouldn't be able to tell either.
     
  15. jonathane40
    I haven’t noticed any sound difference but the UI is way more responsive now. I have a 400gb card and now it responds immediately!
     
    trellus and GreenBow like this.
First
 
Back
510 511 512 513 514 515 516 517 518 519
521 522 523 524 525 526 527 528 529 530
Next
 
Last

Share This Page