1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

iBasso DX80 Bug Thread - Post Any Firmware Bugs/Issues Here

Discussion in 'Portable Source Gear' started by wolfen68, Nov 6, 2015.
First
 
Back
88 89 90 91 92 93 94 95 96 97
99 100
Next
 
Last
  1. Ed Tras
    Hi Paul,

    will these issues still be solved in next firmware for DX80:
    - Sorting Bug: When playing music via playlist. After power off and on the titles in the playlist are in alphabetical order.
    - automatically scan chosen folder with playlists and import every playlist automatically
    - if playlists are changed in e.g. foobar, new playlist should overwrite old playlist at import. At this time nothing happens when importing changed playlists. Or
    - just scan playlist folder for new or changed playlists and automatically import them (and overwrite older) :)
    - in playlist overview, alphabetical order of playlists, not import order as it seems to be now
    - maybe searching in artists, albums or all music first selection of a character and then jump to artist, albums starting with this character (would be very useful with many albums or artists, in my DX80 I have two sd cards, 256GB and 400GB with many music on it and it works great :) )

    Thank you
     
  2. gidgiddonihah
    I have figured out the tags issues - not a big deal. The other issues I have mentioned seem to happen at completely random times and are not related to specific files or resolutions. These were not fixed with a factory reset. I have discovered the current track number as 1/0 (when you tap the album art twice) bug happens to regular resolution files too. The progress bar issue seems to be limited to hi resolution files. If needed I can supply you with images or further reports.
     
    Last edited: Feb 10, 2018
  3. paul02
    Hi guys, I am facing the same problems as you are as well.

    @Paul - iBasso any information on this issue please? It has been some time already.
     
  4. riodgarp
    hello, anyone can confirm is the newest fw allow user to add big sized album art into song's file?
     
  5. Orbitalis
    I’ve just bought the DX80 last week, and while I’m VERY happy with it’s sound, I encountered a big problem.
    I use 2x254gb cards – the first with my library from A-K and the second with L-Z.
    Now, my problem is this:
    When I scan the cards, only one of them is accepted – that is, the DX80 start to scan the second, only to stop after a minute or so.
    If I use the factory reset and scan card no. 2 first, then everything is fine and dandy, but the same happens when I then scan the first.
    Furthermore, I can’t even go to the directory and do the a media scanning for the missing albums – It scans the chosen song/album alright, but when reaching 100% nothing happens.
    It’s like the DX80 only want a certain amount of songs in its library.
    My firmware is the 1.6.0… what am I doing wrong?!
     
  6. x9kpower
    I see this when there's file issue. Take out the working micro SD and scan only the non-working one. See which folder and which song was the last scanned. Then remove that folder that it was stuck on and you'll see it continue to scan. Repeat till it finishes and try to see why those files are crashing the scan thread. (usually issue with file name, or corrupted mp3 etc)
     
  7. Orbitalis
    Thanks for the reply.
    But I’ve already tried that.
    Both cards are working fine - when I scan card 1, card 2 won’t scan and vice versa.
    I also switched position of the cards in the two slots with no result.
     
  8. Lurker0
    The most possible reason is not the number of tracks, but the volume required to store all the artwork. If you have artwork embedded into the tracks, you may try to remove them all, e.g. using Mp3Tag application, to see if it helps. In case of success, then you may add pics in separate jpg files, not more than 500x500 px (though DX80 supports bigger), one cover per album.
     
  9. laurent22
    hello,
    i have ibasso dx 80 ans firmware v1.6.
    I'm facing a big problem because of the " slide to unlock screen " : every time i turn the volume up or down , use the equalizer, the slide bar appears and i have enormous difficulties to unlock it.(using the digital filter,the play mode, the gapless or the gain setting does not interact with the slide to unlock screen). If , finally, i can unlock it, it pops up again almost immediately at any try to slide the screen and even whithout any move from myself, and then, again, i have to unlock the slide bar.
    I just can't use my ibasso anymore because i have to keep unlocking this slide bar for ever to change volume or album.
    Can anyone help me solve this problem?
    Otherwise, i'll have to get rid of my dx80

    Thank you for your help.
     
    Last edited: Nov 10, 2018
  10. riodgarp
    have you re-install the fw?
     
  11. riodgarp
    Hey I think I got bugs when use line out mode from dx80, first is something similar happen when you touched discman that has no antishock mechanism or you are playing a dirty cd ( skipped or jumped about 1 sec in one track) randomly between playlist
    Second is play button suddenly like pressed so the music just stop
     
  12. Heisenberg44
    Hi everyone,

    I've been experiencing a weird issue the past few weeks with my iBasso DX80.
    Actually, some audio files are disappearing from the Explorer menu and I have no idea why.
    I'm using my DX80 with 2 MicroSD cards (1 Integral and 1 Kingston, both class 10 and 128gb of storage).
    Both cards seem to work fine, when I scan them on Windows 10 there is no issue at all.
    I'm using only 16/24bit FLAC audio files.

    Description of the issue:
    • Some audio files disappear from Explorer menu
    • These files are still visible from Artist and Album menus, but cannot be played
    • If I connect the cards on my computer, the audio files are definitely gone from storage!
    What I've done so far:
    • Firmware up-to-date (v1.6.0)
    • Both MicroSD cards reformatted entirely on Windows 10
    In addition to all of that, the scan of both cards on the DX80 is working just fine.
    Do you have any idea about what could cause this issue?
    Or do you have any recommendations about what I could do next?

    Best regards,
    Aymeric
     
  13. jon parker
    A few things you can try...
    You might have a corrupted area on the disks
    If possible I would re-rip or use a different version of the files that are causing issues
    For whatever reason sometimes there is issue with a specific file - It could be the file name is too long / foreign characters...not sure
    Also - back up all your files and reformat the cards using the attached reformatting tool
    I would also do a complete factory reset and then reinstall software followed by another factory reset

    http://www.mediafire.com/file/43xmbz902f4q50d/toformattoFat32.zip/file
     
  14. Heisenberg44
    Hi,

    Thanks a lot for your feedback.
    I'll try to reformat both cards using the aforementioned tool as soon as I can.
    About the potential corrupted area on the disks, I'm really not sure because I can scan both cards on the DX80 without having any issue.
    If the scan would end before reaching 100%, it could be possible... To be sure, I'll try to scan both cards independently.
     
  15. jon parker
    The DX80 stores info on the unit from when it scans - maybe there is part of this process that gets corrupted?
    Not sure. For now though it might be quicker just to leave off any files that seem bad
    There are bugs like this that happened to me with certain files in the past. Still don't know what is wrong with them
    but `i think its more likely that there has been a bug that occurred internally during use within the players software/daily usage ?
     
First
 
Back
88 89 90 91 92 93 94 95 96 97
99 100
Next
 
Last

Share This Page