1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

iBasso DX80 Bug Thread - Post Any Firmware Bugs/Issues Here

Discussion in 'Portable Source Gear' started by wolfen68, Nov 6, 2015.
First
 
Back
89 90 91 92 93 94 95 96 97 98
100
Next
 
Last
  1. Heisenberg44
    Yes, seems very likely because concerning the latest album I've noticed some audio files to be removed, I've been able to listen to it entirely before the issue happened.
    Concerning the scan process, do you know if there is a log file somewhere which should be created during the process?
    Cos I've noticed there is a log folder, only on the 1st SD card of the unit, but I've never seen any log file in there.
     
  2. jon parker
    There does seem to be a difference between the slots - for example you can only update from a card from slot 1?
    Anyway, bets person to ask would be Lurker: Try here also...DX80-firmware
     
  3. riodgarp
    try a fw modifies by lurker0 or windowsx (fidelizer) ibasso original fw are crappy and huge amount of useless thing.
     
  4. Heisenberg44
    Thanks for the feedback, I was indeed planning to try CF from Lurker.
    I am also wondering which format is best for the SD cards, since both of my cards are formatted in exFAT, maybe I'll try in FAT32.
     
  5. Lurker0
    I use only exFAT for SDXC, if it matters.
     
  6. Heisenberg44
    Ok, I've factory reset my 1.6.0 firmware, then installed latest custom firmware from Lurker0.
    I'm now reformatting/backuping both SD cards to exFAT (will take some time I have 250gb of audio files to process).
    Will let you know if it works better after all those steps.
     
  7. Heisenberg44
    Ok now I'm mostly stuck since I cannot scan any single file.
    Both SDXC cards have been reformatted to exFAT. I've put back all the audio files but when I scan a single card or both cards, progress goes from 1 to 100%. In explorer menu I cannot see a single file.
    What seems weird is that in System Info size of both cards is set to 0, as if both cards were not detected.
     
  8. jon parker
    Take the cards out - put them back in - Actually just do one at a time. If the prompt on the screen comes up sayng 'Scan now?' - select yes and you should be ok
    If no prompt appears - take the card out and put back in
     
  9. Heisenberg44
    Yeah I've already done that. I've got the prompt but if i validate the scan goes very quickly from 1 to 100%. And in the System Info the size of both cards is still set to 0.
    I've just tried a hard reboot and I can see error messages at the bottom: failed to mount device.
     
  10. riodgarp
    hmm I only had sd card 16 GB and FAT32 formatted, so I don't know if dx80 supported huge sized sd card, or you can read to dx80 impression thread about memory card format,
    my own problem are with sorting title and weak relay component, while using line out my song sometimes like skipped or paused for a second (once while playing), but now I have another problem with sorting, if I play all music and sort it by title it's okay until I turn it off, but if I turn it on and play from now playing it's looks like my playlist sorted by artist not title
     
  11. Lurker0
    You may have faulty card slots in your DX80... To be sure, you may try another card, smaller in size.

    Not that DX80 can't support large cards: I was using it with 128GB SanDisk Ultra with no issues. But some modern cards, especially high speed, may draw current above the specs, making old devices unreliable with them.
     
    Last edited: Oct 17, 2019
  12. Heisenberg44
    Thanks for your answer.
    Actually it's weird since if I connect my DX80 to my PC I can see both cards...
    I've tried a smaller card and have the same issue.
    Don't know what's going on, I was able to use slot 2 to install your custom firmware.
    Maybe I'll try to re-install latest version of official fw (1.6.0), unless you have other recommendations.
     
  13. Lurker0
    It is weird... Did you perform factory reset? :wink:
     
  14. Heisenberg44
    Yes already done.
    What I've done so far is:
    • Backup of both SDXC cards
    • Re-formatting of both cards
    • Audio files put back to SD cards
    • Installation of latest version of your custom FW
    • Scan of SD cards => no file detected
    • Factory reset
    • Re-scan of SD cards => still no file detected
    if I try a hard boot, I can see messages like "Failed to mount /mnt/external_XX".
    I've tried a factory reset with 2 methods: from the Advanced Menu and from "wipe data/factory reset" when hard booting. Still no luck...
     
  15. Heisenberg44
    Ok, I've reinstalled original FW using batch tool, and still no luck.
    When I hard boot I can see the "internal mount" issues persist...
    [​IMG]
     
First
 
Back
89 90 91 92 93 94 95 96 97 98
100
Next
 
Last

Share This Page