iBasso DX200 Bug Thread - Post Any Firmware Bugs/Issues Here

Discussion in 'Portable Source Gear' started by artpiggo, Mar 4, 2017.
First
 
Back
3 4 5 6 7 8 9 10 11 12
Page 13 of 20
14 15 16 17 18 19 20
Next
 
Last
  1. HarlanDraka81
    Thanks @Paul - iBasso. If you manage to solve or at least isolate the issue that would be great :)
     
  2. AnakChan Moderator
    I still have this issue in pure Mango mode. On the latest firmware v2.8.198. Anyone else see this?
     
  3. Doug2507
    Another owner with quite annoying interference with either spotify or tidal when online. Even with no music playing, if i change an album so there's movement on the screen, or the tidal recommended album changes on screen, there's interference. With wifi disabled it stops.

    I've also got noise on the volume wheel like an old dirty pot, clicks with every stepping but only after i've stopped a song playing (offline mode - tidal). Give it a minute and it'll go away. Play a song again, stop the song, back to popping on volume change. If stop a song, leave it and just listen, i can hear a click after a minute and the volume is back to silent operation. Never noticed it before i changed from AMP1 to AMP3.
     
  4. jamato8 Contributor
    Are you on the latest FW with the AMP3? From what I know, the AMP3 requires the previous or the latest FW to work correctly.
     
  5. jessnie
    Hi guys, probably a dumb question: I just got my dx200 today and had a hard time making it appear in my PC (macbook pro 2012 version) using USB connection. My micro sd card is still on the way, so just want to transfer some songs from my PC to dx200 to start listening. However, after trying the down drag and select USB connection as transfer files, it never appeared in my PC. I tried using it as a DAC, and it worked fine. Not sure if it's because I don't have a micro sd card plugged in? Any help would be very much appreciated!
     
  6. Paco Lopez
    Hi jessnie. No question is ever dumb. In Mac, you need a program to see the internal memory/microSD in the Finder: Android File Transfer (https://is.gd/5QTWZi) and select Transfer Files in the menu of USB in the DX200. In the the AFT window you can select the files to transfer or just drag from a Finder window to the AFT window.
     
  7. taramandil
    Unfortunately the latest firmware (2.8.198) doesn't correct abovementioned behaviour. More so, it introduces another glitch: while starting an album or automatically changing tracks in Tidal (2.2.5) , it cuts first second of a track.
     
  8. Profucius
    HI
    Since last update , my music folder appear empty when connect to my computer , impossible to see my music file in the DX200 , but they are still there .
    What shall I do ?
     
  9. PinkyPowers
    After doing a factory reset, the problem went away for a week or two. But slowly, it crept back. Now I just reboot when it starts, and hope that pushes the issue off for a while. I hope this is a sort of bug that can be ironed out with firmware updates.
     
  10. negura
    I can also confirm this with online streaming. I use DX200 mostly with Tidal and Deezer and I get pops in both services. One of the scenarios is when music stops and resumes at track changes and due to intermittent internet connectivity.

    Streaming services was one of the biggest advantages for buying the DX200, over some other TOTL DAPs without Android. I'd really like to see attention given to this.

    I really enjoy the DAP otherwise, despite this.
     
    Last edited: Feb 9, 2018
  11. dbaker1981
    I am getting popping when I try to run usb to a ifi dsd black label. Any help of what it could be?
     
  12. SQ13
    I have the same issue 2 weeks back and had to hit play again, this is on amp3.
    Today the music just pause briefly restarted by itself. I am on the latest firmware but yet to do factory reset.
     
  13. jamato8 Contributor
    My DX200 did this a little and I used the batch tool. That cleared it up. I would guess that software can get something hanging sometimes and with the way the batch tool works by wiping everything, it is cleared up.
     
  14. jessnie
    I had the same problem of ocassional pausing play. Care to share a bit on what the batch tool that you are referring here?
     
  15. jamato8 Contributor
    It is in the beginning of the regular DX200 thread.
     
First
 
Back
3 4 5 6 7 8 9 10 11 12
Page 13 of 20
14 15 16 17 18 19 20
Next
 
Last

Share This Page