iBasso DX200 Bug Thread - Post Any Firmware Bugs/Issues Here

Discussion in 'Portable Source Gear' started by artpiggo, Mar 4, 2017.
2 3 4 5 6 7 8 9 10 11
Next
 
Last
  1. artpiggo
    Table List of Known Issue

    == Lost due to new format of Head-Fi Post not aligned with Table format. After editing makes the whole table lost format.==

    Everyone who uses the device, please be encouraged and kindly welcomed to inform the bugs in each firmware,

    Small or Big issues, it doesn't matter. I am confident that Paul will put all issues into action items for themselves to fix it.

    -------------------------------------------------------------------------------------------------------------------------------------------
    Bug Report Format

    Firmware:
    Bug Found in:
    Issue Description:

    --------------------------------------------------------------------------------------------------------------------
     
    Last edited: Jun 20, 2017
  2. ExpatinJapan
    Thanks.
    I will wait until you have made the first table before I post.

    Maybe a format is good.

    Firmware:
    Bugs:Android:
    Bugs:Mango:

    :)
     
  3. vladzakhar
    Bug Report Format
     
    Firmware: any   
    Bug Found in: Android Mode / Mango Mode / Both
    Issue Description: DX200 connection to MAC through Android File Transfer is very unstable. I have to try 10 times before it will connect properly.
     
  4. Filnet
    -------------------------------------------------------------------------------------------------------------------------------------------
    Bug Report Format
     
    Firmware: 2.0.78 beta    
    Bug Found in: Mango Mode
    Issue Description: Unable to use "Card Reader" undo Mango mode. It is not recognized by Android File Transfer.
     
    --------------------------------------------------------------------------------------------------------------------
     
  5. Filnet
    -------------------------------------------------------------------------------------------------------------------------------------------
    Bug Report Format
     
    Firmware: 2.0.78 beta    
    Bug Found in: Android Mode
    Issue Description: Sometimes, (I can't tell when). When Android is launched, I can see all the files but I can't transfer anything with a message telling me it is impossible when I drop a folder into the window of Android file transfer.
     
    --------------------------------------------------------------------------------------------------------------------
     
  6. Pekka2016

    I have the same problem with both my Ibasso dx200 and the Pioneer XDP-100R. I don't believe it's a problem of the DAP. It's more a MacOS or Android File transfer problem (in my opinion).
     
  7. vladzakhar
    Firmware: 2.0.78 beta    
    Bug Found in: Android Mode
    Issue Description: Even if I delete the folder with long press on it and trash it , the files remain on internal or external drive.
     
  8. artpiggo
     
    Did you mean deleting by long press in the Mango App. The music file are deleted but folder itself still appears. Am I understand right?
     
  9. vladzakhar
    Correct. But the files are still there. If I connect the DX200 to my mac AFT app. I can see the remain on the drive.
     
  10. vladzakhar
    Never mind. The songs deleted. The folder remain.
     
  11. Mizukage
    Subbed
     
  12. Olchon
    Bug Report Format

    Firmware: 2.0.78beta
    Bug Found in: Android Mode
    Issue Description: when searching by album or artist, album track order is determined alphabetically rather than by tags. Works ok in Mango mode, unless turned off and on again, when tracks are rearranged alphabetically.
     
  13. Olchon
    Bug Report Format

    Firmware: 2.0.78 beta
    Bug Found in: Android Mode
    Issue Description: can no longer transfer files to sd card while connected with USB-c. (Using mtp file transfer in mediamonkey, windows 10). Can still transfer to internal memory ok.
     
  14. vladzakhar
    Firmware: any   
    Bug Found in: Android Mode / Mango Mode / Both
    Issue Description: I still have the lock screen, even if I toggle the lock screen to "none".
     
  15. nzvlam
    Thanks for creating this thread.  
     
    I experienced the popping noise in both Android and Mango mode.
     
2 3 4 5 6 7 8 9 10 11
Next
 
Last

Share This Page