Hiby R6 Pro - serious upgrade to popular DAP
Sep 3, 2021 at 3:51 PM Post #3,856 of 3,871

LCMusicLover

Headphoneus Supremus
Joined
Jan 25, 2012
Posts
2,820
Likes
2,204
Location
Oregon Coast
As far as I know, the updates are OTA only. I have heard of people having success with removing the SD card and retrying.
I tried that with no success.
 
Sep 3, 2021 at 5:28 PM Post #3,858 of 3,871

LCMusicLover

Headphoneus Supremus
Joined
Jan 25, 2012
Posts
2,820
Likes
2,204
Location
Oregon Coast
Sep 4, 2021 at 3:25 PM Post #3,859 of 3,871

LCMusicLover

Headphoneus Supremus
Joined
Jan 25, 2012
Posts
2,820
Likes
2,204
Location
Oregon Coast
@Joe Bloggs

My R6 Pro says

Current

R6ProInt_1.7G_20191213_1714


But when I try 'Check for Updates' it spins and says

'Checking for updates ...'

and then I get:

Network connection failed(failed to connect to fota5s.xxx.com/119.28.184.101 (port 443) from /192.168.101.20 (port 47288) after 15000ms)

Help please!
@Joe Bloggs — never mind, got it to work at home. I guess it was trying to fetch the upgrade from a server which our firewall (at work) was blocking.
 
Sep 4, 2021 at 6:48 PM Post #3,860 of 3,871

Luke Skywalker

500+ Head-Fier
Joined
Apr 27, 2019
Posts
857
Likes
447
Location
United States
@Joe Bloggs

My R6 Pro says

Current

R6ProInt_1.7G_20191213_1714


But when I try 'Check for Updates' it spins and says

'Checking for updates ...'

and then I get:

Network connection failed(failed to connect to fota5s.xxx.com/119.28.184.101 (port 443) from /192.168.101.20 (port 47288) after 15000ms)

Help please!
Hey I had a similar issue and it turned out to be some kind of port block issue on my router. I made a hotspot from my iPhone, connected to it from the HiBy and the firmware update worked. Hope that works for you!
 
Sep 19, 2021 at 7:25 PM Post #3,865 of 3,871

Luke Skywalker

500+ Head-Fier
Joined
Apr 27, 2019
Posts
857
Likes
447
Location
United States
I think the battery in my R6 Pro is worn out or something. I’ve tried the suggestions on the thread and it still dies very quickly as soon as I play anything with it unplugged.

I sure would love it if someone made a DAP that had an easily replaceable battery like maybe a 14500.
 
Sep 22, 2021 at 9:23 PM Post #3,867 of 3,871

Luke Skywalker

500+ Head-Fier
Joined
Apr 27, 2019
Posts
857
Likes
447
Location
United States
Hi @Joe Bloggs

i just got my HiBy WH2 buds and they sound pretty amazing with my iPhone AAC.

I wanted to test them with UAT with my R6 Pro but I’m having some trouble.

I can pair them just fine but although they’re listed under “paired devices“ in the Bluetooth menu (with an icon of headphones to the left), they won’t connect no matter what I do. I turned BT off on my iPhone and when I stick them on my ears they don’t connect.

I’ve tried tapping on them in paired devices and nothing happens.

thanks!
 
Sep 23, 2021 at 7:19 AM Post #3,868 of 3,871

myromeo

100+ Head-Fier
Joined
Feb 7, 2021
Posts
133
Likes
115
Location
England
Could any smart people tell me if the bitrate display on the hiby players is an app or if it’s embedded into the system? If it’s an app that hiby include stock is there a way to copy it to none hiby devices?
 
Sep 23, 2021 at 4:25 PM Post #3,870 of 3,871

rlw6534

1000+ Head-Fier
Joined
Sep 1, 2019
Posts
1,242
Likes
898
Location
Clemson, SC USA - Down by the lake
Could any smart people tell me if the bitrate display on the hiby players is an app or if it’s embedded into the system? If it’s an app that hiby include stock is there a way to copy it to none hiby devices?

I'm almost positive it's baked in to the OS and the DTA (Direct Transport Architecture). I'll poke around and see if I see anything in the system apps.
 

Users who are viewing this thread

Top