1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

FiiO M11-Android 7.0, 2.5/3.5/4.4 Powerful Output, Exynos 7872, Dual AK4493 DAC chips, 3GB RAM, WiFi, Two-way LDAC

Discussion in 'Portable Source Gear' started by FiiO, Mar 19, 2019.
Tags:
First
 
Back
458 459 460 461 462 463 464 465 466 467
469 470 471 472 473 474 475 476 477 478
Next
 
Last
  1. JLW654
    Can anyone tell me if their "Artists" are listed in correct alphabetical order on the Fiio music app on M11? Mine aren't. I have rebooted and re inserted and rescanned sd card, still the same, puzzled...
     
  2. x X x
    (...)
    Bullet For My Valentine
    Children of Bodom
    Cinnamon Chasers
    Cloudkicker
    Coldplay
    Creed
    Cynic
    Daft Punk
    deadmau5
    Decapitated
    Elvis Presley
    Eric Clapton
    Explosions in the Sky
    Ghost
    Gojira
    Graveyard
    Half Moon Run
    (...)


    Looks ok on my device. Maybe you have some quirks in your tags :wink:
     
  3. JLW654
    I have a generally "quirky" device..!!
    When I view the card on the iMac via Android File Explorer they all show as being in the correct alphabetical order.
    When then viewed on the player via Fiio music app not all of them are in the same (correct) order, with just the odd ones out of order.
    In music app, they are grouped correctly by the first letter. I.e. all artists beginning with say "T" are grouped under T, but one will be out of order in the group..
    It makes finding some of them a bit of a chore..!!
     
  4. jdtenny
    My only suggestion would be to re-enter the filename and tags. Perhaps you have some non-printing or other "special" characters in the fields. It's pretty easy to get weird-ass UTF/unicode characters, especially if you've ripped/imported the names from other locations. Or it could just be FiiO being quirky, YMMV :)
     
  5. JLW654
    Thanks for the suggestions. I am pretty sure it's the Fiio music app. Have also tried same card in another (Sony) dap and no problems there...oh well such is the joy of searching for order..!!
     
  6. x X x
    Moving sd cards with scanable and adjusted by device data between them is not safest for filess I believe. M11 scans your files and create a database for quick access tags, album arts, etc. Moving these data between devices may corupt some of them. They may use the same database file (with the same name, directory), or other resources.

    My proposition for you is to remove your card(s) from M11, rescann Fiio Music without card (or just remove all data of an app in settings), remove all folders and files except your music from sd card and scan it again in Fiio Music. If these steps does not resolve your problem, only two more options left:
    - your tags are corrupted (please check it),
    - for some reason Fiio Music is broken and you need to report it to Fiio support here.
     
    JLW654 likes this.
  7. DjBobby
    Thank you. I am not asking about connecting to an amp but connecting to earphones and headphones without a volume control. When there is nothing I can do on the device itself.
     
    JLW654 likes this.
  8. JLW654
    I will look at these options thanks for your help.
     
  9. gLer
    I e never heard of BT earphones or headphones without a volume control. By design all the amplification/volume control should happen on the headphone/BT receiver end. As a BT transmitter all the M11 is doing is sending data (which includes gain info).
     
  10. oHOWEo
    I haven't tried any fixes for the Amazon app, I'm on latest Fiio firmware, latest Amazon music app from APKpure. I sign into Amazon music, I can select music that I have bought but the "buffer" wheel icon just spins and spins when you click play. People have figured a workaround involving playing a certain resolution file in another music app first to get Amazon app to play but obviously this is far from ideal.
     
    Last edited: Oct 21, 2019
  11. DjBobby
    I meant without a volume control on the headphones themselves. When you don't have any control buttons. For example AirPods and all their clones. So there is no way to adjust the volume on their side, only on the M11's side.
     
    Last edited: Oct 21, 2019
  12. gLer
    Really? See below extracts from all three user manuals:

    0A5754D8-7C7F-4BE8-B659-1327518275B9.jpeg ECA73474-7D24-4310-BB64-0D0793C24E73.jpeg 19EF20FD-3722-4D8A-A040-7CBBD09D4CB7.jpeg
     
  13. JLW654
    This happened to me too, I deleted theAmazon app and re downloaded it and it worked fine..?? Don't know why.
     
  14. oHOWEo
    Oh cool, ill try that!
     
  15. JLW654
    Good luck...
     
First
 
Back
458 459 460 461 462 463 464 465 466 467
469 470 471 472 473 474 475 476 477 478
Next
 
Last

Share This Page