1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics Qutest DAC - Official Thread

First
 
Back
261 262 263 264 265 266 267 268 269 270
272 273 274 275 276 277 278
Next
 
Last
  1. GreenBow
    I have iFi Nano USB. I used it with 5V power output only to the Qutest, meaning not cleaning the USB data cable. In the few minutes I tried that, I heard no difference.

    Additionally though, I tried the iFi Nano USB on my Mojo once, for cleaning the USB lines. The result was horrific. The sound was so bright I didn't even run it more than a few seconds. No idea what that is all about, and maybe I did something wrong. However there's not really anything to get wrong. It might be something to do with the iFi re-clocking the signal, since Chord sent for data asynchronously.

    I have also heard other people say the same, that iFi on the USB data line is very bright.

    On the power only line I hear no difference with the 5V power with Qutest. Neither when I tried it on my Mojo ages ago, for just power.
     
    linearly, bikutoru and Zzt231gr like this.
  2. GreenBow
    I seem to have resolved this, but I am going to keep an eye on it.
     
    Last edited: Jul 15, 2019
  3. Arniesb
    Cable can be culprit. I think that even though Nano should provide clean power, but Cable can pick up noise too and with nano connected everything can be highlighted much more.
    Had same problem with Audioquest cable and it was gone with different cables.
     
  4. Ilias9001
    I have encountered this issue quite some times and contacted Chord. The response was that the fpga can sometimes be confused if you switch inputs or turn off and on your pc, so the easiest way is to just unplug the usb or whatever you are connecting it with and plug it back in.
     
  5. GreenBow
    I will try explain what happened for me.

    When it first happened I rebooted the Qutest and it was OK. The it happened very quickly again. I tried Qutest reboots and was thinking I had been sold a faulty Qutest. However I figured try another device on the USB input. I have a Sony DAP, and I an connect it to my Hugo 2, via an OTG cable. I connected it to the Qutest and the Qutest was immediately fine. Going back to PC there was still no sound. This sort of assured me that the Qutest was fine, probably.

    On my PC in Sound control panel, I noticed something a bit odd. Since I have two DACS on my desktop, I can often see two Chord entries in the Sound panel. For the entry that runs my TT2, it's just Digital Output - Chord Async etc. The entry for the Qutest or Hugo 2 or Mojo, says Digital Output - 5 Chord Async. (The second entry started of as 2 Chord Async, but then not known why jumped to 5.)

    However those entries got swapped over somehow. That seemed to be the problem. Whether it was or not, I don't know. Clicking make one or the other default, for a while didn't fix the Qutest issue. After a couple of 'Default resets' and a couple of reboots, I had the Qutest back.

    I think the PC gets confused by having two Chord products, when one get unplugged. Like the TT2 entry in Sound Control Panel, is always there, whether the TT2 is on or off. The TT2 is only ever in stand-by or on, if it is plugged in. It talks to the PC even when in stand-by.


    I'd like to think that it's what you say, though, that Chord said. However unplugging the USB and plugging it back in, didn't work.
     
    Last edited: Jul 16, 2019
  6. Qute Beats
    Saw that you fixed it :) For info I leave my Qutest on 24/7. There have been a few occasions when on booting PC I cannot play music until Qutest is restarted (on optical so PC doesn't 'see' Qutest), then It's fine for months again (maybe happened 3-4 times over 18 months so quite impressive really). The chip must lock-up or something, has never happened when listening so no big deal.
     
    GreenBow likes this.
  7. dinus777
    Started testing my Qutest with Sbooster MK2 5-6V linear PSU. On the manual it says that it needs at least 100 hours to "burn in". So I'll do my full comment later, but in short - it definitely better. And no RF noise , dead silent, even better than from anker Power bank 26800

    IMG_8731.jpg
    [​IMG]
     
    Last edited: Jul 16, 2019
  8. Triode User
    That looks great.

    Just one point though and to clarify, when we are taking about RF noise effects, this is not something that is audible on its own. It causes intermodulation distortion of the musical signal leading to a certain brightness of the music and even to a slight less accurate bass or even fatigue. You need to have music playing in order to observe the effect. If one hears noises from a power supply without music playing then that is just plain old EMI or other issues.
     
  9. dinus777
    You're right, i was referring to noise without music. With Chord Qutest stock PSU , if i set amp volume at 10-11-12 o'clock i can hear it clearly and it is annoying. With Anker PowerCore 26800 and with Sbooster it is both dead silent.
     
  10. GreenBow
    That's interesting.

    I just tried that and I only have the stock PSU running. Over my amp and speakers it's silent all the way up to full volume.
     
  11. Qute Beats
    On headphones with both on stock PSUs I have silence to max volume of head amp. On speakers a bit of hiss from the pre-amp is all.
     
  12. twinkletoes
    This is my first post here but I'm after a bit of advice. Every now and then when passing a signal through the unit ie watching tv/listening to music the qutest seems to become distorted, like a crackle. Best way i can describe it, is like a badly setup microphone clipping or rubbing against clothing. Also when flicking through the input selector the unit pops while flicking between the inputs, where its normally silent. I guess some how it got overloaded, static? Now when i turn off the tv/or computer and restart the music/program the crackle disappears but the pop between inputs remains. The only way i can get rid of the pop is to restart the qutest. No great hassle. It can sit there for weeks and not be a problem only happens now and again but I’ve only owned it 2-3 months Is it normal that it needs a little restart every now and then?
     
  13. Qute Beats
    Welcome! Strange behaviour, never had those issues and doesn't sound right, if you bought from a store maybe go back and see what they think.
    edit: I made comment above re restarting mine on odd occasions, but in those instances it was silent, just seemed to have locked up and needed reboot.
     
    Last edited: Jul 16, 2019
  14. twinkletoes
    Thank you for the warm welcome, im a little different to you guys in that I mostly listen to mine through a standalone hifi into speakers, a nice sugden a21 sig class A (21 watt monster LOL) and klipsch heresy 3s and really enjoy the sound of it. I'm currently in talks with Ed at chord but i thought i'd come here and pick a few brains to see if there where anybody else encountering the same thing or something similar I have the worst luck with electronic equipment. Im guessing it maybe a static issue as i have to ground myself before touching my equipment and on occasion even after grounding my self i can stick shock the amp.

    It does seem after reading through that most have to restart the qutest at some point for what ever reason. Hopefully its just the FPGA getting little confused and causing some feedback on occasion. If anyone else has any thought i would love to hear them.
     
  15. Zzt231gr
    This sounds like ground loop.Mine is silent like others'.

    Please post your outcome for the Sbooster!
     
First
 
Back
261 262 263 264 265 266 267 268 269 270
272 273 274 275 276 277 278
Next
 
Last

Share This Page