Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆
Aug 22, 2019 at 11:58 PM Post #14,146 of 18,575
Need a bit of help again. Very curious as I'm getting these bumps after many months of superior performance with the Poly.

While on a flight today, my iPhone wouldn't fully connect my Poly using Gofigure. Gofigure would show a connection. I then connected my Poly as WiFi under the iPhone settings (as I'm using hotspot mode) and tried to play music with mconnect and then 8Player. Neither would show the Poly as a source. At one point I was able to connect the Poly to access music stored on my mSD card, but only by using the earphone jack of my iPhone. That didn't last too long once I tried to use something other than AirPlay. I was not able to repeat that again using AirPlay.

After a few repeated attempts, I did a factory reset. Still no good. Once the plane landed and I got to the hotel, I wiped and reinstalled Gofigure and did another factory reset. And yet no progress. What to do?

Thanks.

Hi, normally for my case, I will reboot my mojo poly. And it will be alright...hmm.

Nowadays I hardly do that anymore as the new update is so stable.

Just curious, have u update to the latest firmware btw? Thanks
 
Aug 23, 2019 at 3:30 AM Post #14,147 of 18,575
Matt,

I was reluctant to use the factory reset, but I had few options after spending a good hour with various attempts and reboots. In the end, I felt that I had nothing to lose and performed the factory reset.

In all of my attempts, I was using the Poly hotspot mode and not my iPhone's personal hotspot. After the factory reset, I did not initially reset the PIN for the Poly Bluetooth. Since your message, I selected "forget this device" for the Poly on my iPhone's Bluetooth settings. After doing that (and rebooting the Poly and the iPhone), I am still unable to connect to either 8Player or mconnect.

I attached a few screenshots for your review to see if I am missing anything obvious. Note that on the 8Player screenshots, I am unable to select the Poly under "Play On:" in the lower right.

David


Hi David,
Unless you are using the hybrid connection mode where you have Poly hotspot and LTE at the same time I can't see that you have Poly connected to your phone.
On the pictures you sent over I would expect to see the WiFi icon on the top of your phone screen to indicate it is connected to Poly's WiFi network.
Can you check the WiFi settings on your phone to see if you are connected to Poly.
 
Aug 23, 2019 at 6:11 AM Post #14,149 of 18,575
Hi David,
Unless you are using the hybrid connection mode where you have Poly hotspot and LTE at the same time I can't see that you have Poly connected to your phone.
On the pictures you sent over I would expect to see the WiFi icon on the top of your phone screen to indicate it is connected to Poly's WiFi network.
Can you check the WiFi settings on your phone to see if you are connected to Poly.

Matt,

I am using hotspot with a hybrid connection. Perhaps I should set my phone for non-hybrid and see if the changes anything.

My iOS is 12.4.

David
 
Last edited:
Aug 24, 2019 at 10:02 AM Post #14,153 of 18,575
Yes if you can just try without hybrid mode first to see what happens.

Matt,

A few interesting twists. I tried to use the Poly in hotspot mode, but not using hybrid and got the same results. I returned home last night and tried using network mode now that I was back at my house and **it worked.** I then flipped back to hotspot mode and the Poly no longer worked. I confirmed that the Poly was selected as my WiFi network (iPhone => Settings => Wi-Fi => Poly=XXXXX) but was unable to see the Poly using 8Player in hotspot mode when I previously saw it in network mode.

One other strange thing- the P light was solid red while in network mode and the regular blue/green in hotspot mode (the battery indicator on the Poly was ~60%).
 
Last edited:
Aug 25, 2019 at 5:24 AM Post #14,154 of 18,575
Hello. I have the same problem like you. I really love Roon. But am I willing to pay 119$? I really don‘t know.
As a great one time purchase I can recommend Audirvana. Works great, sounds awesome and can handle Qobuz easily. The only thing is, that it doesn’t show your library as nice as Roon does it.

Please let me know what you think.

Regards
Marc
I have been using Qobuz (Sublime - high res streaming) for a couple of years, as well as Audirvana. I am happy with the integration of both my local library and Qobuz in Audirvana.
Despite all the praises received by Roon, I do not feel like paying as much as 119 a year, let alone 499 for lifetime subscription on top of my Qobuz subscription (and Audirvana purchase).
For the time being, Poly is out of my radar as I am happy enough with a phone + Mojo stack, and over 1000 for a Poly + Roon is too much of a stretch considering what I already have and use.
Cheers
 
Aug 25, 2019 at 7:36 AM Post #14,155 of 18,575
Hey guys, happy Mojo+Poly user here! I have everything running the way I like it. But I am new to DLNA and stuff. My question is: When powered on, can I access the microSD inserted into the Poly from my Mac? I want to access the contents, add files, edit tags, etc.

Is there a way I can use JRiver MC to do that?

Cheers!
 
Aug 25, 2019 at 8:14 AM Post #14,156 of 18,575
Hey guys, happy Mojo+Poly user here! I have everything running the way I like it. But I am new to DLNA and stuff. My question is: When powered on, can I access the microSD inserted into the Poly from my Mac? I want to access the contents, add files, edit tags, etc.

Is there a way I can use JRiver MC to do that?

Cheers!
@Matt Bartlett are you able to offer any advice?
 
Aug 25, 2019 at 2:25 PM Post #14,157 of 18,575
Hey guys, happy Mojo+Poly user here! I have everything running the way I like it. But I am new to DLNA and stuff. My question is: When powered on, can I access the microSD inserted into the Poly from my Mac? I want to access the contents, add files, edit tags, etc.

Is there a way I can use JRiver MC to do that?

Cheers!
I think Jeremy made an app to do this, maybe someone can link to it.
 
Aug 25, 2019 at 2:34 PM Post #14,158 of 18,575
I think Jeremy made an app to do this, maybe someone can link to it.
I can't find a link, but Jeremy posted 'This was Dapper app for Mac which can auto create playlists' so presumably it is still in the Apple store.
This was from 12 months ago, so I don't know if Dapper was updated to work with the latest Poly firmware, so this would be needed to be checked before buying a copy of Dapper.
 
Aug 25, 2019 at 3:28 PM Post #14,159 of 18,575
I can't find a link, but Jeremy posted 'This was Dapper app for Mac which can auto create playlists' so presumably it is still in the Apple store.
This was from 12 months ago, so I don't know if Dapper was updated to work with the latest Poly firmware, so this would be needed to be checked before buying a copy of Dapper.
The Dapper Head-fi thread is here:

https://www.head-fi.org/threads/dapper-for-mac-updates-app-to-sync-itunes-with-your-dap.795803/

I don't believe Dapper can update the card while it is in the Poly.
 
Aug 25, 2019 at 4:30 PM Post #14,160 of 18,575

Users who are viewing this thread

Back
Top