1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
925 926 927 928 929 930 931 932 933 934
936 937 938 939 940 941 942 943 944 945
Next
 
Last
  1. jarnopp
    Real men preorder announced Polys, wait 10 months, use the pin, and finally come out the other side as fully formed audiophiles. There are no shortcuts!
     
    masterpfa, ZappaMan and headmanPL like this.
  2. jarnopp
    Duplicate post deleted.
     
    Last edited: Aug 6, 2019
  3. miketlse
    What version of the Poly firmware is installed?
     
  4. Gabriel Sontag
    I spoke too soon, I have gofigure connected via alternat on ios, but the poly won't update the firmware no matter how many times I try...
     
  5. Gabriel Sontag
    the light stays white...
     
  6. miketlse
    What version of the firmware are you currently on? 1.0.26?
    Does alternate mean that you are connected by even lower speed bluetooth LE?
    If yes, maybe that is too slow to download the update without taking hours or days over it.
     
  7. Gabriel Sontag
    No 1.0.43
     
  8. Gabriel Sontag
    It doesn't give me the option to factory reset though
     
  9. miketlse
    Don't factory reset if you have reached 1.0.43, you don't want to risk being sent back to the Dark Ages of 1.0.06.
    Have you performed the reboot mojopoly stage?
     
  10. Gabriel Sontag
    Multiple times...
     
  11. miketlse
    It took me two attempts to get poly to update.
    The white light just means that poly is charging - remove the power lead for a few seconds and check if the p status light is flashing or a steady colour.
     
  12. Daniel Johnston
    I couldn’t update from 1.043 to 2.0 until they updated the Gofigure app. You confirmed you are running the latest iOS or android gofigure?

    @Matt Bartlett will probably have to chime in. Once you make the leap to 1.043, gofigure should get you to 2.04 without difficulty.
     
  13. Gabriel Sontag
    No, my ios version is updating to 12.4 now, gofigure version 2.01 is what I have, and ios 12.1.2, the weird thing is that it can connect to wifi just fine (set up wireless hotspot on computer to check, and it shows unknown, but it is connected, seriously seems like someone screwed the software updating royally...) and Bluetooth audio connects near instantly and sounds decent on a faster Bluetooth connection (probably) than alt mode, yet gofigure and the poly have issues making use of these connections...
     
    Last edited: Aug 7, 2019
  14. Gabriel Sontag
    I can't even reset it, no option from config, or gofigure...
     
  15. miketlse
    It does feel like you have everything in place - maybe just one element out of place or missing.
    I agree with @Daniel Johnston that maybe a quick check with @Matt Bartlett will be able to sort you out.
     
First
 
Back
925 926 927 928 929 930 931 932 933 934
936 937 938 939 940 941 942 943 944 945
Next
 
Last

Share This Page