1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
902 903 904 905 906 907 908 909 910 911
913 914 915 916 917 918 919 920 921 922
Next
 
Last
  1. Matt Bartlett
    No it didn't get lost thanks. To be honest I'm not sure how easy it will be to implement a search and pair function into Poly and then also Gofigure but I will add it to the development
    to see what can be done.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    Peter Hyatt likes this.
  2. Amberlamps
    I went to use my poly today. Turned it on and it said, no sd card, huh .

    I tried taking it out and putting it back in but nothing worked, then I noticed it had updated itself to 2.03, I was on 2.0, I never updated to 2.03, and now it looks like the update has killed the sd card slot. As no matter what I did, poly does not recognise my sd card.

    Whats with the auto firmware updates anyway, I thought 2.03 was only released for gimps who had problems updating to 2.0.

    I was happy as poly worked great for me on 2.0, now I'm unhappy again and my window is open......

    wtf!

    UPDATE.

    The sd card is dead, it only has a raw 31mb partition that is undeletable or formatable in windows.

    The sd card has been in poly for the last year, it was working perfect the last time I used it on 2.0, poly magically updates to 2.03 without me knowing and suddenly my sd card no longer works and is trashed.

    Yeah, gtfo with that schiit.

    The partition on poly is a raw 31mb partition from a 128GB sd card, poly updating to 2.03 by itself did that schiit, software made a 128gb fat partition turn into a 31mb raw partition.

    Out the bloody window it goes.
     
    Last edited: Jun 25, 2019
  3. PrittiPoly
    You may be able to run chkdsk /F on the SD card. If you can, you should then be able to format it. If you can't, try running diskpart, select the SD card and run clean. If that works, you should then be able to format it. No guarantees.
     
  4. Amberlamps
    I've tried, I even tried via the component part in windows to delete the 31mb volume and windows says it cant do it, delete or format the partition. I downloaded sandisks sd card tool for fixing problems with the wrong amount of storage showing, it could also not format the thing. It's showing as a raw 31mb sized volume.

    I can't believe it, I rarely use poly and the last time that I did use it, it was working perfect, same with the sd card, I pick poly up today and launched gofigure and chose quick play, but it kept coming up No SD Card I serted.

    The sd card has been inside poly for about a year, never taken out and the last time I used poly I was using version 2.0 and everything worked perfect. I turned them off and a week or three later I turn them on and my sd card is trashed and poly is now 2.03 and all my settings had been wiped out, also both mojo and poly were fully charged before I switched them off the last time I used them, but when I turned them on and noticed the mess, poly's battery status was flashing red ? Mojo's was still blue.

    The bloody thing was turned off, so why has it drained the battery ? Why did it auto update itself ? Why did it destroy the sd card ?

    Ok, it's only an sd card and a small sized one at that, but will every sd card I stick in to poly from now on get trashed ??? Also that dumb auto update crap has to stop, gofigure should warn users that there is a new update and for them to install it, without automatically installing it for them.

    Also, devices that are turned off, I dont expect them to still be powered on and draining the battery.

    Chord, if you are listening, stop with the forced firmware updates, it is causing nothing but havoc with users.

    I've got plenty of other sd cards, I just don't want to put one back in incase it trashes that one as well.
     
  5. miketlse
    Best to email support@chordelectronics.co.uk and see if Mitch can help.
     
    Last edited: Jul 3, 2019
  6. PrittiPoly
    Have you tried this one?

    https://www.sdcard.org/downloads/formatter/
     
  7. Amberlamps
    I've tried loads today, the card is toast, this is only the second flash drive or sd card that has ever went tits up on me before. Diskpart would list the partition, but when trying to format, it couldn't find it ? All the tools that I used came back with, unable to format or format failed or drive is write protected, which it wasn't.

    It was definitely caused by poly, as for a brief minute when using gofigure, as all the settings had been wiped and I had to redo them, I saw my playlists and free space left on the card, then it said something like gofigure or poly needed to reboot and when it came back online the card was dead.

    Why it did that and why it updated to 2.03, I have no idea. I even mentioned to mike the other day that I was gunna miss 2.03.

    At the end of the day, it's only an sd card, and it's binned now, but if it happens again I will be pissed off. I do have other sd cards, but if I'm being honest I don't think I can trust poly not to do it again, and that auto firmware update malarky has to stop.
     
    Last edited: Jun 26, 2019
  8. PrittiPoly
    I sort of assumed that auto update had been ditched with 2.0.0. Perhaps it has been retained for people who can't use Gofigure?
     
  9. Amberlamps
    Thats the thing though Mike, I didn't update poly, it did it itself and I was unaware of it. Poly and mojo were stuck on charge about 2 weeks ago after I had finished using it, once fully charged I removed the cable and poly sat for a few weeks, turned off until yesterday, whilst turned off, the battery still got drained ?

    Remember I told you in a pm that I was very happy with 2.0 and you told me that 2.03 was only for people who had problems updating to 2.0, and I told you that I was not going to update to 2.03 since it was merely a fix for folks who had problems updating to 2.0, and since my poly was working perfect, no way was I going to update to 2.03.

    Overheating, poly was only on for 5 minutes, as I noticed problems right away as poly was flashing blue to signify that it could not connect to a wifi network, then it started flashing red for battery power left,, plus for the last year, the sd card was inside poly and was never touched and worked perfectly.

    My sd card was a sandisk class 10 u1 128gb card, the best make of sd cards, the link that prittipoly mentioned, that is the sandisk formatting tool, 5.01 which did not work as it cannot format it, it always ended up with format failed. Everything I tried ended up in a failure. I tried numerous apps and command line and even a linux live cd, all to no avail.

    As I mentioned, it's only a sd card at the end of the day, but will poly do it again if I insert another card ?

    I would email matt if it was poly that was dead, but chord don't make and sell sd cards, so no point in contacting chord about it. But I would like auto updating to be stopped, as thats the second time my poly has updated itself without my knowledge, and when updating I do remove the sd card, but since it auto updated without my knowledge, I couldnt take the sd card out.

    Update, I fully charged mojo and poly last night, both were on blue. I disconnected them from the charger and left them like that til this morning, I then turned them on and poly's power light is showing green and mojo's is blue.

    WHY is poly's battery draining when it's turned off and not connected to the charger or anything else ???
     
    Last edited: Jun 26, 2019
  10. mightyKyn
    IOS 13

    POLY NOT SEEING HOTSPOT CREATED BY IPHONE TO TETHER TO.

    OTHER IOS DEVICES SEE IT.... NOT POLY???

    TESTED MY ANDROID DEVICE... POLY SEES TE NETWORK CREATED HERE.

    CAN YOU PLEASE RESOLVE THIS IOS 13 ISSUE

    My primary use case has been killed because of this.

    thanks
     
  11. mightyKyn
    will appear briefly and then say NETWORK OUT OF RANGE
     
  12. Matt Bartlett
    iOS 13 is still in beta test so there are bugs that Apple need to address before it is released to the public in September. There are no issues with the current iOS 12.3.1 release and tethering works well. Can you roll back to the current iOS and retest.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  13. andrewjamesdean
    This is my biggest frustration at the moment - I use my MojoPoly infrequently, and every time I go to use it the battery is completely dead when it shouldn't be. Utterly infuriating.
     
  14. Matt Bartlett
    Hi @Amberlamps are you certain you did not update Poly through Gofigure? The last automatic update was 1.0.42/43. Since V2.0 the only way to update Poly has been via the update firmware button in Gofigure. There is no other option. Even then Poly will not update if the SD card is inserted and if it isn't on charge - you have a warning message in Gofigure and the update will stop. Also if somehow the update did start then you should have seen the P status light flashing away to indicate the download.
    To explain the V2.0.3 update was to improve the transition when connecting to and between routers/access points and it wasn't a fix to help customers who couldn't update to V2.0. You couldn't update to V2.0.3 without installing V2.0 first.
    So even if somehow Poly managed to bypass all of steps we put in place to stop the update when something is wrong it still wouldn't damage the SD card. Even in the very worst case it would write the firmware update to the card instead of the onboard storage inside Poly which means Poly would stop working when the SD card was removed. Which clearly hasn't happened in your case

    Mike is correct I have had SD cards fail but never whilst in Poly and normally after I have transferred a large amount of music as they get hot when transferring lots of data. However regardless of the type storage device they can and do fail and SD cards are no exception. I think in your case it was just that the card failed and was not related to anything Poly was doing and although I can't do much to reassure you I am certain Poly was not the cause.

    So just to confirm there is no auto update since V1.0.42 and you can only update through Gofigure so I hope that helps with your concern about Poly updating when you don't want it to.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  15. Amberlamps
    Nope, I never manually updated it, and the sd card did die inside poly. I lost my iphone a few months ago and I've had to use my old samsung galaxy 4 mini phone, gofigure works on it but it is fickle, but it works. Anyway, I picked up what should of been a fully charged mojo and poly yesterday, I turned them on and mojo had a solid blue light and poly had a flashing blue light.

    I went to use it but it wouldn't connect to anything, so I started gofigure on my phone, it runs android 4.4.2, which I know is not supported, but it has worked fine since the end of february without any major problems.

    When gofigure loaded it showed no saved networks at all, my qobuz and tidal details were also missing. On one of the options there is a page that shows you what your sd card has on it. Initially it showed the space used, the amount of playlists, free space etc. It showed the correct info regarding the contents of what was on the sd card as I looked everywhere when I found out my details were missing.

    I put my wifi and qobuz details back in and either poly or gofigure needed to reboot, I can't remember which one.

    When it booted backup, I went to use quick play and it said no sd card inserted. I looked to make sure the card was in there and it was, i tried to refresh the database and nothing happened, I tried quickplay again and the same error, so I went back and looked at the page that shows the sd card details and it was blank. Also once my details were input and it had connected to my network, polys light started flashing red, it should of been blue for fully charged like mojo.

    I ain't that scamming dude, and it was only a measly £30 sd card that died, no biggie, but I can assure you the sd card was killed whilst inside poly and on the firmware update page it says 2.03, when before it showed 2.0. No way was I updating to 2.03 as my poly was working perfect with 2.0. Ask mike, he can confirm that I was avoiding 2.03.

    I can assure you Matt, I did not update to 2.03, and the sd card was in poly when it died. The sd card was roughly just over half filled, it was a 128gb card and it has never been touched since I stuck it in poly a year ago, apart from taking it out for firmware updates.

    I'm not out to try and get a replacement sd card from chord, if it was me who updated I would of said, "I updated poly and it killed my sd card", but that is not what happened.

    I have ordered another sd card, it will be here tomorrow and I will use gofigure thats on my ipad instead of the one on my phone to check it out.

    To be honest, I'm not worried about what killed the sd card, or as you say it could of died on it's own, it's happened and the card is dead, better the card than poly, but that still leaves the question of what caused the update to 2.03 to happen, I can't explain that.
     
    Last edited: Jun 26, 2019
First
 
Back
902 903 904 905 906 907 908 909 910 911
913 914 915 916 917 918 919 920 921 922
Next
 
Last

Share This Page