1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
903 904 905 906 907 908 909 910 911 912
914 915 916 917 918 919 920 921 922 923
Next
 
Last
  1. Matt Bartlett
    Sure please don't get me wrong. I'm not suggesting you were trying anything. My concern was to look at this and try to work out any sort of scenario where Poly could have updated automatically with the card inserted.
    Can you do me a favour and PM me the WiFi name (number) for your Poly when it is in hotspot mode. This will help me analyse what happened with the update.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  2. mashuto
    This one I can answer. Though your battery drain seems way too quick. I experienced this same thing, and I imagine everyone else does too. After some discussion with the chord guys, its just kind of an unfortunate design decision they made. The only way for the poly to be able to power itself on automatically when the mojo switches on is... to remain on in a lower power state at all times to look for the voltage on the mojo. It has to remain on to detect when the mojo is on. My personal thought is that this is a trade off that seems to have been made in the name of keeping the device "slick" for lack of a better word. No buttons or anything else needed, it just does it automatically! Cool. Except that the battery completely dies after a couple weeks of non use. Meaning it needs to be charged in my opinion pretty much every time before use, even if you have battery remaining. Personally I would have liked to see a switch, even if it did mean having to turn on two devices instead of just one.
     
    Amberlamps and zenlisten like this.
  3. Amberlamps
    Ah, that explains the draining battery. I never read this thread nowadays and was unaware of that always on low power state. I'm cool with that, as when I do use it, I carry my anker 21000mah battery with me.

    Cheers for that.
     
    Peter Hyatt likes this.
  4. AC-12
    Oh, that reminds me... If it's just simple navigation, you can map media keys (vol+, vol-, >>, <<, etc.) vs A-Z,0-9 keys. But I'm very unsure what the BT remote output spits out. If it's media functions or something else since it looks like BT manufacturers set their own BT standards vs an industry-type standard. I guess it's best just to let the seed that's planted grow and hope Chord releases a proprietary BT remote with an independent quickplay service. Just keep watering the seed...

    A hotkey in the middle in addition to the basic media functions would be nice for a proprietary Poly remote. I wish this was possible with the IR route. You just hold down the hotkey + button. This is from the Tera-Player.

    remote.png
     
    Last edited: Jun 26, 2019
    Gr8h8m likes this.
  5. Amberlamps
    I've sent a couple of screenshots from gofigure on my ipad, im unsure if I'm on 2.03 or still 2.0, but the sd card did die in poly and I'm over it, if it was caused by me using an unsupported phone, thats my bad luck, hopefully the new card works ok in poly and I'm about to delete gofigure from my droid phone.

    I thought I was being crafty by getting gofigure to work on kitkat 4.4.2, but it's probably the cause of my buggered sd card, as it was glitchy at times, but I only used it to change modes roon and everything else etc until I turned on poly and found all my info was gone.

    Usually I would use an apple device to input info, but my phone got stolen and my ipad is too big to fit in my pocket, so I just used my droid phone. Ahwell, lesson learned and no more droid gofigure.
     
  6. miketlse
    Happy to confirm that @Amberlamps mentioned in a PM that he wanted to avoid updating to 2.03, and would only become interested in updates once 2.04 or later cures the Roon issues.
    :slight_smile:
     
    Amberlamps likes this.
  7. Matt Bartlett
    Thanks for the screenshots. Your Poly is still running V2.0 firmware but the V2.0.3 update is available for you when and if you want to update. So as Poly hasn't updated then the cause of your SD card failure remains a bit of a mystery at the moment. It's unlikely to be anything to do with the phone or Android version you were using unless you were trying to write something to the card like a playlist when it was ejected.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    miketlse likes this.
  8. Amberlamps
    As Matt has confirmed, although Poly was showing 2.03, it had not updated to 2.03 and was still running 2.0.

    The sd card seems to of just died after gofigure mentioned something about a reboot, and me seeing that the card had died after a reboot and then seeing FW 2.03, I went WTF!

    Poly never upgraded to 2.03, the battery draining problem was solved last night, I had no idea about poly always being on but in a low powered mode.

    I guess my sd card's time was up and it was just a coincidence ?

    Schiit happens and to matt and chord, I is sorry for blaming poly, but you must admit, my sd card dieing after a reboot looks shady.

    As I said last night, better the sd card dieing than poly dieing and my sd card being ok. I barely used quick play, 99.9999% of the time I stream instead of sd card playback, so the sd card dieing wasn't critical.

    Case #666 is now solved and closed.
     
    ZappaMan likes this.
  9. lhau
    I have Poly listed in Roon, however I cant make it to play nor make any song Queue on it.... what is wrong... I am on 2.0.3
     
  10. miketlse
    It is a known bug. https://www.head-fi.org/threads/cho...on-1st-page-◄★☆.831347/page-908#post-15016728

    Have you added your details to the web page that was created to capture feedback about ROON issues with Poly?
    Chord encourage anyone with an issue to go to the Roon support page:- https://community.roonlabs.com/t/chord-poly-support/68008/23
    The more people who can provide Chord and Roon with contextual information the better.
     
    Last edited: Jun 29, 2019
  11. lhau
    Why does its P Status light suddenly change colour 1 by 1? I have a SD card there and.it never said about update or ask me to remove it..... Will it die?
     
  12. lhau
    It now.shows a long yellow.... does that mean it's really updating? How can I tell if it.installed software into the SD card? Will it brick if I remove the SD card?
     
  13. miketlse
    best answered by @Matt Bartlett
     
  14. lhau
    This thing is driving people crazy .......
     
  15. miketlse
    Are you sure that your Poly is on v2.03?
    Matt posted in #13679 "So just to confirm there is no auto update since V1.0.42 and you can only update through Gofigure so I hope that helps with your concern about Poly updating when you don't want it to."
    If you haven't updated, and are still using v2.0, then yellow should indicate low battery.
     
    Last edited: Jun 29, 2019
First
 
Back
903 904 905 906 907 908 909 910 911 912
914 915 916 917 918 919 920 921 922 923
Next
 
Last

Share This Page