1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
843 844 845 846 847 848 849 850 851 852
854 855 856 857 858 859 860 861 862 863
Next
 
Last
  1. vkvedam
    Is anyone getting this pop up error message?

    Screenshot_20190409-225051.png
     
  2. calidore
    Yes. I've had that one. Looks like you're using Android. The only solution I've found is to kill the app and attempt to reconnect. I am finding that the connection process often stalls or produces the message you've seen. It often takes 3 or more tries and each attempt to connect can take 3 or so minutes. On my system it gets there in the end. This is very similar (depressingly similar) to the problems with the early android versions of GoFigure. But who said we live in the age of instant gratification?
     
  3. Amberlamps
    I was just in the middle of trying to find the first poster that mentioned he had a CCA with no 96khz probs, and was gunna ask him/you the same questions I asked masterpfa.

    Thats a fair jump in firmware version from mine but, just so that i'm not mistaken, your cca firmware is version 151425 ? Thats not the google home app version, it is the actual device's firmware ? Is the preview programme only for android users or is it just for all google's beta testers ?

    One more question, the connection from your cca to your dac, is it a mini toslink/optical cable or just a normal one, or do you just plug headphones into it ?

    Cheers.
     
  4. Gr8h8m
    Sorry that should have read firmware 1.39.151425 !
    No idea about preview availability - was an option within Home.
    Just using analog out currently - used to use toslink no prob in a different setup.
     
  5. Amberlamps
    Cool, your firmware is miles ahead of mine, I'm at 1.37.xxxxxxxxxx.xxxxxxxxx.xxxxxxxxxx many numbers.

    I will have to buy a cable, as the one that comes with it doesn't give me sound if I plug it into mojo's coax port, yes I know it's not coax, but I had to test it.

    Apart from optical, the only other inputs on my chord gear are coax, usb and bnc, if I'm remembering correctly. There is no 3.5mm inputs at all, there is rca ports, but they are probably outputs that I'm seeing ?

    If they are inputs, I do have a 3.5mm to rca that I can test, but I will have to look up their manuals to see what all is inputs and outputs.

    Cheers, I will try and get to the bottom of this as I want hires 96khz to work properly.
     
    Gr8h8m likes this.
  6. Gr8h8m
    Toslink to Mojo should work, no? (Caveat have never tried!) Just going analog into an old Cyrus amp 3.5mm > RCAs at the mo as too lazy to break up Poly/Mojo mostly :-}
     
  7. jarnopp
    Boy, they must have snuck some mScaler code into the Poly update...Mojo now sounds better than my TT2!

    Actually, not but still damn good. One thing I did notice is that in GoFigure my SD card reads that it has 2x the number of songs that it does (Glider has the correct number). Maybe I need to delete the DB from the card and reindex.
     
  8. sergeywin1
    Hmm I also noticed the sound signature changed a bit. Slightly cleaner?
    Also now the Bit Perfect Setting works correctly. When toggled ON - the volume controls disappear from QuickPlay Controls.

    Could Matt elaborate on this? Has this new firmware affected sound signature or not?
     
    Last edited: Apr 9, 2019
    supervisor and 1oasisfan like this.
  9. audionewbi
    How large is this file? Mine has been cycling all night, and still hasn't updated.

    Anyone else prefer to be able to download the FW separately and uploading it to the device without needing the device to do it how it feels like?

    I feel this new modern way is rather too bothersome.
     
    Last edited: Apr 9, 2019
  10. Gr8h8m
    I've raised this a couple of times before and @Matt Bartlett responded:
    head-fi.org/threads/chord-electronics-☆-poly-☆-wireless-microsd-module-for-mojo-☆★►useful-info-on-1st-page-◄★☆.831347/page-836#post-14885420
    "Over the air updates are normal practice now and nearly everything uses this method of updating firmware - even my washing machine comes with an app to update it via the internet now!
    Updating via the SD card will not be possible. It opens up security issues where Poly could then be rooted/hacked via code on an SD card and we can't risk that. I'm sure as customers you wouldn't want some harmful code inadvertently put on your SD card that could then use Poly as an open port into your WiFi network. Keeping the firmware update over the air allows us to fully encrypt the file to and from Poly ensuring the highest level of security."
     
    Last edited: Apr 9, 2019
    audionewbi likes this.
  11. Amberlamps
    Thats the thing, it should work, but it cuts out/stutters 96khz.

    The little yellow cable that comes with cca, it doesn't work when plugged into mojo's coax port. No sound at all, which didnt surprise me, but i thought id give it a go.

    I'm using an optical/ mini toslink cable and 96khz stutters like I had a sttttutter. I have to limit sample rate in roon to 48khz or lower.

    I've tried 3 different toslink cables, same deal, I have no idea why it happens, possibly it's just crap ?

    Forty quid for two and a few quid for the ethernet adapter. Atleast it does 44.1khz ok, I can upscale so it's not really a problem, but I would like 96khz.
     
  12. DavidW
    I successfully made it to 2.0 (not too much trouble getting there) but now my apps are not working well. I'm on an iPhone and Glider was always a bit unreliable for me- when it worked, it worked great, but when it didn't I went to 8Player which worked without fail.

    Since the upgrade, Glider doesn't see the Poly as MPD (Mojo/Poly icon) and only finds it as DLNA (iPhone icon) but only after I go to "More Devices". Hi-res recordings are mixed- sometimes they play, other times not as hi-res. 8Player launches and appears to play, but there is no audio output.

    I downloaded Mconnect Lite and it plays fine but does not always auto advance to the next track.

    I may also get different reactions between wifi and hot spot modes as I recall better performance with Mconnect earlier today when I was using hotspot mode.

    Are any other iPhone users getting similar reactions? I know Glider was very popular when it was under active development (it is my understanding that Joe may have, unfortunately, left the scene). Are others getting good performance from Glider or other apps in 2.0? Are there other apps folks might suggest?
     
    Last edited: Apr 9, 2019
  13. Mhsherman
    I have successfully upgraded to 2.0...wasnt easy as I did get failure messages on go figure for Android....but low and behold, in spite of the error messages and no solid yellow it did update. However the new go figure app for android can no longer connect to the poly. I get an error message asking for the Bluetooth pin. After imputing 0000, I just get a cycle back to the same message. Using go figure on my iPad all is well. Plays as roon endpoint and in dnla mode. The tidal and qobuz credentials seem to have no purpose. I have reinserted my sd card and machine has been indexing for 3 hours. Android app simply doesn't work. This is a major update but the poly mojo still seems unready for prime time and too awkward. This is a shame as chord makes brilliant hardware, just can't nail the software, a reoccurring theme in the ce space.
     
    JMikey likes this.
  14. jarnopp
    II get both MPD and DLNA with Glider after the update. No issue.
     
  15. karmapolice
    I emailed chord regarding my problem getting firmware to 2.0 and was advised that upgrade was for IOS only....

    Dear Sir, thanks for your inquiry.

    Due to the volume of people seeking to update their Poly, the server is under some pressure at the moment. Can you turn it off (meaning it will boot and be ready to go) try again in a few hours and allow at least 20 minutes for any update to take place. Please note that this update is also currently for iOS only.

    All the best

    Ed
     
First
 
Back
843 844 845 846 847 848 849 850 851 852
854 855 856 857 858 859 860 861 862 863
Next
 
Last

Share This Page