1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
841 842 843 844 845 846 847 848 849 850
852 853 854 855 856 857 858 859 860 861
Next
 
Last
  1. Amberlamps
    I wish it did, that way I could get a refund for buying a warthog hotas but only receiving a £400 brick :)
     
  2. masterpfa
    Tidal and Qobuz do support Chromecast Audio, however Tidal 'Master' (MQA) reverts to 'Hi-Fi' when casting ie 16/44.1 whereas Qobuz appears to play up to 24/96 at least. Qobuz will stream all files but probably down sampling above 96kHz
     
  3. Feedbacker
    Just chipping in to say that I've been using the new 2.0 firmware all day and it is indeed significantly more stable, as others have said. No more of the glitch/speeding up stuff and a more solid hotspot connection all round. The radio feature is interesting - will play with it some. It looks like the integration with Glider has changed as well - is Joe still among us?!

    Thanks John, Matt and the team.
     
  4. masterpfa
    I am also able to playback 24/96 without any issues (so far)
     
  5. popof94
    More than 3 hours cycling blue, red and green color and still no yellow fix light. What may I do? Thanks all
     
  6. vkvedam
    Screenshot_20190409-175518.png Patiently waiting for the update to download!
     
  7. popof94
    How long time?
     
  8. popof94
    What was the colours of p and m status when you pushed the Gofigure button to update please?
     
  9. vkvedam
    And it has started the download, dancing lights
     
  10. scook94
    I'm getting exactly the same, GoFigure tells me it's failed yet I have the dancing lights and my router indicates Mojo/Poly has downloaded XXMb of data yet I've been trying for over 24 hours and my update still hasn't happened. Beginning to think that the GoFigure error is accurate and I'm not connecting to the upgrade servers.
     
  11. MikeRight
    37E02133-21A7-4744-AF45-610EF3DF7F25.gif
     
    Last edited: Apr 9, 2019
  12. headmanPL
    Thanks Matt. I have a Sony Xperia Z3. I just tried the app again from Play store. It still can't locate Poly.
    It isn't a big problem as I know the phone won't last forever, it was important to understand where I stood with the firmware Cheers
     
  13. Moebiushaydn
    Experiencing likewise here. I had my headphones connected, and there was an audio cue along the lines of “Eject your memory card and reboot. Poly will take 10 minutes to update.”

    Should I do as instructed, or wait for the colour cycling to end on its own?

    @Matt Bartlett Would appreciate your advice, pls. Thanks.
     
  14. Amberlamps
    Can I ask, what firmware are both of you using ?

    I'm on 1.37 xxxxxxxx something, could you list what firmware you are on, is it tidal, qobuz, spotify etc that your streaming from and if not what file types are you playing and what program or app are you playing it from.

    Cuz this 96khz bug is big, all over the net and it's affecting both my cca's.

    Some songs will play, but they will drop out and back in, some lots of times, others not so much if at all.
     
  15. hammerh34d
    After 4 hours of re-powering Poly and watching it cycling through red blue and green, I finally decided to give a go to hacker's manoeuvre of powering it on WITH SD card inside.
    It worker.
    Now it's solid yellow.
    Wish me luck :wink:
    Funny how you can't follow the manual to make it work...
    Update.
    I needed to unpair it. Then, to connect it again I needed to enter... 16 zeros as a pin.
    I'm on 2.0. Update took 2 or 3 minutes at max.
     
    Last edited: Apr 9, 2019
    Moebiushaydn likes this.
First
 
Back
841 842 843 844 845 846 847 848 849 850
852 853 854 855 856 857 858 859 860 861
Next
 
Last

Share This Page