1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
835 836 837 838 839 840 841 842 843 844
846 847 848 849 850 851 852 853 854 855
Next
 
Last
  1. miketlse
    I think that you need to calm down a bit.
    1. Regarding Chord publishing a list of compatible devices, that list would be out of date, the second that it was created. There must be thousands of manufacturers worldwide, releasing thousands of new Bluetooth enabled devices each year, so creating a comprehensive list would be nigh impossible, and such a list would need to be updated daily, if that was ever possible.
     
    Last edited: Apr 9, 2019
  2. Matt Bartlett
    On Android you need to delete your previous Bluetooth connection to Poly on your phone and then reconnect. The firmware update will change the security encryption for Bluetooth so the old code and connection will no longer work.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    1oasisfan likes this.
  3. calidore
    Thanks very much. That works. I hope other users grasp this further counterintuitive aspect of Poly : that to pair it you have to unpair it.
     
  4. AndrewJ
    Hi, Poly firmware has updated and Go Figure has updated.

    If I launch QuickPlay, my playlists are no longer found. When I launch the MPD android client (M.A.L.P) I get a failed to connect error using my profiles (Home Wifi, Office WiFi, Android HotSpot). Has anyone had this issue. I use MPD all the time. I have just tested DLNA (Bubble Upnp) and am able to play via that method. Had something got screwed up on my poly during the update. Any ideas on how to rescue. I checked my IP addresses hadn't changed. Thanks
     
  5. MikeRight
    Here another Mojo Poly user living this crazy updating experience.

    After two hours I managed to get the right GoFigure version.
    Then more than 4 hours with the poly lights dancing trying to download the firmware update.
    I decided to turn off and start again...

    Any ideas @Matt Bartlett ?
     
  6. Gr8h8m
    Hey there - that was my experience initially as well. I had to refresh the library within GoFigure, then refresh within M.A..L.P, and then it showed up fine.
     
  7. calidore
    Maybe I was a bit hasty. Maybe my frustration is historic. But even when GoFigure connects there are still odd things going on, like Poly's firmware being reported as 0.0.0 and the size of the 400gb SD card being underreported... In Android 9 the back button also seems not to close the app. It also frequently stalls during the connection process. So I do think there is still work to be done on the Android version, as with the first release.
     
  8. LeoKane
    After easily updating to 1.0.41 I've tried updating many many times to update to v2.0 sometimes waiting a couple of hours and still it won't update. In fact now when I restart Poly it starts the update (slowly changing lights) before I even go and open Go Figure and press the V2.0 Update button. So it's totally unusable, It must be bricked. :frowning2:
     
  9. MikeRight
    Thanks for these comments.
    It would be great to be included in the original instructions and the video...
     
    Last edited: Apr 9, 2019
    masterpfa likes this.
  10. masterpfa
    Now I am confused

    I have been using Mconnect (full version) for a few months now and I have always been able to connect to and playback both Tidal MQA up to 96kHz files (indicated as 48kHz on MOJO) and Qobuz Hi-Res up to 192kHz, so your statement has confused me somewhat. I was not too sure how Tidal /Qobuz integration was going to work with this new firmware update, foolishly I believed that I was going to be able to connect directly to these services via the GoFigure app :nerd:

    Unless I am missing something????
     
    lawshredpower likes this.
  11. DavidW
    Not certain what I did (it was late last night), but it ultimately worked for me. I am now there.
    :)
     
  12. masterpfa
    OK I have come through the Firmware update, but it was not a pleasant journey or experience to say the least.

    1. I update GoFigure on my 2 Android devices, however with my Pixel 2XL running the Android Q Beta this meant that device was out of the running, so the journey continues on my OnePlus 3
    2. Firmware 1.041 downloaded as GoFigure app eventually indicated. Had to restart app and Poly a few times.
    3. Firmware update did not go through as "No network detected". Restarted Mojo/Poly waited for lights to go out, retried several times before this did go through.
    4. Finally cycling LEDs seen, once these turned to a solid colour tried to log in via GoFigure app. No joy Bluetooth PIN incorrect.
    5. Went to bed (recommended step)
    6. Searched for a paperclip to reacquaint myself with the manual config method :head_bandage:
    7. Resetting Bluetooth PIN had no effect, device would still not connect
    8. Checked firmware version while in manual config mode FW2.00 is installed
    9. Factory reset manual config mode
    10. Finally connected

    It's 10:30 in the morning and I'm already on my 2nd Brandy

    Guess it was my turn to have problems.

    Now my question how does Tidal Qobuz integration work with Poly, please don't say Mconnect, BubbleUPNP for ANdroid as I have been using these for sometime and was really hoping for a direct control from GoFigure

    PS I like the "Launch Radio" option




    Would have been nice to include this in the original instructions.

    Watching the YouTube video, Step 7

    once the colour cycle has stopped, POLY'S 'PSTATUS' light will display a solid colour. Switch off the unit and the update will be complete.

    My unit completed the cycling colours and the solid colour displayed was yellow, at the time these instructions were not included :angry:
     
    Last edited: Apr 9, 2019
    calidore likes this.
  13. Matt Bartlett
    Hi,
    I'm not sure why you had an issue getting the correct Gofigure version. It should just be a case of downloading the new app from Apple's App store or from Google Play.

    The dancing lights are when Poly is trying to download the file from the update server. It's a pretty big file so depending on the speed of your internet connection then this could take a long time.
    I would say that after a couple of hours then you should switch off and start again as it is possible that the connection between the server and your Poly has been interrupted so the download can't complete.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  14. MikeRight
    Thanks @Matt Bartlett for your kind and quick answer. I really appreciate.

    My problems with GoFigure were not to update the app from Apple Store but to jump from .26 to 41. I had to turn off and on several times to get it.

    On the other hand, my internet connection is 1Gb so I bet that the problem of dancing lights is not a matter of big file problem or what ever.
    Not sure what is happening but something is happening for sure.
     
  15. GoSUV
    After several frustrating attempts I have finally upgraded the firmware version to 2.0.0. Now that the old hair raising way of updating FW is behind us, we can start concentrating on new found performances and features of the Poly, which I hope would do it justice, and the product which should have been from the beginning.

    On initial test on my subway home, where one section will always have enough signal interference to cause WiFi to drop out and cause the music to crackle, pop, speed up and finally catch up, this nuisance is now GONE. I am happy to report that it has been smooth sailing so far. Looks like the new WiFi code does make a positive difference. Hats off to Chord for making this improvement!
     
    Last edited: Apr 9, 2019
    zenlisten and innocentblood like this.
First
 
Back
835 836 837 838 839 840 841 842 843 844
846 847 848 849 850 851 852 853 854 855
Next
 
Last

Share This Page