1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
833 834 835 836 837 838 839 840 841 842
844 845 846 847 848 849 850 851 852 853
Next
 
Last
  1. Matt Bartlett
    Roon is working on our side without any problem. You should see Poly appear in Audio - Network devices then you can set it up as an active audio output. Just check you are running the latest version of Roon 1.6 (Build 401).
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  2. Frarig
    Thanks to whoever discovered the SD card trick, and to @Gr8h8m for documenting it. Left Poly off overnight and tried standard update route again this morning -- no joy, just looping. Switched Poly off, popped in a random card, switched on and ejected the card before the db-building lights had even stopped. Yellow light almost straight away! Powered down, yellow light stayed on for ages and then briefly turned blue before shutting down completely. Re-started (no sd card installed) and got two solid blue lights. Checked in Go Figure and YASSS -- v2.0.0!

    I'll take this as just another rough patch in the classic abusive relationship I'm trapped in with Poly. She treats me so bad, but I love her when she's good . Now for some testing...
     
  3. MaxD
    RGB led keeps coming on even though I am upgraded and working. I was hoping for Spotify support :frowning2:
     
    Last edited: Apr 9, 2019
  4. agrosash
    I'm diligent with my updates, everything is on the latest version. My Roon Server has some trouble identifying devices currently and I have reached out to their support to figure out the issue. Once I get this quirk handled I'll recheck to see if the Poly shows up as certified. I haven't said that I have an issue playing through Poly..
     
  5. Matt Bartlett
    Hi Everyone,
    This is really important. Please DO NOT try and update with the SD card inserted. If you do you risk bricking your Poly.
    Please follow the instructions as stated.

    When the P status light is cycling through the colours Poly is trying to download the update file from the server.
    When the download has completed you will see a yellow P status light and Poly will begin to reprogram.
    Do not switch off or remove the charger when the light is yellow.
    When the programming is finished the P status light will either switch off or go back to white showing it is charging. You can then reboot and use Poly normally.

    If you have difficulty with the update please contact our support email ( support@chordelectronics.co.uk ) and we will help you.
     
    Last edited: Apr 9, 2019
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  6. vkvedam
    @Gr8h8m & fellow members

    I did leave it overnight on the LED cycle turned it off and switched it back on at work on the mobile hotspot. No LED cycle but it's booted normally with version 1.0.41. Now I tried the steps you suggested but it doesn't seem to do it. I shall try it again when I am back home.

    One question though, were all these steps done with the USB power cable plugged in all the time for power cycles?
     
  7. Matt Bartlett
    Yes now Poly has full certification with Roon they will be able to check what is happening.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    agrosash likes this.
  8. vkvedam
    No Luck Matt, I am not sure if anyone's achieved updating Poly in the manner Chord's been advising.
     
  9. audionewbi
    Hi matt, thanks for your continuous support. How do I get the 1.0.41 firmware? I've had the device on and I'm connected to wifi.
    Do I need to have the microSD inserted? I've removed in anticipation of 2.0 FW update.
     
  10. priest331
    mine updated to version 2.0 in about 45 minutes. cycling lights lasted up to about 30minutes and then the yellow light for about 5-10 minutes more or less. and it turned off,then the lights turned on to green and then to charging status. im setting it up for tidal now and the radio service. good luck everyone!:L3000::L3000::L3000:
     
  11. Matt Bartlett
    Just wait about 10 minutes then turn Poly completely off and back on again. Then check in GoFigure which version of firmware you are running.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  12. agrosash
    Awesome, was able to get my device line art back by doing a full backup and restore of the RoonServer. That also made the Poly appear as "Roon Ready" and certified. Great!
     
  13. Andreeas1978
    My poly did OTA update. Now when trying to connect to the App it says wrong BT code..
    Any advice for me, I tried everything I could think of?
     
  14. priest331
    matt told me to unpair the poly from the paired devices, then reopen GoFigure and reconnect Poly. and it worked.
     
    Last edited: Apr 9, 2019
  15. priest331
    I dont think this is new, but just found out that Hi-Fi Cast CAN PLAY DSD to Poly BIT PERFECT!!! that white-lit power switch ball...:ksc75smile::ksc75smile::ksc75smile:
     
    zenlisten likes this.
First
 
Back
833 834 835 836 837 838 839 840 841 842
844 845 846 847 848 849 850 851 852 853
Next
 
Last

Share This Page