1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
832 833 834 835 836 837 838 839 840 841
843 844 845 846 847 848 849 850 851 852
Next
 
Last
  1. Signal2Noise
    I thought the same thing: GoFigure crashes once you click YES to perform the update. But then I reread the instruction in the pop-up and it says GoFigure will close (on my iPad it essentially minimizes/goes to background) and must be restarted once the update finishes...whenever that is.
     
  2. dricas_007
    I manage to get my poly update to 1.041 yesterday. But from there to 2.00 needs some time, so I left it overnight. This morning wake up happy to see the menu has the update 2.00 and so I just tab to proceed.

    The app on my iPhone just quit and update with red, green, blue light. After 30 mins I saw still in a loop, I power off. Then use the micro sd card insert method and power on. This time round got stuck in a loop for one hour.

    Then I power down again...keeping my fingers crossed as I am worried I might bricked the poly. I waited till all lights shut down and wait 20 seconds before I remove my micro sd card. Then plug in cable and power up.

    Luckily this time round it start to flash with 3 color lights again...although I did not seen the yellow light. But it’s done within 10 mins with both mojo and poly light in white. Then I search use the app and search...happy to see I am at new 2.00 firmware finally.
     
  3. tonehk
    I have exactly the same problem as you. I sent chord an email. Waiting for them to reply.
     
    tekkster likes this.
  4. Signal2Noise
    Well my Poly finally successfully updated. Unsure of the official length of time but somewhere between 3 and 4 hours, including blind troubleshooting involving numerous power cycles.

    Oh the madness of Chord's Poly World(tm)!


    IMG_1156.PNG
     
    tekkster likes this.
  5. deanorthk
    I can't wait to get my hands on a Polly, I am close to finish my Roon core server, and once this is done, i'll try to find a polly, preferably a used one. And then, roon and mojo connected to my old marantz home cinema amplifier (I have sold my hifi pre amp sadly....)
     
  6. tekkster
    Congrats. If I ever get the Poly working again, at least I'll know what it's supposed to look like on the GoFigure screen.
     
  7. agrosash
    Finally updated to 2.0 after having the device do its disco thing over the whole night. Was able to get it out of that loop by putting a random microSD card in. So far so good. Roon still says "unidentified" @Matt Bartlett — does it need another Roon update to show full compatibility?
     
  8. darkflame808
    I can't seem to get Poly to go beyond 1.0.26. I have followed the directions about leaving poly on for 10 minutes. Tried 10 minutes, no luck, tried 1 hour, no luck, left poly on for 4 hours now. No luck? On my router it shows poly connected and I can play music but poly is not making any attempt to contact the internet? I did a factory reset after the one hour test. I thought it was because it was named poly but I changed it back to my original name for the four hour test. Now I can't change names because when I click device info gofigure locks up. (it locked up since update, so I used my iphone to change the name but my iphone unfortunately also updated so now my ipad and iphone are both new gofigures and I can't access device settings now on either now)
     
  9. audionewbi
    I can't seem to upgrade to the required firmware to jump into 2.0 FW, anyone else is struggling?
     
    darkflame808 likes this.
  10. aayler
    exact same issue--everything working in the upgrade process until the solid yellow light and then what you described. if you hear back from Chord, please share their recommendation, thanks!!
     
  11. Hansie
    Sorry the read these problems but to balance things : mine did the upgrade flawless in some 25 minutes or so, probably less.
     
  12. darkflame808
    Nice! I'm going to leave mine on for the next 16 hours while I sleep then go to work. See if I get lucky when I get home tomorrow night. :D
     
  13. agrosash
    Seeing how mine struggled all night here in Europe, I'd suggest trying the SD card trick first thing in the morning :)
     
  14. music4mhell
    We cant update through Mobile hotspot ?
    I am getting failed error message
     
  15. scook94
    Still no joy here. Left it over night and when I got up this morning the LED was still cycling. Saw the posts about putting the SD back in, so powered down fully and put the SD card back. It's been cycling colours again for about an hour. Have to leave for work shortly so I guess I'm going to have to wait....
     
First
 
Back
832 833 834 835 836 837 838 839 840 841
843 844 845 846 847 848 849 850 851 852
Next
 
Last

Share This Page