1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
831 832 833 834 835 836 837 838 839 840
842 843 844 845 846 847 848 849 850 851
Next
 
Last
  1. Signal2Noise
    Just tried this. Now I get alternating blue/red/green light after clicking firmware update. Good sign?

    Thanks btw for very speedy reply, G.
     
  2. fordski
    I've just been trying out the new firmware and I'm happy to discover that the issue of dropouts with Roon seem to have been banished. I can open and close the Roon app at will and no static or dropouts from network interference, nothing. Thanks Chord for addressing this....
     
    innocentblood and supervisor like this.
  3. paulgc
    All day couldn't get from .41 to 2.0. Was using my phone as a hotspot. Tonight tried on the home network. Colours flashed for only about 3 minutes and went dark. I thought it failed... but no. 2.0. Phew. Happy.
     
  4. Gr8h8m
    Yep that's a good sign - its trying to update. Hopefully it won't get stuck at this point. Report back!
     
  5. tekkster
    Stuck. Tried the sd card removal trick, step by step from powering on with the sd card installed.

    Will keep trying I guess.
     
  6. Gr8h8m
    Interesting. Haven't tried it yet (Poly is back on charge) but I wonder whether DLNA supports gapless playback now?
     
  7. Gr8h8m
    Rats. I feel your pain.
     
    tekkster likes this.
  8. mashuto
    Answer seems to be... YES! Kind of surprised actually, but very very welcome addition. A couple caveats though. It doesnt quite seem perfect, though maybe it was because I testing with some crappy files. A couple times I heard some extremely tiny gaps, but the rest of the time seems gapless. The other caveat is that in hificast on android, gapless needs to be enabled in the renderer settings. First time was not even remotely close to gapless until i remembered the setting has always been there, it just never did anything in the past. Dont know if thats the case with other players too, but definitely something to keep in mind.

    Edit: Starting to wonder if it does have to do with file type... flac files were playing back gaplessly very well. Trying with some aac now, and theres definitely a gap. Its short, but noticeable on these...

    Edit 2: @Gr8h8m sorry may have spoken too soon. flac seems to be playing gaplessly, but others, not so much. Trying in bubbleupnp too to see if it would make a difference, does not seem to. Actually getting really weird results. Some are playing gapless, others not so much. Cant quite figure out rhyme or reason at the moment... maybe my files were ripped poorly. Ill wait until others can chime in. Either way, I am definitely getting some gapless and others not (that I think should be).
     
    Last edited: Apr 8, 2019
    Gr8h8m likes this.
  9. Signal2Noise
    Stil alternating lights since last post....2.5+ hours ago. *sigh!*
     
  10. tekkster


    Damn....

    I got the long solid yellow light when powering down, and thought I was spot on with your process.

    But on powering up again, the Poly status light doesn't come on, and GoFigure can't find it.
    Seems like I may have bricked the Poly.

    Which sucks, but I JUST got it back from Greorge Meyer TODAY....ugh. After just spending $335 getting a loose port on the Mojo fixed, having to send it out again for a circuit board repair is not encouraging....
     
  11. huangwan
    I saw the update this morning. Poly can’t get on the work network so all I could do was update GoFigure. Phone hotspot was no love for me also, but once home I am in 2.0 land... WOOHOO Thanks Chord!

    Now how do I get Tidal to play through Poly?
     
  12. Gr8h8m
    Hang on..you got the solid light...powered down...unplugged...waited for light to go out...plugged in again (in case battery is dead)...waited for 2 charging LEDs to come on...booted up and....nothing?
     
    Last edited: Apr 8, 2019
  13. Gr8h8m
    Sounds like its stuck..like a bunch of us experienced earlier today.
     
  14. tekkster
    - got the solid yellow light
    - powered down
    - unplugged
    - waited for the light to go out
    - plugged it back in again

    - got the mojo light, but not the poly light.

    Poly has been essentially charging all day, so doubt that it's a dead battery. Seems more like the firmware udpate may have been corrupted due to being incomplete. The solid yellow light (and the long delay of it staying on after powering down), was, at least in my case, indicative of the 2.0 firmware update not completing, so ended up with a corrupt firmware, and now doesn't start up.
     
  15. DavidW
    I’ve been working with the Poly over the last hour. Got it to 1.0.41, but when I go to Device Settings and select Update Firmware, Gofigure crashes. I restart and repeat, but I get the same reaction.

    What to do?
     
First
 
Back
831 832 833 834 835 836 837 838 839 840
842 843 844 845 846 847 848 849 850 851
Next
 
Last

Share This Page