1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
830 831 832 833 834 835 836 837 838 839
841 842 843 844 845 846 847 848 849 850
Next
 
Last
  1. Feedbacker
    It worked! Weird, but true! Thanks, everybody!
     
    Gr8h8m likes this.
  2. Gr8h8m
    Great but weird huh?
     
  3. Gr8h8m
    Oh lordy - I actually feel a little emotional. Seeing all my MP3s finally show up properly in M.A.L.P - I've waited a long time for this day. Thanks Chord!
     
    ZappaMan likes this.
  4. Daniel Lodewyk
    I left my Poly on overnight accidentally.

    I came home excited to install the update .

    I installed the latest version of the GoFigure App (Android). Then I saw the Poly had been updated to 1.0.41.

    I tried a bunch to update to 2.0 and it just told me I wasn't connected to my network. I power cycled and a bunch over an hour and now I have 2.0.

    I never saw the flashing lights or anything. I have no idea how I got the upgrade. LOL :darthsmile:

    I don't seem to have access to the Tidal, or have an understanding of how that works. I am going to dig a bit to try and understand that.
     
  5. Amberlamps
    I'm happy if I can get hi res qobuz with 4g, I have 100GB per month and 98% of it goes unused, but, now that I have mojo and poly back working good, I will start reaping the dataz.

    Good to know hires will work. :)
     
  6. karmapolice
    Hi,

    I got the update to 1.041 to work but I cannot get the firmware update to 2.00 to work. I keep hitting the button and its says connection to internet failed.....I tried power cycling numerous times and still same internet failure message despite being on home network and having poly plugged in charging..is there any tips other than installing the SD card back
     
    tekkster likes this.
  7. ce3eoa
    Finally the upgrade worked from Chile, I did the SD card trick after the the upgrade to 1.0.41. I remove it after a few minutes and the update started.

    With the 2.0 firmware, and the Gofigure upgrade, it works very well, like having a new Poly/Mojo

    Long wait,but I now I will use my Mojo Poly again
     
  8. LeeMark
    After some research, it seems that GoFigure is supposed to do that. It updated nicely. Haven't had much issues with my poly up until now any way. Very pleased with it, but I think having an iPhone and iOS makes it all so much easier, so I do understand some peoples' frustrations.
     
    Daniel Lodewyk likes this.
  9. fordski
    Well.....success here! That is one of the strangest update processes I've done, wanted to touch my toes and spin around 3 times for good luck, thanks for sharing this @Gr8h8m
     
    dricas_007 and Gr8h8m like this.
  10. Daniel Lodewyk
    Oh Wow!

    This update has made my Poly work a lot better. I really enjoy using the Poly as a server for Tidal.

    Looking forward to living with this update for a while and seeing if it improves the experience longterm.
     
    zenlisten likes this.
  11. Gr8h8m
    Interestingly M.A.L.P reports that Poly v2.0 is now using Mopidy rather than vanilla MPD server - which if its correct, points to possible later Spotify, Soundcloud or Google Play integration via an extension.
    Love the added internet radio streaming. Tried adding a station's stream to the ones available but no joy - anyone else tried this yet?
     
    Last edited: Apr 8, 2019
  12. Signal2Noise
    I'm presently updating. Poly is currently at 1.0.41, GoFigure app on iOS is at 2.0. Clicking on the upgrade firmware button to initialize 2.0.0 f/w on Poly "seems" to take (app closes/minimizes as it says it will) but there's no flashing lights on MojoPoly, just steady.

    I must say the "UI" for GoFigure and Poly UI must stand for "UnIntuitive".

    I also tried the SD card method others suggested. With the SD card inserted a message comes up on GoFigure after selecting the firmware upgrade scolding me to remove said SD card.

    I'm digging through the backlog of pages here to see what other results transpired. An indicator of timeframe for update completion would be handy.
     
  13. Gr8h8m
    The SD card method was only used after my Poly got stuck in a loop - on power-up it would immediately try and update (LED would colour cycle) and got stuck in this state, initially for 4 hours!
    Have you tried fully power cycling after clicking upgrade?
     
    Last edited: Apr 8, 2019
  14. mashuto
    Had a strange update process here myself. Powered on when I got home and left it for 10 minutes or so to let it update to 1.0.41. Cycled on and off a couple times to be sure. Checked with the new gofigure, and said it was ready to update. SD card was out, plugged in. Tried to do the update, said failed. Tried again, failed. Went to go do something else, but left charged in for a bit. I think the lights may have been cycling. Came back to try again with gofigure again a bit later. Was unable to connect until I tried the alternate mode. Switched and gofigure said it was already updated and there were no updates.

    First impressions are good. Seems quicker to respond, and playback in hificast just seems more responsive overall. One thing that always used to bug me was when seeking in tracks, the seek bar would often go back to where it was initially and not stick to where I set it, even though the music picked up from where I set it. Seems to actually work better now.

    I know one of you guys mentioned mopidy for mpd, I should also mention that hificast shows JF Light Industries UpMPD 1.0 as the DLNA renderer now (well as a subtitle). Dont know what it means, just thought I would bring it up. Will be back for more testing a bit later and will likely bring it to work with me tomorrow for some extended testing.

    I know I have also been kind of harsh against this, but I am hopeful this update will finally bring the poly to where it should be. Excited to be able to use it as intended.

    Also, could just a placebo, but I am hearing much less wifi interference now too. We will see about that one...

    Edit: However, after I powered off the poly it seems to have powered back on... blue light blinked a bit and came back on, and has been going on and off. Weird.
     
    Last edited: Apr 8, 2019
    ZappaMan likes this.
  15. karmapolice
    the sd card did not work for me either...the power cycling makes no difference.....I emailed chord maybe those stuck with upgrade failure from 1.041 to 2.00 they will provide some help....ridic to hit button to upgrade firmware and check your internet connection...message should read we are handling this upgrade as efficiently as brexit
     
    Last edited: Apr 8, 2019
First
 
Back
830 831 832 833 834 835 836 837 838 839
841 842 843 844 845 846 847 848 849 850
Next
 
Last

Share This Page