1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
834 835 836 837 838 839 840 841 842 843
845 846 847 848 849 850 851 852 853 854
Next
 
Last
  1. keithmarsh
    Just enter 0000
     
    JedG likes this.
  2. hammerh34d
    Screenshot_2019-04-09-11-01-27.png
    The experience is as expected. No "update firmware"button.
     
    Last edited: Apr 9, 2019
  3. audionewbi
    how, can you please guide me? I got in contact with the developer who said currently DLNA doesn't support it.
     
  4. audionewbi
    update your app from the app store, only after that the new button appears.
     
  5. priest331
    at the top left of H-Fi Cast, theres a drop down menu, tap on it, then tap on media servers and then tap on UPNP/DLNA. tap on CHord Poly [Server], you'll see Poly's music library stored in the micro SD card [albums, artists, folders, etc.]. navigate to the FOLDERS SECTION, as DSD files do not appear on the ALBUM TAB. navigate through the folders and select your stored DSD files. tap on it to play. remember to choose POLY as your music renderer in HI-Fi Cast. BIT PERFECT DSD! hope that helps. :)
     
    Last edited: Apr 9, 2019
    zenlisten and audionewbi like this.
  6. MN8372
    My Poly bricked itself a week ago (not for the first time). I was just about to pull the trigger on an A&K SP1000M when I saw on Darko that firmware update 2.0 had released. Hooray! I excitedly jumped onto this forum to see how well the update was going. Would this finally be the answer....oh dear.

    To be fair my Poly worked fine for months after an initial hiccup or two but it was always a bit of a mission getting the thing up and running - especially as I would alternate between different set ups from home, to generally being out and about to being on a plane. It was never ever user friendly. But with a bit of fiddling would usually work. But there would always be a sense of tripidation... Not exactly the greatest user experience.

    It sounds great when its working (and is pretty damn amazing with my Utopias plugged in). But these firmware update problems are the last straw for me. I’m not sure I will even bother. I’ve sent an email off to Chord to see if they can “fix” my problem. I’m reasonably confident there will be a solution but what’s next.. Being a masochist I probably wont be able to help myself but I’m not looking forward to it...

    I just want a simple device that works - please! I’ve never owned a device with such a strong love/hate aspect to it. I still respect Chord enormously but as a consumer device this is a major fail. Tweaking is fine. I’ve worked with HQ Player (both Windows (yuk) and HQPE (better!!) and Acourate software and I have a fairly high pain threshold. I’m not your typical consumer. I know this stuff can be tricky at times but Poly takes it to another level of frustration especially when (ultimately) it is a device about convenience and on the go usage. It’s not the last word in audiophile brilliance - it’s a mobile device. To read about people spending hours just implementing a software upgrade makes me shudder.... It also makes me sad as I know I wont’ be able to resist just one last time to get it working as it should have done from the start...

    Sorry for the rant. If they could get this thing working properly it would be the bargain of the centrury - especially when you look at the cost of flagship DAPs these days. I guess that’s the source of the frustration. It could have been amazing...

    Also, the lack of any acknowledgement in the press/review websites about these issues does make me wonder... Thank goodnesss for headfi forums.
     
    headmanPL likes this.
  7. priest331
    if you also have mConnect, DSD files can now be played bit perfect. this was not possible on the previous Poly firmware. just browse on the FOLDERS section on the Chord Poly [Server].
     
    Last edited: Apr 9, 2019
    muski and audionewbi like this.
  8. Andreeas1978
    Of course I did that a thousand times thinking it did factory reset somehow... Thanks anyways
     
  9. Matt Bartlett
    What do you see in the Device Settings window?
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  10. priest331
    unpair Poly from you phone's list of paired Bluetooth devices. once unpaired, restart GoFigure app.
     
  11. keithmarsh
    Ah, it worked for me... the update changed my pin back to 0000. I think everyones experience of this update is vastly different!
     
    JedG likes this.
  12. hammerh34d
    Sorry Matt, it turns out that my GoFigure app needed to be reinstalled. There was an update on the PlayStore, but my phone claimed the app is up to date. It was not.
    Now I am in color cycling phase.
     
  13. calidore
    Just a warning to android users. John Franks has unhelpfully said that 'old' or 'cheap' devices may not work with the new GoFigure. I have updated to firmware 2.0. It works on my wife's ipad. But on both an old tablet running android 6 and on a moto g6 running android 9 the new app stalls and prompts for a Bluetooth code. Enter 0000 and it either crashes or loops through the same sequence again. This is deeply frustrating. I bought (indeed preordered) a device said to be android compatible. It wasn't then and isn't now. I appreciate that android is a complex ecosystem but to market a product in this way is very misleading. Chord should have published a list of compatible devices when they launched GoFigure and warned those upgrading to this version that after doing so their previous set up might not work. I am glad anyway that some people are happy with 2.0. But I would strongly advise anyone running android not to update at this point.
     
    headmanPL likes this.
  14. miketlse
    No need to be sarcastic, when someone has tried to help you!
     
  15. priest331
    in my case, galaxy note 8 on android 9, all I did was unpair the Poly from the saved Bluetooth devices on my phone, but only after the update. restarted the GoFigure app, and the looping stopped and i was able to access Poly thru GoFigure.
     
First
 
Back
834 835 836 837 838 839 840 841 842 843
845 846 847 848 849 850 851 852 853 854
Next
 
Last

Share This Page