1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
827 828 829 830 831 832 833 834 835 836
838 839 840 841 842 843 844 845 846 847
Next
 
Last
  1. Feedbacker
    Hi Matt, Is it better to just leave it flashing, or to restart it if it doesn't complete in a reasonable time?
     
  2. scook94
    Yes that's worked. I'd assumed that it would just show up when I reconnected with GoFigure and as one expect I was reluctant to switch it off in case it was in the middle of flashing f/w and I broke the update and Poly by interrupting the process.

    Now just need to figure out why the update process to 2.0.0 is failing due to the mistaken belief that it's not connected to the internet...

    EDIT: Another power cycle seems have to kicked off the update to 2.0.0
     
    Last edited: Apr 8, 2019
  3. Matt Bartlett
    Yes try restarting if it hasn't completed in a reasonable amount of time. It looks like the servers are getting soo many requests and timing out on some of downloads.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    Feedbacker likes this.
  4. Gr8h8m
    That's as far as I got. Do report back if you complete the update!
     
  5. scook94
    Shall do. I have the coloured lights but I'll be patient with it this time.
     
  6. jarnopp
    this worked for me, finally...now on to 2.0!
     
  7. Gr8h8m
    Right! It's been going for way long enough now and nada. Going to power cycle and try again.
     
  8. miketlse
    I realise that owners are very keen to update, but maybe anyone experiencing problems tonight, should wait 24 hours, and try again tomorrow when the servers are a bit quieter.
     
  9. HugoBerg
     
    t1tan1um likes this.
  10. supervisor
    two things i am looking forward to testing after i leave work today:

    1. does Poly work flawlessly on the subway, i.e., without the stuttering/speeding up glitch that has plagued a lot of users

    2. does Poly work on my home network in Roon mode. usually after a couple of minutes of playing, Roon loses connection to Poly and it no longer appears as a device. after ~30 seconds, it shows up again.
     
    innocentblood and ag18 like this.
  11. Peter Hyatt
    We are at 1.0.41 now but no option of “update firmware” in Device Settings.

    On Re run Wizard and Factory Reset
     
    Last edited: Apr 8, 2019
  12. jarnopp
    Did you
    Did you also update GoFigure from the App Store?
     
    Peter Hyatt likes this.
  13. Peter Hyatt

    Thanks. It’s my wife’s iPhone. She hadn’t updated iOS nor her apps!

    Now after hitting update, it goes out and we wait...

    Wait with poly left turned on?
     
    Last edited: Apr 8, 2019
  14. Gr8h8m


    https://chordelectronics.co.uk/faqs-category/streamers/
    Step 3

    Open the Gofigure App. Go to Settings> General Settings and check the Poly version is now 1.0.41. Next, go back to Settings> Device Settings, you should now have the option to update the firmware. Tap update firmware.



    Step 4

    Poly’s ‘P status’ light will cycle through a range of colours, showing the update has commenced.



    Step 5

    Leave Poly until the colour cycle has stopped, this can take up to 30 minutes. Poly’s ‘P status’ light will then show solid colour.



    Step 6

    Switch Poly off. Re-insert any removed Micro SD card. Switch Poly on. Poly is now ready to use.
     
    Peter Hyatt and jarnopp like this.
  15. scook94
    This really is an unsatisfactory and frustrating way to upgrade. I have no problem with OTA updates but I've never had a device that updated OTA and where I've had no way to monitor it's progress. I have no clue if my download has failed or my Poly has hung as GoFigure is useless until after the update on Poly has completed.
     
First
 
Back
827 828 829 830 831 832 833 834 835 836
838 839 840 841 842 843 844 845 846 847
Next
 
Last

Share This Page