1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
824 825 826 827 828 829 830 831 832 833
835 836 837 838 839 840 841 842 843 844
Next
 
Last
  1. Matt Bartlett
    Double check you have set the quality level correctly for Qobuz in Gofigure. If you set the quality level higher than your Qobuz subscription allows then it will not let you play the files and you get the red circle.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  2. emgineer
    and done
     
  3. Amberlamps
    I will go have a look, but I'm on sublime, the £25 month deal, not the uber sublime, but I will go check it out and see whats up.
     
  4. Mojo ideas
    Although Apple has had many updates to its phone operating software it’s under tight control and is basically one set of homogenous software. That unfortunately isn’t the case for Android phones It should be noted that there are many tens of different phones all running slightly different versions of the basic android software. We have endeavoured to make Poly work with as many of these as possible but some phone will never work. It’s generally the older and cheaper the phone the less chance it has of working with Poly. This if a problem of the phone software and is not really a problem with your Poly.
     
    PhilW likes this.
  5. kornhead
    That still doesn't tell if the Poly should be in HotSpot or not. But I guess, it shouldn't since it says to be connected to the Internet. Ok, still doesn't work. Is there a way to check which GoFigure version is installed on my device? PlayMarket doesn't offer any new updates.
     
  6. Amberlamps
    Nope, I deleted my info in gofigure and then inputted it again, checked hi res, still same, tried cd hifi, still the same.

    But tidal works, I wish tidal didnt and qobuz did.

    Will figure this out.
     
  7. supervisor
    IMG_4529.PNG

    boom
     
  8. kornhead
    I guess since in the User tab I'm not allowed to enter any details, then it's GoFigure's older version, correct?
     
  9. supervisor
    having the same problem, all Qobuz tracks have a red circle next to them. I pay for Sublime+.

    Tidal working fine.
     
  10. Matt Bartlett
    Hmm ok. Can you try a different DLNA app such as MConnect ( the free lite version is fine )?
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    Amberlamps likes this.
  11. Amberlamps
    WTF, I set it to mp3 mode and qobuz works.

    Qobuz trying to pull a fast one on me by only breaking out the mp3's.

    Does not compute!
     
  12. lawshredpower
    Tidal working on 8player Pro, but only 44kHz! I have selected losless quality in the gofigure settings. What am I doing wrong?


    Also, Tidal does not connect at all in Hybrid mode, that's a letdown
     
  13. Amberlamps
    I will try mconnect, hopefully app store has it.
     
  14. Amberlamps

    I :heart: u matt

    Mconnect working on studio, 8player is gimped.
     
    supervisor likes this.
  15. supervisor
    MConnect works.
     
    Amberlamps likes this.
First
 
Back
824 825 826 827 828 829 830 831 832 833
835 836 837 838 839 840 841 842 843 844
Next
 
Last

Share This Page