1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
247 248 249 250 251 252 253 254 255 256
258 259 260 261 262 263 264 265 266 267
Next
 
Last
  1. supervisor
    i’m just wondering if everyone with this Poly power problem is waiting long enough for the Poly to boot up on Mojo power on? sometimes it takes 1-2 minutes for Poly to boot up and the blue light comes on. it’s not instant.
     
  2. TokenGesture
    Or in my case, 5+ minutes
     
  3. NYanakiev
    It's pretty much instant for me..less than a minute in most cases.
     
  4. supervisor
    i’d agree that’s too long, but that’s not my experience. I am assuming many people here with this problem are just not being patient waiting for their blue light to come on!
     
  5. JeremyLaurenson
    Please don’t assume and call people impatient. We all know there are a wide range of issues and when someone says 5 minutes, take them at their word.

    If we don’t we may miss important updates
     
  6. supervisor
    not my intention—just want to to flag that some people who may be reading this forum may read these posts on this issue and think “oh wow mine isn’t working either” when it doesn’t instantly turn on. when in fact it does need a minute to come alive (in my experience).
     
  7. TokenGesture
    I just tried mine - 5 minutes and no P light. Maybe I am now a casualty of the "wrong Anker smart charger" problem. Its hard to keep up with the issues this ground breaking piece of kit is subjected to by those nasty third party products :wink:
     
  8. corius
    You are assuming that yours is working "normally". It could equally be that it is designed to come on instantly but there is a bug that causes startup to be delayed by a varying period.

    Just because you find 1-2 minutes acceptable doesn't mean that it is operating correctly.

    Only the developers can comment on this issue.
     
  9. supervisor
    manual says 40 seconds AFAIK
     
  10. StevieDvd
    The varying time can also be attributed to the mode the unit is booting up in and what resources it needs to connect to and how long that handshake takes. So don't expect your 'start up' time to be the same as others even allowing for bugs to be fixed. Think of it like 2 PC users with the same machine type & spec - one has a whole bunch of services starting up at boot-up, the other doesn't - most of us can appreciate that. The Poly is after all a micro-computer.
     
  11. Priaptor
    So can I say, “oh wow mine isn’t working either”, when sometimes it turns on and sometimes no matter how much I wait it doesn't? I have learned that it's the fault of the end-user, the charger we use, the methods of trying to get it to play back, etc etc. Call me crazy, I was just assuming that after paying over a 1200 for Mojo/Poly/Case that I would have a product that was ready for prime time. Maybe for that money, Chord should included a charger that they know "works", given the time frame between announcement and delivery surely could have released a product that "works" and we should be talking about fine tuning rather than getting it to actually work as intended and advertised.

    Not attacking you, just making a point from your comment.
     
    JeremyLaurenson likes this.
  12. jirams
    Yeah - but sometimes it takes longer than my Windows Enterprise system used to!
     
  13. smaragd
    I can sense a lot of frustration from users here...
    Let’s just have be a bit more patient and see what the promised firmware upgrades will bring us.
    Me too I had issues and am actively helping with beta testing apps and sending feedback to the developers &Co.
    Having a good feeling that most of the issues will be resolved in due time. There are a lot of variables in play for a product that has so much versatility to offer.
    My gut says our patience will be rewarded. And for those having a genuine faulty product, either your retailer or the guys at Chord will help to get it fixed or replaced .... peace :)
     
    headmanPL and fordski like this.
  14. ubs28
    For me too. It also connects to my iPhone instantly most of the time. (sometimes it won’t connect and I need to restart though)

    On my home network is a different story though. It won’t connect to my home wifi because it has special characters in the name.
     
    Last edited: Nov 24, 2017
  15. StevieDvd
    I can understand the frustration, but I have had worse scenarios waiting for Headphone amps from much smaller companies based on involvement with Head-Fi of course

    Chord are a reputable company and I'm sure that if you feel the product is not yet fit for purpose that you should be able to get a refund. Others may want to keep plodding along with the drip-fed fixes until a working setup (for the many modes) is to their liking.

    I am one of the lucky ones I guess as I basically went out and bought it form a local dealer the same day I decided to get it, and I'd only learned of it a few weeks before.

    My usage is for commuting using the app to control the music selection via bluetooth from the inbuilt memory card. But for now it is usable using a paper clip to set the mode each time and use either iphone or Poly hotspot. So far the most reliable app for me has been the purchased 8player but have tried a few others - the connection of these has been more bothersome for me.

    As i mentioned before in earlier threads I can see the firmware version on my web config page, I have 1.04 - are we all using that firmware. If not it may show how the firmware updates might change the way you feel about your Poly later. Here's hoping.
     
First
 
Back
247 248 249 250 251 252 253 254 255 256
258 259 260 261 262 263 264 265 266 267
Next
 
Last

Share This Page