1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Cayin i5 Lossless Android DAP with AKM4490 DAC supporting 32/384 PCM + 64/128 DSD

Discussion in 'Portable Source Gear' started by nmatheis, Mar 21, 2016.
Tags:
First
 
Back
184 185 186 187 188 189 190 191 192 193
195 196 197 198 199 200 201 202 203 204
Next
 
Last
  1. Andykong
    We'll be attending the CanJam Singapore on 11-12 March 2017. I'll be arrive at Singapore on 9th March and leaving on early 13 March.

    From what I recalled, we have a fairly large i5 user group in Singapore and near-by region, shall we meet for a dinner gathering during the Canjam period? I am free on 11th evening and would love to meet up with Cayin friends and customers in person.. :D
     
    Cayin Stay updated on Cayin at their sponsor page on Head-Fi.
     
    http://en.cayin.cn/
  2. NGGG
    Still not work after reinstalling new firmware.
     
    Yes, my cabling from i5 to the DAC is"
    i5 > type C to micro USB adapter > OTG cable > standard A/B USB cable
     
    The DAC works well with my mobile as source.  The only difference in cabling is without the "type C to micro USB adapter".
     
    IMG_20170225_074531_HDR.jpg
     
  3. kel77

    Which adapter are you using as it could be the adapter problem.
    The one that comes with the i5 definitely did not work for mine as well.

    I use a direct usb c to micro usb cable connected to Hugo and Mojo works fine.
     
  4. NGGG
    Yes. I use the one comes from i5. Maybe I need to buy another one to try.
     
  5. NGGG
    I got a new AQ USB type C adapter and successfully lock i5 with external DAC. However the DAC output makes no sound.

    I have already set i5 to USB mode :cry:
     
  6. freshman66
    Sorry, if ask the same question again - I just can't believe the serch only works on tracks and doesn't filter artist names and albums. Am I missing something or am I the only one who thinks this is a crucial feature when you handle a lot of albums? Is there a configuration option I overlooked?

    Thanks for a short answer.
    Freshman
     
  7. frost15
    After some testing the problem somehow persists even when all the album covers are within the 1000x1000 range. It's weird because it happens on a few albums, different each time. In any case it's a very little problem. The only workaround for this problem is to play the first song of the album whose cover is not being shown and then going back to the Albums tab.
     
  8. pr0b3r
    tmp_16494-IMG_20170227_231510_4572047915298.jpg
     
  9. frost15
    I don't know if anyone else is experiencing this, but since the last update the device takes longer to scan files. Specifically it scans all files and then takes between 20 and 30 seconds to give the "scan completed"message. I tested this with two different cards, same result.
     
  10. smy1

    My songs are taking forever to load when I click on a song.
     
  11. frost15
    That's not happening to me, weird. :S
     
  12. kel77

    Mine has 1800 tracks and takes around 10 seconds from the stop of the counter to scan completed shown.
     
  13. frost15
    One of my cards has 4238 tracks, the other 1250, both take between 10 and 30 seconds to scan completed, something which did not happen in FW 2.0. It's really a minor issue, but I'm reporting it nonetheless.
     
  14. PsiCore
    How exactly does the idle shutdown works? I'm clicking on it, but nothing happens <confused>
     
  15. frost15
    It's supposed to shut down the device once the specified idle time has passed. It did not work properly on FW 2.0 though, because my device would shutdown once the time had passed, idle or not... I don't know if this is fixed in 2.2, I will test it soon.
     
First
 
Back
184 185 186 187 188 189 190 191 192 193
195 196 197 198 199 200 201 202 203 204
Next
 
Last

Share This Page