1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Audio-gd USB-32 Firmware, Drivers, and Feedback Thread

Discussion in 'Computer Audio' started by petercraig, Nov 26, 2012.
Tags:
First
 
Back
14 15 16 17 18 19 20 21 22 23
25 26 27 28 29 30 31 32 33 34
Next
 
Last
  1. gevorg
    It depends on the build date of your NFB-15.32. Contact Audio-GD with your serial number and they should tell you specifically.
     
  2. mowglycdb
     
    it's FW2014v9_1forDAC32bit.BIN  or FW2014v9forDAC32bit.BIN       I think that king-wa created the _1 version to correct a problem there was while pausing music reproduction in DSD(or something like that), so I recomened you to install the newest firmware for your 32bit DAC FW2014v9_1forDAC32bit.BIN.
     
    Then you have to install the newest driver, I don't remember which one it is. But if you flash your DAC with older firmwares, getting the correct driver is more troublesome.
     
  3. JohnLock
    I've installed latest firmware FW2014v9_1forDAC32bit.BIN to the NFB-5.32 and works perfectly.
    Now sounds more clear and detailed!
     
  4. hucifer
    Hey all

    Posting here as I could use some assistance!

    I bought A NFB-15 (2014 - May-Aug Revision) today and have had some serious issues with the drivers. I am running everything of my Asus laptop (Windows 8.1).

    I started off by installing the latest version of the drivers from Audio-GD's website and was met by a series of BSODs and audio skipping problems. Then I worked out that I needed the older drivers so I uninstalled the newer drivers and installed the USB32 driver 2014 ones. Everything seemed fine after that until I had switched off and unplugged the NFB-15 and then tried to use my Foobar with my Fiio E18. Some tracks started behaving weirdly (playing a few seconds then skipping to the next track). For some reason tracks encoded in flac had far more problems than mp3, although a few of those had the same issue. I then tested the same tracks in Pot Player to rule out Foobar being fubar'd but the problem persisted.

    Thinking that perhaps the original (latest version) drivers might still be hanging around in the system I then did a system restore back to before I installed any Audio-GD drivers. Same thing happens! Again, the odd thing is that the same tracks that skipped before still do so while others are fine. I'm now worried that the Audio-GD drivers have borked my USB controller or something equally unpleasant. I really hope this isn't the case :frowning2:

    I looked through this thread but didn't notice this problem being mentioned. I'm pretty new to SPDIF / USB audio and so would appreciate any assistance I can get.

    Much obliged!

     
     
  5. Articnoise

    The AGD USB 32 is a bit tricky IMO. You should put the buffer length up in Foobar and try all the different driver protocol: ASIO, Wasapi, KS etc.

     
  6. hucifer
    "Tricky" is putting it mildly. Shockingly amateurish would be more accurate.

    I'm taking it back to the store today to get some help with it. My bigger worry is that I'll have to a fresh windows install just to get rid of the problem.

    Thanks for the advice though.
     
  7. ohhgourami

    Sounds like you have the wrong firmware? There are firmware and driver compatibility issues so you must have the right firmware for the drivers.
     
    Once in a blue moon if you BSOD or corrupt something, you might have to reinstall the driver to correct some playback issues, but usually turning the DAC on and off and a system restart should fix it.
     
  8. hucifer

    Yep, you were right. Had to reflash the firmware and reinstall the drivers. The track skipping seems to have gone as well now, so everything is back to normal. Phew!
     
  9. hawkhead
    DI V3
     
    I upgrade the firmware (Audio-gdUSB32FWversion1.rar) and installed the drivers (Audio-gdUSB32driverversion1.rar)
     
    No issues and unlike the previous firmware upgrade (which I had to roll back as it sounded dreadful) this sounds better. More detail, more space.
     
  10. nick77
     
    Hi, I also rolled back the drivers as I felt the sound was too edgy on the treble, lost warmth I was used too.. Would you mind clarifying the difference with new upgrade vs prior. Thanks...
     
  11. dreamtheatervn
    Just order a DI 2014 Usb converter from Kingwa, waiting for receiving next week.

    I don't know whether I have to update new firmware? Or the new DI already updated?
    Anybody here already got DI 2014 please share your review. Hope it can beat other conveters .

    Btw, yesterday nite still access www.audio-gd.com, today can not. Anybody having same problem?
     
  12. xxxfbsxxx
    same trouble, maybe they are updating something really interesting :))
    and im also waiting for my di2014 next week, should be the same batch with yours ^__^
    i believe they always update the firmware to latest one, so we can use newest driver :D
     
  13. Nuttinbutair
     
    Being a bit impatient I thought that I would give the new firmware a try for my DI-V3 from early 2013.  The Audio-gd link to  http://www.audio-gd.com/USB32firmware2014.rar did not work.  So based on hawkhead's post I tried http://www.audio-gd.com/Audio-gdUSB32FWversion1.rar and that worked providing a September 12th file.  Once uncompressed  there was a file 'USB32_FW_version1_forDI.bin' (August 11, 2014) along with others for DACs, instructions and the install tool.
     
    It installed without issue on my old PC, and I think it does sound a little better when listening on my Mac Mini 2011.  Strings and ambient sounds seem a bit clearer, and the spacial image is bit more defined.  Not to sure about other frequency range details like bass definition or magnitude, mid range strength and clarity seems similar with possibly a bit more clarity.  I think I would need to A-B the DI-V3 with the two firmware to be sure, but I won't try that.  I don't sense an edgy sound or a loss in warmth though.  Good luck if you try!
     
  14. PetFju
    Hi! I'm new to this forum, and i'm here really just bc of the AGD products, as mr Kingwas following in my home country of Norway has'nt relly grown to a decent size yet.
    I have however had a Master 7 dac for some time (almost a year) and i've loved it all along.
    Lately tho, i've run into some issues; mainly that after a pc-system format and reinstalling win7x64, the 32 bit option for playback has disappeared from the selection menu in windows, on the asio panel and the envy panel. I've tried many different firmwares, drivers etc and it's just gone..please help me get my 32-bit playback on track again!  Oh, and i've read this entire thread as well as some other threads on AGD, to no avail already..
    In advance; thank you all for your time :) -Pete-
     
  15. xxxfbsxxx
    i think in the newest firmware, they have forced all music up-sampled to 32bit if you play music via usb input, so maybe just remove that option??
     
First
 
Back
14 15 16 17 18 19 20 21 22 23
25 26 27 28 29 30 31 32 33 34
Next
 
Last

Share This Page