1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

FiiO X7 Mk II 2GB RAM + 64GB ROM + ESS9028 PRO + Balanced + DSD + BT 4.1 aptX + Dual mSD + Dual Band WiFi + Opt Out

Discussion in 'Portable Source Gear' started by superuser1, Jul 6, 2017.
First
 
Back
338 339 340 341 342 343 344 345 346 347
349 350 351 352 353 354 355 356 357 358
Next
 
Last
  1. Paulo Abreu
    Thanks Peter, nice to hear from you!
    Regards
     
  2. Darren Cotter
    How do you get to the EQ on the new version of FiiO music?
     
  3. peter1480
    the icon the looks like an EQ or viper from settings? What version are you using?
     
  4. Darren Cotter
    I'm using version 1.0.7. I can't see an EQ icon or Viper in the settings, where it has always been. This version is very laggy as well. I know is Beta, but not impressed.
     
  5. peter1480
    I would roll back or use 1.0.7 JP a few pages back around 19th. Dec 2018 in this thread, 1.0.7 JP is working fine on mine stable no lag.
     
  6. Darren Cotter
    Tried that one. It came up with "OTA Failed". Going back to 1.0.6!
     
  7. peter1480
    try getting it from here open it in google to translate, intresting on that it indicates Japan skipped 1.0.6
     
    Last edited: Jan 25, 2019
  8. Paulo Abreu
    I think i'll try that one, mine is unable to upgrade on the dec 21 version, at some time it says
    Unfortunately, com.google.adroid.gms has stopped.

    I guess it's because of that it doesn’t continue with apps upgrade
     
  9. Darren Cotter
    That failed too. Now it won't even allow me to load 1.0.6
     
  10. peter1480
    Factory reset a couple of times, make sure that you have unziped the file correctly, retry?
     
  11. Darren Cotter
    Nope. no good.
     
  12. peter1480
    what version and kernel is it showing and what android?
     
  13. JaviAl
  14. Darren Cotter
    Thanks, that worked a treat.
     
  15. Paulo Abreu
    I must be very blind to not see the obvious ??? :triportsad:

    As I said my 1.0.7 named December 21 wouldn’t upgrade with an error, my X7 exhibits 1.0.6 as current version

    So I downloaded the 1.0.7JP version from 15 December
    Now it refuses to upgrade because says X7 has a newer version. This is not correct as it says its 1.0.6

    Ok, no problem, re-flashed official FW 1.0.6 with the tool - ok
    Upgraded to 1.0.7JP, fine, no problem, now it says it has 1.0.7JP

    FiiO music app is absolutely equal !!! What the heck??? Where is the new app??? HEEELLLPPPPP, I am dumb :L3000:
     
First
 
Back
338 339 340 341 342 343 344 345 346 347
349 350 351 352 353 354 355 356 357 358
Next
 
Last

Share This Page