FiiO X7 Mk II 2GB RAM + 64GB ROM + ESS9028 PRO + Balanced + DSD + BT 4.1 aptX + Dual mSD + Dual Band WiFi + Opt Out
post-14739935
Post #5,221 of 6,044

haoyuan

100+ Head-Fier
Joined
Jul 20, 2017
Messages
261
Reaction score
145
Location
Los Angeles
Joined
Jul 20, 2017
Location
Los Angeles
Posts
261
Likes
145
I must be very blind to not see the obvious ??? :triportsad:

As I said my 1.0.7 named December 21 wouldn’t upgrade with an error, my X7 exhibits 1.0.6 as current version

So I downloaded the 1.0.7JP version from 15 December
Now it refuses to upgrade because says X7 has a newer version. This is not correct as it says its 1.0.6

Ok, no problem, re-flashed official FW 1.0.6 with the tool - ok
Upgraded to 1.0.7JP, fine, no problem, now it says it has 1.0.7JP

FiiO music app is absolutely equal !!! What the heck??? Where is the new app??? HEEELLLPPPPP, I am dumb :L3000:
Currently new app is only available via BETA
 
     Share This Post       
post-14739962
Post #5,222 of 6,044

Paulo Abreu

1000+ Head-Fier
Joined
Feb 17, 2016
Messages
1,246
Reaction score
588
Location
Madeira Island, Portugal
Joined
Feb 17, 2016
Location
Madeira Island, Portugal
Posts
1,246
Likes
588
Currently new app is only available via BETA
Thanks, I thought this was the beta version.
Is there a chance I can try that beta?

Regards
 
     Share This Post       
post-14739964
Post #5,223 of 6,044

peter1480

500+ Head-Fier
Joined
Oct 25, 2016
Messages
508
Reaction score
296
Location
Edinburgh, Scotland
Joined
Oct 25, 2016
Location
Edinburgh, Scotland
Posts
508
Likes
296
I must be very blind to not see the obvious ??? :triportsad:

As I said my 1.0.7 named December 21 wouldn’t upgrade with an error, my X7 exhibits 1.0.6 as current version

So I downloaded the 1.0.7JP version from 15 December
Now it refuses to upgrade because says X7 has a newer version. This is not correct as it says its 1.0.6

Ok, no problem, re-flashed official FW 1.0.6 with the tool - ok
Upgraded to 1.0.7JP, fine, no problem, now it says it has 1.0.7JP

FiiO music app is absolutely equal !!! What the heck??? Where is the new app??? HEEELLLPPPPP, I am dumb :L3000:
This is what is changed in X7II-FW1.0.7 JP
  1. Added USB audio output function (standard output setting is DoP output.If your DAC does not support DoP input, change the setting from DoP output to D2P output with FiiO Music setting
  2. Added a setting to immediately switch to the playback screen when selecting and playing a song from the list (This option can be operated from the setting of FiiO Music.If enabled
  3. When ViPER Effect is enabled, when you play a specific FLAC file, the problem that the sound is interrupted has been corrected
  4. Fixed an issue where album cover art images included in certain WMA files might not be displayed
  5. Fixed a problem that the fast search bar might not be visible in the folder playback menu.
  6. Corrected a problem that audio may be distorted or audio may not be output when outputting DSD file via Bluetooth
  7. Fixed an issue where the setting function might stop when "setting> storage> NAND FLASH> total capacity> download"
  8. The data area was expanded from 1 GB to 4 GB * Partition change is effective only when performing the recovery operation with the following firmware update tool. For details of firmware update in recovery mode, please be sure to check FAQ . The player will not start up if it is misused . If you do not need to change partitions , there is no problem with the normal firmware update procedure .
  9. Japanese translation of FiiO Music app was added
 
     Share This Post       
post-14739975
Post #5,224 of 6,044

peter1480

500+ Head-Fier
Joined
Oct 25, 2016
Messages
508
Reaction score
296
Location
Edinburgh, Scotland
Joined
Oct 25, 2016
Location
Edinburgh, Scotland
Posts
508
Likes
296
     Share This Post       
post-14739986
Post #5,225 of 6,044

Paulo Abreu

1000+ Head-Fier
Joined
Feb 17, 2016
Messages
1,246
Reaction score
588
Location
Madeira Island, Portugal
Joined
Feb 17, 2016
Location
Madeira Island, Portugal
Posts
1,246
Likes
588
Is this what your looking for?
Maybe, that was the version I was trying to upgrade in the first instance.
Thanks for help guys
 
     Share This Post       
post-14740101
Post #5,226 of 6,044

Paulo Abreu

1000+ Head-Fier
Joined
Feb 17, 2016
Messages
1,246
Reaction score
588
Location
Madeira Island, Portugal
Joined
Feb 17, 2016
Location
Madeira Island, Portugal
Posts
1,246
Likes
588
     Share This Post       
post-14740142
Post #5,227 of 6,044

peter1480

500+ Head-Fier
Joined
Oct 25, 2016
Messages
508
Reaction score
296
Location
Edinburgh, Scotland
Joined
Oct 25, 2016
Location
Edinburgh, Scotland
Posts
508
Likes
296
     Share This Post       
post-14740263
Post #5,228 of 6,044

Paulo Abreu

1000+ Head-Fier
Joined
Feb 17, 2016
Messages
1,246
Reaction score
588
Location
Madeira Island, Portugal
Joined
Feb 17, 2016
Location
Madeira Island, Portugal
Posts
1,246
Likes
588
What do you think of it as a longstanding user?
I still have to test for functionality and usability (I'm copying music back to internal memory,almost done)
 
     Share This Post       
post-14741085
Post #5,229 of 6,044

Paulo Abreu

1000+ Head-Fier
Joined
Feb 17, 2016
Messages
1,246
Reaction score
588
Location
Madeira Island, Portugal
Joined
Feb 17, 2016
Location
Madeira Island, Portugal
Posts
1,246
Likes
588
What do you think of it as a longstanding user?
The app looks fine, usability is more or less the same as the actual version, revamped with a new theme. USB audio output, replay gain, a native equalizer? Didn’t listen for music yet but hope sound quality is the same. Navigation by Artist or Album seems more responsive but it seems that some kind of cache mechanism generated a few app restartings ... but now seems more stable

For now, ok.
 
     Share This Post       
post-14741107
Post #5,230 of 6,044

peter1480

500+ Head-Fier
Joined
Oct 25, 2016
Messages
508
Reaction score
296
Location
Edinburgh, Scotland
Joined
Oct 25, 2016
Location
Edinburgh, Scotland
Posts
508
Likes
296
The app looks fine, usability is more or less the same as the actual version, revamped with a new theme. USB audio output, replay gain, a native equalizer? Didn’t listen for music yet but hope sound quality is the same. Navigation by Artist or Album seems more responsive but it seems that some kind of cache mechanism generated a few app restartings ... but now seems more stable

For now, ok.
Yes that is what I found, I could not understand why it was more responsive after a couple of restarts.
 
     Share This Post       
  • Like
Reactions: Paulo Abreu
post-14741131
Post #5,231 of 6,044

JaviAl

100+ Head-Fier
Joined
Nov 4, 2014
Messages
315
Reaction score
98
Location
Madrid, SPAIN
Joined
Nov 4, 2014
Location
Madrid, SPAIN
Posts
315
Likes
98
The app looks fine, usability is more or less the same as the actual version, revamped with a new theme. USB audio output, replay gain, a native equalizer? Didn’t listen for music yet but hope sound quality is the same. Navigation by Artist or Album seems more responsive but it seems that some kind of cache mechanism generated a few app restartings ... but now seems more stable

For now, ok.
Yes that is what I found, I could not understand why it was more responsive after a couple of restarts.
My main problem with the new Beta is:
  • Not seeing any M3U or M3U8 playlist searching by folders.
  • Or seeing chinese characters on international characters like "Ñ, ñ, á, é, É, etc."
I basically use PlayLists in most cases (not in all) to play music. Because of this, is unuseable for me.
 
     Share This Post       
post-14741156
Post #5,232 of 6,044

Paulo Abreu

1000+ Head-Fier
Joined
Feb 17, 2016
Messages
1,246
Reaction score
588
Location
Madeira Island, Portugal
Joined
Feb 17, 2016
Location
Madeira Island, Portugal
Posts
1,246
Likes
588
Yes that is what I found, I could not understand why it was more responsive after a couple of restarts.
My perception was that in large lists the thumbnail generator was struggling to follow the scroll and app hanged

So I tried scrolling a few items at a time both on artists and albuns. After that seems more stable. And yes, now it renders the thumbnails almost instantly
 
     Share This Post       
post-14741164
Post #5,233 of 6,044

peter1480

500+ Head-Fier
Joined
Oct 25, 2016
Messages
508
Reaction score
296
Location
Edinburgh, Scotland
Joined
Oct 25, 2016
Location
Edinburgh, Scotland
Posts
508
Likes
296
My main problem with the new Beta is:
  • Not seeing any M3U or M3U8 playlist searching by folders.
  • Or seeing chinese characters on international characters like "Ñ, ñ, á, é, É, etc."
I basically use PlayLists in most cases (not in all) to play music. Because of this, is unuseable for me.
Yes all my Spanish and Islandic titles are back to Chinese. I think this beta may be not for the international market? Only one of my play lists works but I do not know why. I will go back to .7JP i think.
 
     Share This Post       
post-14741169
Post #5,234 of 6,044

peter1480

500+ Head-Fier
Joined
Oct 25, 2016
Messages
508
Reaction score
296
Location
Edinburgh, Scotland
Joined
Oct 25, 2016
Location
Edinburgh, Scotland
Posts
508
Likes
296
The app looks fine, usability is more or less the same as the actual version, revamped with a new theme. USB audio output, replay gain, a native equalizer? Didn’t listen for music yet but hope sound quality is the same. Navigation by Artist or Album seems more responsive but it seems that some kind of cache mechanism generated a few app restartings ... but now seems more stable

For now, ok.
My perception was that in large lists the thumbnail generator was struggling to follow the scroll and app hanged

So I tried scrolling a few items at a time both on artists and albuns. After that seems more stable. And yes, now it renders the thumbnails almost instantly
Yes with very large numbers of files it is slow my art work is all 400 x 400 but it has fot better. But I think I will go back to .7JP. Once it failed to see my Samsung T3 and as JaviAl says some Chinese characters. Back to the music :)
 
     Share This Post       
post-14744646
Post #5,235 of 6,044

Halexx

New Head-Fier
Joined
Apr 24, 2016
Messages
49
Reaction score
18
Joined
Apr 24, 2016
Posts
49
Likes
18
Anybody else have problem keeping wifi connection active while using Spotify? X7 keep disconecting after 10 or 15 min and then i have to manualy reconnect it. Problem is at home and at work. Maybe there is a parameter set wrong?
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

Top