1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

FiiO M11-Android 7.0, 2.5/3.5/4.4 Powerful Output, Exynos 7872, Dual AK4493 DAC chips, 3GB RAM, WiFi, Two-way LDAC

Discussion in 'Portable Source Gear' started by FiiO, Mar 19, 2019.
Tags:
First
 
Back
406 407 408 409 410 411 412 413 414 415
417 418 419 420 421 422 423 424 425 426
Next
 
Last
  1. keithmarsh
    Yes - It still continues even when you hit pause. I find that unplugging/replugging the cable usually does the trick.
     
  2. gLer
    Yes that does sound plausible, as if the player tries to find the last stopped position, fails, and just returns garble. Does it only happen with FiiO Music? In which case it’s definitely a software issue.
     
  3. magina35
    I'm just scared that I might damage the amp when I unplug the cable. I'll try to reset mine and will not install any 3rd party apps. (been a while since I had an android because I've been using IOS for years. haha)


    This happened to me with fiio music and hiby.


    Update: I did a reset but the problem is still there.

    Update 2: Went to the store to let them analyze the device. They replaced it with a new one. The new unit doesn't have the bug.
     
    Last edited: Aug 24, 2019
  4. Dmitry89
    Found a problem with the equalizer Fiio Music. When activated, everything works fine, but it’s worth turning it off and after a while, when you try to turn it on again, the equalizer does not work, only rebooting helps!
    I can not understand the reason. as if the equalizer freezes and does not respond to the choice of different equalizer presets.
     
    Last edited: Aug 23, 2019
  5. Ninth Wave
    I've mentioned Syncr previously, for syncing playcount info from a DAP device to iTunes. And while it works just fine on the M11, I observed something else recently that may be of interest to users here.

    Recently, I decided to purchase an album in DSD format ("Amused To Death" by Roger Waters) from HD Tracks to experiment with the format and see what the big deal was. Obviously I can't import DSD files into iTunes so to get the music on the M11, I just created a separate folder on the SD card and copied the files across.

    The player of choice for me is the Onkyo HF player and once I located the DSD files and played them, I was pretty impressed with the sonic experience. I wasn't fully engaged in the process and had time pressures again but I still observed an incredibly detailed sound during that initial experiment, the likes of which I haven't experienced before. It was quite incredible, to be frank. But that's actually not the point of this post.

    When I connected the M11 to the PC the next time, Syncr fired up and, as usual, it went to update playcount information immediately. I figured there wouldn't be anything to update because I hadn't listened to any iTunes-sourced music. Well, guess what? It updated iTunes with the playcount information from the DSD files anyway, since I had existing AAC or MP3 versions of those files. Well, all except for one file which was named slightly differently to the iTunes-equivalent file. In other words, it doesn't matter what file format I play on the DAP - if Syncr finds a matching track in iTunes, it will get updated.

    Has anyone else observed this?
     
  6. Phil B
    Hi All,
    Just wanted to update an earlier post about a problem I was having with the EQ and the volume just dropping randomly. It was happening all the time with the EQ engaged and randomly without it. This was only on the stock player and I was not having any problems with any of the other 3rd party players I had loaded. Anyways......

    I had tried to reset the device twice and also reloading the latest firmware twice, which all of that didnt do a damned thing to fix the issue. I was going to give up and try and send the player back but I gave it one more shot and reloaded the firmware and then did an immediate reset and for whatever reason that seemed to work. Its been a few weeks and no dropouts in volume with or without the EQ. Still doesnt make much sense but I'll take it. Hopefully this might help someone who ever runs into the same problem. Even better would be hopefully nobody will ever run into this problem! :ksc75smile:
     
  7. Dmitry89
    Yesterday there was a problem with lowering the volume when switching presets. When switching the equalizer presets, the volume on one track dropped. Equalizer Fiio Music does not work stably. The equalizer works intermittently.
     
  8. Jujoe
    Glad you have resloved this issue buddy, I think the M11 might need a factory reset after a system update as I also ran into issues after the firmware update untill I did full factory reset and now its working fine :)
     
  9. Jujoe
    I'll test the EQ over the next few hours see if I'm getting the same
     
  10. Dmitry89
    The problem appears if you switch presets from one album to another with different genres of music. This is the third time I have encountered this problem. Previously, I did not use the equalizer, so I did not encounter this problem.
    An equalizer problem can occur if you turn the equalizer on and off. For example, on some tracks I turn on presets, on others I turn off the equalizer, but in the future the equalizer stops working.
     
    Last edited: Aug 25, 2019
  11. Jujoe
    Sorry I did not have any volume changes when switching EQ settings, I'll try more over the next few days.

    I do find the EQ to do little to nothing to the sound tho.
     
  12. Dmitry89
    The changes are felt on the music of the Rammstein band on the Rock EQ preset
     
  13. Jujoe
    I dont have any Rammstein :p but I'll try with some Nine inch Nails or Rage Against The Machine :)
     
  14. TheoS53
  15. manasse
    This is common with android. In my past days when I was endlessly flashing my phones, it was advised to do a factory reset after the flash to clean all parameters and caches. I still do it with my daps ( X5iii and M11) and no problems, only to reinstall apps.
    That was my 2 cents
     
First
 
Back
406 407 408 409 410 411 412 413 414 415
417 418 419 420 421 422 423 424 425 426
Next
 
Last

Share This Page